ESpec - мир электроники для профессионалов


Samsung SyncMaster 997MB- Нет изображения, постоянно щёлкает

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
spiderman 
Новичок
Сообщения: 11
 
Сообщение #1 от 12/04/2006 13:11 цитата  

Ребята, проблема в следующем- блок питания работает, дежурит всё время, пока в розетке. Включается, высокое подаётся - слышно по характерному коронному разряду но через 2-3 сек щёлкает рэле и примерно через 1 сек на 1 сек исчезают строчные импульсы на базе транзистора а так же проваливаются и некоторые напряжения, блок питания при этом работает. Пропадают напряжения идущие не напрямую от блока питания а управляемые в частности +5V + 6.3V идущие к плате кинескопа но и они занижены в разной степени. Процесс идёт по кругу - постоянные щелчки и растра нет.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10196
 
Сообщение #2 от 12/04/2006 13:28 цитата  

Обязательно указывать код модели http://monitor.espec.ws/section3/topic29160.html
spiderman писал:
исчезают строчные импульсы на базе транзистора а так же проваливаются и некоторые напряжения

какого транзистора, какие напряжения и куда проваливаются?
sashh 
Новичок
Сообщения: 16
sashh
 
Сообщение #3 от 12/04/2006 14:22 цитата  

А кадровая при этом запускается?
spiderman 
Новичок
Сообщения: 11
 
Сообщение #4 от 12/04/2006 14:24 цитата  

какого транзистора, какие напряжения и куда проваливаются?
Естесственно строчного транзистора , поваливаются естесственно в ноль, какие - частности +5V + 6.3V идущие к плате кинескопа, +70V идущие туда же остаются. Как ещё писать?
Код модели - LH19ISBBSQ/EDS MODEL 997MB S

Добавлено 12/04/2006 15:27

Да, кадровая при этом запускается но так же после щелчков на секунду пропадает и снова восстанавливается цикл щелчков примерно 3-4 сек.
spiderman 
Новичок
Сообщения: 11
 
Сообщение #5 от 13/04/2006 11:50 цитата  

Мои новые наблюдения - если подключить монитор к выключенному компу или просто к лежащей на столе видеокарте - монитор включается на один раз, запускается высокое, но через пару сек выходит в дежурный режим и моргает светодиод на панели.
ingenegr 
Фанат форума
Сообщения: 3387
 
Сообщение #6 от 13/04/2006 12:52 цитата  

а к включенному компу?
spiderman 
Новичок
Сообщения: 11
 
Сообщение #7 от 13/04/2006 13:45 цитата  

При подключении к включенному компу ведёт себя так же как и при отключении от компа т.е. начинает щёлкать рэлюхой, включать-выключать монитор моргая в такт светодиодом и это при работающем блоке питания.
ingenegr 
Фанат форума
Сообщения: 3387
 
Сообщение #8 от 13/04/2006 13:51 цитата  

заведи строчку пониженным напряжением и посмотри что будет происходить
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10196
 
Сообщение #9 от 14/04/2006 08:42 цитата  

spiderman, если есть схема на него, вышли я посмотрю.
spiderman 
Новичок
Сообщения: 11
 
Сообщение #10 от 17/04/2006 08:01 цитата  

Схемы к сожалению нет.
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10196
 
Сообщение #11 от 17/04/2006 08:40 цитата  

При замыкании 10 вывода интерфейса на землю (подключен к неработаещему компьютеру, карте), монитор находится в дежурном режиме, при отсоединении кабеля включается собственный тест и режим монитора аналогичен рабочему. Теперь надо выяснить, почему процессор не хочет включать монитор. Эта модель мне еще не попадалась, но проверку надо начать со строчной развертки.
spiderman 
Новичок
Сообщения: 11
 
Сообщение #12 от 17/04/2006 09:19 цитата  

Я обнаружил новый прикол - если скинуть разъём идущий от платы кинескопа не снимая плату с самой колбы и включить - монитор ведёт себя как и было - щёлкает, но напряжения +6.3V, +5V оказываются завышенными (т.е. без нагрузки) примерно 1.5 - 2 раза, а при всём подключенном они заниженны примерно на те же значения. НО когда я содрал плату с кинескопа с самой колбы а разъём естесственно от этой платы не отключал - монитор включился, напряжения в норме, щелчки прекратились, высокое есть, кадровая есть - видимо работает - что за ХРЕНЬ !!!!!????
И что ещё я обнаружил - у него строная развёртка имеет свой трансформатор и свой транзистор, а TDKS имеет свой транзистор причём TDKS транзистор менее мощный чем строчный - такого я ещё не встречал !!!
ingenegr 
Фанат форума
Сообщения: 3387
 
Сообщение #13 от 17/04/2006 12:36 цитата  

это раздельная строчная развертка, ОС качает свой транзистор, а HV конвертор качает свой транзистор.а в кинескопре не наблюдается разрядов,свечения синего(фиолетового) и тп?
spiderman 
Новичок
Сообщения: 11
 
Сообщение #14 от 17/04/2006 14:08 цитата  

Заметил другой прикол - если откинуть накал - всё включается и работает - он садит напряжение +6.3V и +5V поскольку они оба взяты с одного транзистора. Причём присадка наблюдается сразу на транзисторе.
ingenegr 
Фанат форума
Сообщения: 3387
 
Сообщение #15 от 17/04/2006 15:05 цитата  

конденсаторы не в утечке?
spiderman 
Новичок
Сообщения: 11
 
Сообщение #16 от 18/04/2006 11:32 цитата  

Ура !!! Заработало !!! Оказалось всё просто - заменил транзистор который питает накал и 5 вольт кинескопной платы стоит в блоке питания сразу от + 7 вольт D1616 на прозвон вёл себя как целый но оказалось что дохлый, Заменил на старый добрый советский КТ817Г просто было лень искать другие.
Спасибо всем кто мне сочувствовал.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru