ESpec - мир электроники для профессионалов


Samsung 550s - БП в защите, сгоревший чоппер

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
OlegLOA 
Завсегдатай
Сообщения: 577
 
Сообщение #1 от 24/03/2007 00:19 цитата  

шасси: dp15ls-dp15lt (по кр.мере схема c таким названием найденная здесь по ссылкам совпадает )
Пришел со сгоревшим (в короткое) чоппером.
БП естественно в защите. После замены чоппера (дополнительно ничего подозрительного обнаружено не было, НОТ проверял) БП уходит в защиту, без НОТ (в качестве нагрузки - лампочка) - видно что чоппер работает, напряжение явно выше тех 56в что у него на входе.
Без транзистора чоппера, но с впаянным НОТ - БП также уходит в защиту. Транзистор (НОТ) выпаивал, звонил - нормальный. На его базе при включении, пока БП не вырубается, успевают появиться импульсы.

FBT? но "пипка", как ее здесь называют, на общий не звонится (на 200МОм), разве что КЗ в первичке?

Несколько попыток включить, в т.ч. с лампой включенной последовательно в цепь В+, (а может от того что пробовал без нагрузки чоппер оставить) привели к сгоранию полевика чоппера. Странно то, что ему на затвор теперь приходит постоянка (с stv7779 через драйвер затвора на паре транзисторов, транзисторы живые, постоянка приходит с микросхемы). Неужто еще и микросхема сдохла? или такое может быть из-за FBT?
Вопрос как всегда - кто виноват и что делать...
ingenegr 
Фанат форума
Сообщения: 3387
 
Сообщение #2 от 24/03/2007 15:06 цитата  

изза FBT врядли проверьте резисторы R532 R521 они наверняка в обрыве. ну и микросхему видимо менять придется. а чопер пвышающий так что НОТ и должен вродебы живым оставаться)))))))без транзистора чопера я думаю можно включать дополнительно добавив лампочку взамен дросселя.
OlegLOA 
Завсегдатай
Сообщения: 577
 
Сообщение #3 от 24/03/2007 20:35 цитата  

Резисторы проверял еще в самом начале, да и после того как транзистор чоппера сгорел - тоже проверил - целые. Опять же, если б они были в обрыве - исправная микросхема должна была бы при этом "затыкать" полевик а не пытаться открыть . А почему "из-за FBT врядли" - ведь с него заведена обратная связь на микросхему, м/сх пытается запустить строчник, а в ответ тишина... вот и держит полевик открытым пока с тдкс не появится отклик?
Лампочку взамен дросселя - я пробовал в разрыв В+ ставить лампочку, правда, тогда еще транзистор чоппера был впаян и был живым... где-то здесь он и погорел - то ли в этот момент то ли в следующий, когда я лампочку отключил (т.е. оставил чоппер без нагрузки). Теперь уже не на словах а на собственном опыте знаю, что так делать не надо недовольство, огорчение

Ну и ведь сейчас - с выпаянным транзистором чоппера и впаянным НОТ - не запускается, БП вырубается. При вкл. питания кратковременно появляются и пропадают. Но при "коротком" по питанию эти "цыканья" очень короткие и повторяются (попытки бп запуститься), а у меня один длинный "вциик" (около секунды) и все - бп вырубается. Я так понимаю, должен был запуститься?

Добавлено Март 24 2007

сейчас БП сам по себе (нагруженный на ту же лампочку) запускается, т.е. проблема "где-то там в развертке". И мне так кажется что виноват именно тдкс, только вот хотелось бы убедиться. Жаль что подменить нечем недовольство, огорчение Попробую включить его без чопперного транзистора но через лампочку, посмотреть на импульсы на коллекторе НОТа, это должно прояснить ситуацию. Сделал бы это раньше - да вот делителя ВВ нет, может за выходные где-нибудь найду... или самому сделать?
ingenegr 
Фанат форума
Сообщения: 3387
 
Сообщение #4 от 26/03/2007 13:18 цитата  

вместо НОТа можно подкинуть дроссель как это сделать читаем в форуме. а ИОХ в данном случае очень информативен.
sliderrr 
Заглянувший
Сообщения: 2
 
Сообщение #5 от 02/04/2007 09:03 цитата  

РЕШЕНИЕ. Такаяже байда была.У ТДКС скидываешь Q402, полевик Q504 вылетает (т.к. без нагрузки, уже 2 штуки спалил). Явно по ТДКС или его вторичке косяк. Прозвонил присоску - на корпус звонится *кОм - обнозначно сдох, втыкнул другой ТДКС, все равно БП цикает, последовательно с 56вольт воткнул лампу на 220в, БП запустился, отследил что же так коротит на карпус, оказался D406 RG3, причем коротил только под напряжением - СЦУКО. В общем заменил - и о чудо, наконецто запустился монитор. Сейчас на прогоне.

/исправлено/
OlegLOA 
Завсегдатай
Сообщения: 577
 
Сообщение #6 от 02/04/2007 14:17 цитата  

Я у себя присоску раньше звонил - на корпус не звонилась. То ли плохо звонил, то ли... В общем, теперь еще раз за него взялся, померял - присоска звонится на корпус около 1 кОм. Так что диагноз теперь очевиден. Как оно в первый раз так получилось - не знаю. И емкость еще раз померял с присоски - прибор показывает нечто, меняющееся от 5,5 до 6,5нФ. Понятно, что при таком сопротивлении это измерение особого смысла не имеет. Оба раза перед тем как снять присоску и что-то мерять - на всякий случай закорачивал присоску вместе с анодом на корпус. Пока отложил, думал новый тдкс воткнуть - так мне привезти могут только "китайца", который стОит немало...не знаю даже, стоит ли с ним связываться недовольство, огорчение А испанский аналог стОит столько же или даже дороже чем этот монитор... В общем, буду пробовать высверливать-заливать по общеизвестной методике. Только вот по схеме совсем непонятно, какой вывод у тдкс является нижним выводом конденсатора.
Есть правда подозрение что в первичке тоже кз - посмотрим...

А что за D403 - у меня на схеме такого нет улыбка и RG3 тоже, монитор на работе, доберусь до него не раньше чем вечером (добрался, на плате такого тоже не нашел). Может, описАлся и это тот что параллельно кэ Q402?
p.s. Большое спасибо что ответил, да еще и мылом продублировал улыбка
sliderrr 
Заглянувший
Сообщения: 2
 
Сообщение #7 от 04/04/2007 08:15 цитата  

sorry за "очепятку", шасси v1.0 D406 параллельно c-e Q402, поставил со второго SM550s шасси v1.3 D406, некий ERD07-15. Работает отлично. После прогона решил Q504 поставленный IRFBC30, заменить на IRF630, как по схеме. Стал греться собака, отцеплять железо было уже впадлу, просто подцепил радиатор и усё. 8 часов - полёт нормальный. Уже отдал. Кстати ТДКС стоял FKG-15A006 (который и помер) , ставил SAMPO FBA830. /высвервливать не стал, организации пофиг на стоимость ремонта, желаю всем таких клиентов)
OlegLOA 
Завсегдатай
Сообщения: 577
 
Сообщение #8 от 10/04/2007 23:35 цитата  

(а как тему сменить? написать "решено" вначале - или это только избранным под силу?)

конденсатор высверлил, залил послойно герметиком, ну и сегодня уже монитор собрал - испытания прошел, все работает улыбка
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #9 от 11/04/2007 08:08 цитата  

OlegLOA, в этом форуме нет отметки "решено".

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru