ESpec - мир электроники для профессионалов


проблема с philips 201p10/00h шасси СМ2521

  Список форумов » CRT-мониторы

Следующая тема · Предыдущая тема
АвторСообщение
cr_ow 
Новичок
Сообщения: 16
 
Сообщение #1 от 08/09/2007 10:43 цитата  

philips 201p10/00h принесли со сгоревшим строчным транзистором 7502(2sc3998)проверил всю обвязку,присоску все нормально.проблема в том что он включается появляется высокой но экран не светится ни как полностью черный накал проверил 6.3в.G1.G2 по нулям.на фбт приходят все напруги но на трубе нуль.что придется менят фбт?
ingenegr 
Фанат форума
Сообщения: 3387
 
Сообщение #2 от 08/09/2007 14:26 цитата  

G1 G2 чем меряли? на ФБТ крутнуть регуляторы, и померять остальные напряжения на ПК
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #3 от 10/09/2007 08:09 цитата  

Если на G1 ноль вольт, сомневаюсь, что есть высокое напряжение. Однозначно ответить на вопрос о замене ФБТ нельзя, надо проверить весь преобразователь высокого напряжения.
cr_ow 
Новичок
Сообщения: 16
 
Сообщение #4 от 12/09/2007 06:52 цитата  

после замены напряжений.крутнул регуляторы появилось g1 порядка 170 вольт но g2 все равно нуль.

ДОБАВЛЕНО 12/09/2007 08:01

крутнул регуляторы появилос g1 но g2 попрежнему нуль
TE 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10199
 
Сообщение #5 от 12/09/2007 07:56 цитата  

cr_ow, на что поменял напряжения, какие регуляторы крутнул?
cr_ow 
Новичок
Сообщения: 16
 
Сообщение #6 от 18/09/2007 11:43 цитата  

спасибо всем .эпришел клиент начал выпендриватся отдал в таком состоянии.обидно конечно что не зделал но увы в ремя мало дали.тема закрыта недовольство, огорчение

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела CRT-мониторы



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru