ESpec - мир электроники для профессионалов


TOSHIBA 42WP66R темное заснеженное негативное изображение

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
12sasha12 
Завсегдатай
Сообщения: 507
 
Сообщение #1 от 12/07/2017 13:20 цитата  

ПАНЕЛЬ: LG 42V7J442
Y-SUS 6871QYH036B,
Z-SUS 6871QZH041A,
LOGIC 6871QCH053C

Принесли с проблемой: при включении темное заснеженное негативное изображение. В процессе работы, может на секунду проявиться хорошее изображение, но потом вновь темное заснеженное негативное изображение...
Читал, что люди меняют KIT, но получится ли обойтись без замены плат. Подозреваю, что проблема в гибридках.

По замерам:
на VS: 187V
VSC: 119,5V
VY:должно быть -75V а на нем прыгает -14V и до -15V
Евгений373 
Передовик
Сообщения: 2054
Евгений373
 
Сообщение #2 от 12/07/2017 14:14 цитата  

12sasha12, китов на 42V7 уже врядли найдёшь, а на компонете модули подымаются на ура, было бы тока желание. Могу конечно ошибаться, но не похоже это на гибридки.
12sasha12 
Завсегдатай
Сообщения: 507
 
Сообщение #3 от 12/07/2017 14:19 цитата  

Евгений373 писал:
12sasha12, китов на 42V7 уже врядли найдёшь, а на компонете модули подымаются на ура, было бы тока желание. Могу конечно ошибаться, но не похоже это на гибридки.

Спасибо за ответ!
как стол освобожу, буду электролиты проверять ESRом, и VY линию..
Так как что то садит ее
Евгений373 
Передовик
Сообщения: 2054
Евгений373
 
Сообщение #4 от 12/07/2017 14:24 цитата  

12sasha12, может и сам дисишник по этой напруге чудить, попадал на такое, а электролиты сам бог велел, я обычно кошу все и не только голый люминь.
12sasha12 
Завсегдатай
Сообщения: 507
 
Сообщение #5 от 27/07/2017 08:40 цитата  

Евгений373 писал:
12sasha12, может и сам дисишник по этой напруге чудить, попадал на такое, а электролиты сам бог велел, я обычно кошу все и не только голый люминь.


Проверил все электролиты ESR метром. Все в пределах нормы. 1-3% износа.
не могу понять, то садит VY.... И просадка напруги сопровождается звуками, как гудение, не свойственное гудению ysus
Евгений373 
Передовик
Сообщения: 2054
Евгений373
 
Сообщение #6 от 27/07/2017 09:20 цитата  

Ищи модули на подкидку. Ближе был бы дал, есть такие.
12sasha12 
Завсегдатай
Сообщения: 507
 
Сообщение #7 от 27/07/2017 09:43 цитата  

Евгений373 писал:
Ищи модули на подкидку. Ближе был бы дал, есть такие.


Наверное долго искать буду =))) нашел тему на http://monitor.net.ru/forum/sanyo-pdp-42xs1-info-446164.html
у автора VY так же себя ведет как и у меня. при включении -30V, затем просаживается до 0V и потом начинает гулять от -0,680V до -15V...... Сканы откидывал, так же гуляет. Q102 и Q18 пока не выпаивал.
strz писал:

Vy при запуске игрека сначала минус 30 вольт потом вообще через несколько секунд просаживается до нуля , это фото при Vy почти ноль, долго не держу , Vy питает два транзистора Q18 и Q102 если откинуть Q18 то появляется почти всегда Vy минус 80 вольт , бывает что меньше примерно 60 вольт, и не стабильно , тогда откинув резистор R76 от затвора Q102 сразу Vy становится 80 вольт , при отключенных Q102 и Q18 цепляю лампу 70 ватт на резистор R78 ( на котором Vy меряется ) 80 вольт не просаживаются !!! держит их нормально без пульсаций , я как понял эти два транзистора Q102 и Q18 ключи, нагрузка у них планки сканов ,то есть подают на них отрицательные импульсы с источника Vy, сканы откидывал полностью все равно полная просадка Vy , управление Q102 и Q18 идет с лоджика у меня большое подозрение что с лоджика лезет какая то хрень , на затворы этих полевиков , особенно на Q18 что он долго остается открытый и просаживает источник Vy, хотя импульс посмотрел сейчас на затворе Q18 вроде нормальный
12sasha12 
Завсегдатай
Сообщения: 507
 
Сообщение #8 от 27/07/2017 11:16 цитата  

Выпаял Q18 (fqb6N70) включил с отключенными сканами. Питания VY -75V стабильно... впаял обратно Q18, питание опять начало проседать и прыгать
Евгений373 
Передовик
Сообщения: 2054
Евгений373
 
Сообщение #9 от 27/07/2017 17:42 цитата  

Ну так напиши автору и распроси, может подкинет идею. А на счёт модулей, так этого добра должно быть навалом, не в деревне же живёшь. За подкид правда приплатиться придёца, но это уже с клиентом решишь.
12sasha12 
Завсегдатай
Сообщения: 507
 
Сообщение #10 от 11/08/2017 15:40 цитата  

Евгений373 писал:
Ну так напиши автору и распроси, может подкинет идею. А на счёт модулей, так этого добра должно быть навалом, не в деревне же живёшь. За подкид правда приплатиться придёца, но это уже с клиентом решишь.


подкидку не нашел.
сегодня принесли плазму Lg 42PX3RV с такой же панелью и комплектом плат - с проблемой: при включении, минут через 5 а может и сразу, темное изображение.
Замерил напруги, все в норме. Кроме VY. Когда ИЗО в норме. VY -60V, когда начинает синиветь темнеть и вообще темное изо, то на VY прыгает питания 30-40V/
Поменял платы местами. В TOSHIBA поставил плату с LG - ИЗО в норме, все работает (но так же минут 5) Тем самым, исключил неисправность в остальных платах...
От TOSHIBA поставил в Lg - дефект тот же - VY прыгает от 0 до -16v........

Вообщем у обоих ТВ проблема с YSUS =))) попробую собратьиз двух один. чтоб работал. А дальше посмотрим=)
12sasha12 
Завсегдатай
Сообщения: 507
 
Сообщение #11 от 18/08/2017 12:26 цитата  

Махнул гибридки местами не помогло
роман степанов 
Новичок
Сообщения: 26
 
Сообщение #12 от 20/08/2017 09:16 цитата  

Проследи все сигналы с лоджика до затворов полевиков, так же не мешало бы заострить внимание на резистивных сборках, прозвонкой. Они ещё могут отваливаться при работе.
REKKA 
Фанат форума
Сообщения: 3096
REKKA
 
Сообщение #13 от 20/08/2017 13:34 цитата  

12sasha12, дай фото дефекта
-Вообщем у обоих ТВ проблема с YSUS =))) попробую собратьиз двух один. чтоб работал. А дальше посмотрим=)- не балуйся!!!! Собирай старайся всегда из двух два!!!!!!!!!!!!!!!! Один всегда получиться успеет

Перейти: 
Следующая тема · Предыдущая тема
Ваши права в разделе Показать/скрыть

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели

OKI


liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru