ESpec - мир электроники для профессионалов


LED Sony KDL-32EX600 нет подсветки

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Vitaly_75 
Участник
Сообщения: 100
 
Сообщение #1 от 22/05/2018 13:09 цитата  

MAIN: 1-881-019-13
PSU & INVERTER: 1-881-774-13 APS-272/СМ
MATRIX: V315H3-LE1 REV.C1

При включении играет мелодия и кратковременно появляется логотип SONY. Потом щелкает реле и светодиод моргает 6 раз, типа ошибка подсветки. Измерения показали, что после включения в сеть на линейки подается около 100В, а в момент включения подсветки около 195В (мультиметр цифровой, немного тупит). Получается, что после сигнала Power_ON появляются сигналы BL_ON и Dimmer, но тут же пропадают. Решил включить подсветку принудительно, соединив их с 3,3В. Подсветка включилась. Вынул из разъема эти два провода, оставив соединение на плате блока питания с 3,3В (уже через резистор) и включил аппарат. Появилось изображение и звук. Яркость, естественно, не регулируется. На вытянутих проводах ПОСТОЯННО висят 3,3В на BL_ ON и 2,3 на Dimmer (меняется при регулировке подсветки)
Прошу помощи для выхода из ступора
Primary 
Техноманьяк
Сообщения: 702
Primary
 
Сообщение #2 от 22/05/2018 13:38 цитата  

у тебя драйвер там какой? а то у сони есть такая "фича" драйвер с раздельной регулировкой каналов и если разница на каналах по потреблению больше 10% то возвращает ошибку и глушит подсветку
Vitaly_75 
Участник
Сообщения: 100
 
Сообщение #3 от 22/05/2018 14:59 цитата  

ну драйвер типа на рассыпухе, регулируется по "-", не раздельно
Vitaly_75 
Участник
Сообщения: 100
 
Сообщение #4 от 23/05/2018 12:01 цитата  

получается,что маин рубит подсветку по BL_ERR. Вытащил провод из разъема, прицепил батарейку и все нормально работает.
Напряжение на диоды меняется от 184 до 228В, в зависимости от меню "подсветка". Погоняю пока так, потом поищу проблему.
Vitaly_75 
Участник
Сообщения: 100
 
Сообщение #5 от 23/05/2018 12:36 цитата  

померял токи...при включении поднимается до 61-62 мА, потом плавно падает до 40-41, одинаково в обеих каналах. Напряжение при этом с 223 В опускается до 208, при "подсветке" = 7.
Vitaly_75 
Участник
Сообщения: 100
 
Сообщение #6 от 24/05/2018 09:33 цитата  

причину не нашел,посадил провод с майна на корпус через резистор- все ок.

Закрыть тему не получается, хотя сегодня третий день
Primary 
Техноманьяк
Сообщения: 702
Primary
 
Сообщение #7 от 24/05/2018 21:51 цитата  

А говоришь не раздельно. Два канала. Он их сравнивает видит разницу и отдает ERR в майн. У тебя на одном из каналов диод какой-то моросит. Скорее всего вернется через некоторое время уже с обрывом в больном канале.
Vitaly_75 
Участник
Сообщения: 100
 
Сообщение #8 от 13/06/2018 14:46 цитата  

вернулся...но без обрыва, а с тускловатой яркостью, которая через пару минут приходит в норму сумашествие
Юрий 72 
Завсегдатай
Сообщения: 978
 
Сообщение #9 от 13/06/2018 18:24 цитата  

Vitaly_75, так разбирай да ремонтируй, а то скоро оборвется. Хотя лучше оборванную искать.
Ingh 
Передовик
Сообщения: 1199
 
Сообщение #10 от 13/06/2018 21:20 цитата  

Это ещё то говно с боковой подсветкой.
Vitalka Custom 
Участник
Сообщения: 115
Vitalka Custom
 
Сообщение #11 от 15/06/2018 08:36 цитата  

Ingh писал:
Это ещё то говно с боковой подсветкой.

такое же как и не с боковой
Ingh 
Передовик
Сообщения: 1199
 
Сообщение #12 от 15/06/2018 20:10 цитата  

Vitalka Custom писал:
такое же как и не с боковой

смех согласен.
Я вообще не понимаю зачем такую подсветку вообще ставить. Ради утоньшения общего корпуса? По мне, так два-три сантиметра погоды не делают, зато время и затраты увеличиваются на ремонт. Во многих городах, точнее в большинстве я уверен, боковая подсветка не ходовой товар и дефицит. Даже у нас в Москве и то не любую боковую можно достать. Да и кусками подкидывать тоже не всегда удобно, если это касается например когда подсветка двухканальная на одной линейки и тем более четырёх, как мне однажды попалась. такой и на али не сыщешь. Там двухканальную проводками стыковать то неудобно, всё впритык и температура планки высокая при работе и перегрев обеспечен если проклеена плохо после сборки.
Vitalka Custom 
Участник
Сообщения: 115
Vitalka Custom
 
Сообщение #13 от 16/06/2018 10:33 цитата  

Ingh писал:

смех согласен.
.

Я заметил что крепить боковые планки без термопасты это обычная практика, у вас так же?
Ingh 
Передовик
Сообщения: 1199
 
Сообщение #14 от 16/06/2018 11:04 цитата  

Vitalka Custom, у Вас, это у кого? Если ты про город, то не знаю, как остальные, но я например тоже не представляю как ты нахрен прикрепишь боковую на термопасту, если она на термоскотче и по другому никак. На теермоклей можно, но это дороговато, да и отдирать потом хуже.
Vitaly_75 
Участник
Сообщения: 100
 
Сообщение #15 от 21/06/2018 14:59 цитата  

разобрал, никаких видимых проблем (потемнений, прогаров) не видно. есть не большое мерихтение, которое через время пропадает, а может я уже нахватался "зайчиков" и меня глючит

ДОБАВЛЕНО 21/06/2018 16:14

не, не глючит- позвал соседа, тоже говорит мерцает а через пару минут яркость очень увеличилась, что я и видел в собранном состоянии
Vitaly_75 
Участник
Сообщения: 100
 
Сообщение #16 от 02/07/2018 19:26 цитата  

забыл отписаться- проблема ушла после пропайки смд- транзисторов и диодов в лед драйвере, и первоначальная тоже, т.е. BL_ERR подключен в штатной режиме

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru