ESpec - мир электроники для профессионалов


PDP Samsung PS60E550D1W выключился из рабочего положения

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Loader 
Новичок
Сообщения: 26
 
Сообщение #1 от 01/12/2018 13:13 цитата  

Samsung PS60E550D1W
Состав:
матрица S60FH-YB02
PSU - PSPF391501A
MAIN-BN41-01802A
LOGIC-LJ41-10158A
YMAIN-LJ41-10162A
XMAIN-LJ41-10161A
Сканы LJ41-10175A LJ10176A

VS - 211v - замер 211
VA- 57v - замер 57
Vsc - -198v замер -201
Ve - 98v замер 99

История: получил данный аппарат по наследству, в "мешке". Диагноз - не включается. Собрал, не хватало двух нижних планок сканов с лоджика (левого и правого). Ну, думаю, хрен с ним. Включил. Vsc и Ve 30% от нужного. (До этого смотрели в местном Самсунге "в углу" и какой то дядька с 20 летним стажем). Типовуха. На Ymain поменял С5160 С5162 и С5046. Напруги встали в номинал, матрица зажглась. Вырубил, заказал планки сканов. Планки пришли. Всё собрал, проверил, включил - всё хоккей, мураши есть, всё робит, нигде ничего не трещит... Только я собрался собирать сего чёрта как тут... ЩЩёлк (тихонько) и слева появилась полоса... Щёлк и полоса пошла дальше к центру (вертикальная)... Я, пока соображал, хватался за пульт, щёлкнуло ещё пару раз и погасло полэкрана................. Вырубил, начал проверять, всё блин целое, напруги в норме.... Осцилл дома (а мастерсткая в гараже, тепло +20). Сгонял, всё приладил, включаю посмотреть... А он зажёгня показал часть надписи самсунк и погас... Сейчас +5,3 и +15 на недолго поднимаются, лоджик моргает один (полтора) раза светодиодом, и, при попытке запуска VS VA PSU тупо перезапускается.... После 4 - 5 попыток он встаёт в защиту и на этом всё. Проверил всё, X, Y, сканы, коротышей нигде. Всё РОВНО.... Господа товарищи, плазмы у нас в городе редкость (последним был самс 42 с той самой матрицей где то год назад) посему.... Вопрос: Лоджик? как проверить? +5,3 питание на контрольные - замигает? Почему накрыло PSU? Как этот блок на столе запустить?
litam 
Завсегдатай
Сообщения: 388
 
Сообщение #2 от 01/12/2018 14:15 цитата  

Loader писал:
Почему накрыло PSU? Как этот блок на столе запустить?

С чето ты решил, что его накрыло?
Отключи Y и X от бп,- на VA, VS повесь лампы 100 ватт.
Loader 
Новичок
Сообщения: 26
 
Сообщение #3 от 02/12/2018 13:19 цитата  

Проверил PSU. Напруги поднимаются и через пару сек отключаются. Питание - ок. Оба сустейна излазил вдоль и поперёк - ничего подозрительного. На планках сканов никаких дыр в микросхемах, никаких коротышей. Лоджик? Проц на лоджике нагрел, покачал (аккуратно, вменяемо) - никаких изменений
vornst50 
Участник
Сообщения: 295
vornst50
 
Сообщение #4 от 02/12/2018 15:40 цитата  

Loader, Адресные драйвера смотри на шлейфах.
Loader 
Новичок
Сообщения: 26
 
Сообщение #5 от 02/12/2018 20:43 цитата  

Гляну. Если что, где вменяемо можно их пересадить?
Loader 
Новичок
Сообщения: 26
 
Сообщение #6 от 06/12/2018 00:21 цитата  

Глянул. Дыр, следов прогара на шлейфах, "выскочек" на компаунде нет. Ещё раз тщательно и вдумчиво проверил почти все элементы на сустейнах, нашёл один подозрительный диод, заменил, ничего не изменилось. То есть VS на долю секунды 6 вольт, VA молчит. С нагрузкой на 60 Ватт лампы, VS VA поднимаются на пару секунд в номинал. Найден и подкинут лоджик - ничего не изменилось. Скан планки проверены вдоль и поперёк по предоставленным тут методикам - ничего. VA до нижних адресных планок доходит, никаких паразитных (подозрительных) сопротивлений на массу, на соседние по шлейфам дорожки нет. Завтра (в том, что что-то найду сомневаюсь) ESR метром всё проверю, заменю оставшиеся 10 микрофарадные керамические ёмкости... Если даже по аналогии - подскажите куда копать? (про отсюда и до обеда понятно и так)
litam 
Завсегдатай
Сообщения: 388
 
Сообщение #7 от 06/12/2018 08:15 цитата  

Панель от сканов отсоеденить.
Loader 
Новичок
Сообщения: 26
 
Сообщение #8 от 06/12/2018 10:26 цитата  

Отсоединял. Непомогло.
litam 
Завсегдатай
Сообщения: 388
 
Сообщение #9 от 06/12/2018 10:57 цитата  

X тоже?
Loader 
Новичок
Сообщения: 26
 
Сообщение #10 от 06/12/2018 14:58 цитата  

Нет, Х не отсоединял. Не бабахнет ли? =) панель же "ёмкость"...
litam 
Завсегдатай
Сообщения: 388
 
Сообщение #11 от 06/12/2018 15:30 цитата  

Loader, на 42-х отсоединял,- на 60-м не знаю.
Loader 
Новичок
Сообщения: 26
 
Сообщение #12 от 07/12/2018 00:22 цитата  

Пока ждал другое "тело", откинул шлейфы от Х. Ничего не изменилось... Проблема в электронике... Времени тотально не хватает... Модерам просьба: не убивайте тему, буду пинать тело либо до реанимации либо до разложения...
Loader 
Новичок
Сообщения: 26
 
Сообщение #13 от 13/12/2018 21:04 цитата  

Итог: в Y заменены твердотельные кондёры 10мКф, Q5004, Q5005... Старт. Всё норм, но выгорели адресные шлейфа (хотя напруги оэпюры все ок). Осталось 4 штуки справа... Переклеивать не буду. Матрас на склад, блоки в народ. Где тему закрывать (слепой я и глупый) не вижу...
Сообщение Администрации :
Внимание!Правила читать надо и тогда глупые вопросы отпадут...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru