ESpec - мир электроники для профессионалов


LCD SHARP LC-52X20RU не включается

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
SAGA74RU 
Заглянувший
Сообщения: 4
 
Сообщение #1 от 13/04/2019 15:41 цитата  

SHARP LC-52X20RU



Здравствуйте.

Состав
Invert: RUNTKA329WJZZ
Main: RA482WJ1 (KE186WE02)
Tuner: QPWBNE187WJN1 (RTUDAA014WJQZ)
Power: DPS-304BP (RDENCA231WJQZ)


Утром перестал включаться. При включении несколько секунд горел зеленый светодиод и потом загорался красный, телевизор переходил в дежурный режим. Экран в эти секунды не светился, никакой подсветки дисплея замечено не было.

Вскрыл. Стал проверять напряжение. В момент включения вместо 12В на платах инвертора CCFL было 10В. На этих платах были найдены неисправные полевые транзисторы 2SJ655 и 2SK3706 в количестве 5 штук (короткое замыкание у трех 2SJ655 и у двух 2SK3706). Транзисторы были заменены, короткого замыкания на них нет, но и результата нет. Телевизор не включается.

После замены полевых транзисторов стало так: включаешь в розетку - начинает мигать красный светодиод, постоянно, никакой паузы нет. Просто мигает.

Попробовал зайти в сервисное меню, чтобы скинуть возможные ошибки. При входе в сервисное меню ТВ включается лишь на ДОЛИ СЕКУНДЫ, начинает гореть зеленый светодиод, появляется картинка и телевизор сразу же переходит в дежурный режим. И снова красный индикатор мигает постоянно.

Записал на видео в SlowMo этот момент входа в сервис, чтобы разглядеть то что появляется на экране в тот момент - прилагаю в скрине. Правая половина - шум, левая - непонятное что-то.

Уважаемые специалисты, подскажите, что еще где посмотреть-проверить?
В чем может быть дело? Было ли у кого-то что-то подобное?







Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6290
Иван Зенин
 
Сообщение #2 от 13/04/2019 16:25 цитата  

Надо состав аппарата расписать.
mehanik93 
Завсегдатай
Сообщения: 350
mehanik93
 
Сообщение #3 от 13/04/2019 16:45 цитата  

Модель правильно напиши . недовольство, огорчение
Код ошибки должен отмаргивать . Если короткого нет голливудская улыбка
SAGA74RU 
Заглянувший
Сообщения: 4
 
Сообщение #4 от 13/04/2019 17:01 цитата  

Иван Зенин писал:
Надо состав аппарата расписать.


списал с плат - добавил
SAGA74RU 
Заглянувший
Сообщения: 4
 
Сообщение #5 от 13/04/2019 17:52 цитата  

mehanik93 писал:
Модель правильно напиши . недовольство, огорчение
Код ошибки должен отмаргивать . Если короткого нет голливудская улыбка


Спасибо. Модель поправил.

Моргает красный светодиод потстоянно. Никаких пауз нет.
Включаешь в розетку - и начинает моргать.

Короткого на полевиках нет.
mehanik93 
Завсегдатай
Сообщения: 350
mehanik93
 
Сообщение #6 от 13/04/2019 18:29 цитата  

SAGA74RU, что то накасячил , перепроверяй всё .
SAGA74RU 
Заглянувший
Сообщения: 4
 
Сообщение #7 от 15/04/2019 21:33 цитата  

mehanik93 писал:
SAGA74RU, что то накасячил , перепроверяй всё .


Проверил. Так вроде все целое. Коротышей нет.
Напряжения: 5В, 12В, 15В есть. 68В нету.
ARES!123 
Новичок
Сообщения: 20
 
Сообщение #8 от 16/04/2019 04:45 цитата  

SAGA74RU, похоже что-то все-таки с инвертором. Полевики довольно мощные, стоят скорее всего на нагрузку (лампы подсветки) (через трансы конечно) и так просто не горят, да еще в таком количестве... Возможно что-то с управляющей микросхемой подсветки, т.к. она, по моему разумению должна при включении подавать сигнал на проц, что все ок в этом направлении.
В общем, я бы начал с инвертора.
Сервисник искать пробовал?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru