SAMSUNG,модель PS42C431A2W, нет поджига дисплея

sorvik
04/11/2010 22:55
панель 42HD модель S42AX-YB09
питатель PZ 4/5 REV1.0 code:BN44-00329A
модуль с тюнером BN41-01360B,
42U2P – Y-MAIN, 42U2P – XM
Нет поджига дисплея. При запуске с панели из дежурки(пульта нет) тестируется с музычкой, а панель не запускается. Обратно в ДР тоже выходит. С БП нет Va-54v и Vs-207v. Отключал разъем с питателя на Y-плату - напруг не появлялось.Может эти напруги отдельно чем-то запускаются? Либо надо лопатить БП? Емкости в БП все на ESR проверены. п/пров-ки без выпаивания прозвонены.Плазму в ремонт взял впервые.Схемы не нашел. Форумы два дня просматривал – пока безрезультатно. Прошу совета на что обратить особое внимание..


Что-то не получается фотки загрузить

B.B.
05/11/2010 07:50
sorvik писал:
Что-то не получается фотки загрузить
Размер фото не должен превышать 630 пикселей в ширину и 900 в высоту.

STRELETS
05/11/2010 10:19
Скорее всего неисправен БП - меняется целиком(было такое),авторизация есть?

andros
05/11/2010 10:23
sorvik, На питатель должен подаваться сигнал VS_ON с майна . Обрати внимание на него , если есть , то копай питатель .

sorvik
05/11/2010 11:17
В ДР на на майне PS_ON 3,2v, после запуска - 0. А на VS_ON напруга отсутствует. На майне в запущенном режиме светодиод выдает по два мырга. Может имеется какая блокировка задней крышки? Визуально не обнаружил.

andros
05/11/2010 12:28
sorvik, На самце нет блокировок . Попробуй принудительно запустить VS .

sorvik
05/11/2010 12:57
Сколько вольтей подать на VS? пять? Майну не запалю?

andros
05/11/2010 13:00
sorvik, Майну отключи , вернее только один пин на разъёме . Подавай не больше 5 вольт , и через резик порядка одного кОм.

sorvik
05/11/2010 13:29
Напруги Va-54v и Vs-207v появляются, но панель темна

ДОБАВЛЕНО Ноябрь 05 2010

Включаю аппарат с передней панели(привезли без пульта).А может дистанция обязательна?Х-плату(разъем с Y-ка) отключал - напруги не появляются. Что означает моргание (дважды) светодиода на майне?

andros
05/11/2010 14:56
sorvik, На моргание не обращай внимания , самодиагностики у самцов якобы нет . Светик на морде и на майне одинаково моргают ? В общем тебе нужно загнать панель в автоном . Да , ещё . Включение высокого идёт с майна , или с лоджика ?

sorvik
05/11/2010 15:12
На морде моргает пока не запустится(музычка пропоет),а потом гаснет. На майне постоянно выдает по 2 мырга(после выхода из дежурки).Если я правильно понял, то майна - это плата логики,находящаяся по центру внизу(на ней моргает светодиод). С нее идет запуск высокого на БП (Vs-ON). Сюда я подавал 3 вольта и высокое появлялось.Но панель оставалась темной.Прошу простить, если я что-то не так называю. С плазмой первый раз дело имею. Каким образом загнать в автоном?

andros
05/11/2010 15:33
sorvik, Майн у тебя на фото слева , а ты говориш про лоджик . Это управление матрасом . Впрочем уже картина становится понятней . Про автоном не могу сказать , данные на другом компе , а это только в понедельник . Посмотри вход в автоном на мониторе , ссылку нельзя давать - забанят . Но имхо , у тебя трабл в майне (материнке) .

sorvik
05/11/2010 16:08
Благодарю за поддержку. Повошкаюсь еще немного и,наверное, закрою и возверну клиенту. Материнку мне самому не отрепарировать, а запчастей у нас в продаже нет. Живу в глубинке.

andros
05/11/2010 17:16
sorvik, Глубинка - это не отмазка . Есть профессия , и интерес . Чувство самооценки наконец . Удачи .

jam-007
09/02/2011 09:40
Пиши ежели чего нароешь, блоки на этот сабж есть!

liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru