БП 40-PWL32B-PWD1XG Шасси TCM2.0E LA Не запускается

TRIPLEX
10/09/2011 09:47
схема http://archive.espec.ws/section1/file24215.html

ШИМ: L6599D, L6563, Viper22A
Компаратор:LM393
Оптроны: NEC 2561 WF001

БП после грозы.
Были пробиты:
ZS4, ZS5, Q12, QS2, Z1, IC7

После замены есть дежурка, а 12 и 24 нет.

С мейна приходит команда вкл, на IC3 (L6599) появляется напряжение VCC и пропадает сразу. Уже весь БП перекопал.
IC3 и IC1 менял, C10 менял, оптроны менял, кондеры во вторичке менял.
Предохранитель RB5 целый. Q12 поменял на PN2222A в место PBSS4160 (вроде по параметрам то же самое). В место QS2 тоже какой-то другой поставил по параметрам схожий. Все диоды целые.

Уже и не знаю что ещё может быть. Может всё же Q12 и QS2 не подходят хммм...

serega-64
10/09/2011 12:54
Попробуй запустить принудительно,без майна и дать нагрузку.

TRIPLEX
10/09/2011 19:03
Попробую.
Сегодня поставил в место QS2 такой же какой и должен быть (MMBT3904) и новую L6365

TRIPLEX
15/09/2011 14:11
Нагрузил БП, работает гад.
По 12В косяк.

На мейн схема есть?
ТВ Thomson 26N90NH10

MT8200ALE
MT8293AE

На самой плате:
CA-F120
KB-6160

TRIPLEX
17/09/2011 22:36
Телек лежал день-два со всеми отключёнными коннекторами. Т.е. платы БП, мейна и инвертора лежали отключёнными друг от друга.
Сегодня всё подключаю, матрица ко мне задом. Включаю вилку в розетку. 12 и 24в держутся и не пропадают равнодушие Не помню зачем потянулся вытащить вилку и тут замечаю, что подсветка на матрице светится равнодушие равнодушие В этот момент рука вилку уже начала вытаскивать недовольство, огорчение Думал показалось. Переворачиваю матрицу к себе лицом. Снова включаю. 2-3 сек ТВ подумал и блин всё запустилось. Изображение есть (синий экран, вверху слева надписи с номером канала и ещё какая-то лабуда). Не помню то ли я его выключил, то ли он чрез секунд 5 сам потух.
После этого больше не включился. Опять 12 и 24 пропадают.
Заметил, что если сетевой лит разряжать, то 12 и 24 до номинала подпрыгивают, держатся секунду-две и падают. А если не разряжать, то сразу падают.

Чё за фигня не пойму.

Пробовал БП нагружать на 2А, 3А. Падают 12 и 24 и всё тут.

Сегодня опять все коннекторы отключил. Завтра если на работу попаду, попробую ещё раз, можт опять включится.

TRIPLEX
19/09/2011 13:18
Пролежало это всё дело 2 дня. Включился, проработал секунд 5-10 и потух.
ТВ включается если отключить его от сети на 5-10 минут. После включения слышно в БП "ззззз", которое постепенно затихает и затем ТВ отрубается. Если вилку просто передёрнуть, то ТВ не включается, в БП звук "зззз" меньшее время слышно. Чем дольше ТВ от сети отключён, тем дольше слышно "зззз" и больше вероятность включения ТВ.

Что там может тупить? сумашествие

Все 431е заменил. Сетевой лит заменил (стоял 120мФ\450в, поставил 220\400в), все мелкие литы тоже заменил и ещё один 22мФ\450в (поставил 47\400). Почти все диоды типа 1N и HER. TFR107 пробовал менять на HER107, вообще "зззз" из БП не слышно.

Captain
19/09/2011 15:36
TRIPLEX писал:
Что там может тупить?

знаеш, так ты его ремонтировать будеш до скончания веков.... Без измерений тестером и осцилом сделать можно заменив целиком блок.
1е - работа PFC как? Есть ли на сетевой банке 380-400В в момент включения?
2е - основного источника, где хоть одно измерение по ногам ШИМ? Сверка с даташитом что говорит?

Потом, как тебе помогать в элементарном. Я должен знать что улетело при первом пробое, но позиционники мне ничего не говорят. Схема где?

TRIPLEX
20/09/2011 19:11
Я ж ссылку кинул на схему БП и ТВ в первом сообщении (http://archive.espec.ws/section1/file24215.html)
На банке 390 висит.
Напряжения на ШИМ замерить не успеваю. На VCC, когда всё работает, у L6599D, L6563 18,5в есть. Как только ТВ отключается, 0в.

Напряжение VCC1 и VCC2 приходит с Q12 и 11 (Q12 (был пробит в КЗ, поставил MMST2222A) и Q11 менял (с другого аппарата)).

Когда всё работает, на Q11:
Б-16.00
Э-16.60
К-16.50

Раз на коллекторе есть напряжение, то оно идёт на Q12, а там уже и на ШИМ L6599, далее L6563. И всё работает.

Когда ТВ отключается или не запускается:
Б-18.50
Э-18.50
К-0.65

На коллекторе 0, и потому ни чего не пашет.

Почему на коллекторе Q11 напряжение пропадает?

Captain
20/09/2011 19:39
TRIPLEX писал:
Когда всё работает, на Q11:
Б-16.00
Э-16.60
.........
Когда ТВ отключается или не запускается:
Б-18.50
Э-18.50

По тому что на переходе база/эмитер не выделилось 0.6 вольт, он выключен. Банальность.
так как я не знаю на скока дюймов ремонтируе, взял схему на Main Power Supply (26")
Чтоб запустить в работу Q11 надо чтоб оптопара IC6-B была в работе (т.е. на светодиод поступал ток). Чтоб поступал ток, надо чтоб узел "protection section" не принимал на входах 24V/6A 12V/4A напряжения более чем 27 и 13 вольт соответственно и с точек контроля тока "В" и "С" не приходило напряжение что говорило бы что есть большой ток. Работа узла самозахлапывающаяся, т.е. при сработке он блокируется до полного снятия напруги.
Надо пошагово расписывать как проверить этот узел и точки контролируемые этим узлом?

TRIPLEX
20/09/2011 19:48
Т.е. если на ZS5 и ZS4, в протект, будет не более 27 и 13 вольт, а на точка B и C должно быть 0в, то Q11 запустится и всё заработает. Так я понял?

А из-за чего может быть, что когда ТВ откл от сети на длительное время, то он запускается на пару сек (максимум 10-15)?

Captain
20/09/2011 19:58
TRIPLEX писал:
Т.е. если на ZS5 и ZS4, в протект, будет не более 27 и 13 вольт, а на точка B и C должно быть 0в, то Q11 запустится и всё заработает. Так я понял?

да. При условии что сама схема протекта не глючит. Если хош - отреж вывод протекта от пересичения линии 5В стенбая и резистора (там где 2 транзюка зажимают светодиод оптопары, их отреж), так порешиш протект. Но включать надо на столе (не в телике). Если схема в разнос пойдет - похоронить нечего будет.
TRIPLEX писал:
А из-за чего может быть, что когда ТВ откл от сети на длительное время, то он запускается на пару сек (максимум 10-15)?

не че в детсад чтоль ходить? Будем вспоминать что детальки имеют параметрический разброс пока не прогрелись, вспомним что банки без напруги плывут.......

TRIPLEX
21/09/2011 08:26
ZS5 и ZS4 - 23 и 11.4в
На B и C всегда ноль

после того как ТВ отключается везде по нулям

Captain
21/09/2011 13:07
Captain писал:
Если хош - отреж вывод протекта от пересичения линии 5В стенбая и резистора (там где 2 транзюка зажимают светодиод оптопары, их отреж), так порешиш протект. Но включать надо на столе (не в телике).


TRIPLEX
23/09/2011 16:04
Captain
отключил защиту. Всё пашет. Плату правда к ТВ не подключал. Но 12 и 24 есть стабильно.
Подкл мейн, минут 10 дал ему попахать. Ни чего не дымит, не пахнет, не греется

Captain
23/09/2011 17:04
TRIPLEX писал:
отключил защиту. Всё пашет.

там деталей кот наплакал. Сделай его. По какой то причине разработчики засунули туда эту защиту.

Jonnytx
15/07/2013 22:54
Только что с такой же проблемой столкнулся, оказалась мёртвой оптопара (IC6).

A591954
28/01/2014 00:14
Дополню темку про эти б.п., пульсировал светодиод, появлялись напряжения в такт пульсаций, по словам клиента мог включится и работать, но мне это показалось сказкой, виновен был диод (FR104) в первичке дежурки, звонился как резистор 300 ом

liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru