LED Samsung UE32H6410AU Всё тормозит

serya1c
29/05/2019 09:08
Доброго времени суток.
Есть телевизор.
Model: UE32H6410AU
MainBoard: BN41-02156A - BN94-07548E
Chassis/Version: Ver: TH01

Симптомы:
Включается, эфирное ТВ работает отлично. После включения некоторое время не реагирует пульт (bluetooth), на экране появляется просьба спарить пульт с тв. На джойстик сзади тоже не реагирует. Минуты через 2 телевизор самопроизвольно перезагружается. Пульт начинает работать, но всё очень тормозит. Переключение звука с задржкой, каналов с задержкой. Любые манипуляции происходят с задержкой в пол секунды-секунду. Можно нажать на кнопку выключения - телевизор выключится минуты через 3. Сеть не работает. На кабель реагирует табличкой (подключено - отключено). По DHCP адрес не получает, вручную тоже не работает. Wi-Fi сетей не видит. Поиск каналов работает. После сброса на заводские настройки всё работает отлично примерно сутки. Потом начинается опять такая колбаса.

Может кто сталкивался с подобной проблемой или есть какие-нибудь мысли?

Юрий 72
29/05/2019 13:43
Сначала надо снять терминальный лог. И сохранить дампы всех микросхем памяти.

iv-9
29/05/2019 17:39
Сбросить до заводских и перезалить eeprom в другое тело - для начала.

Иван Зенин
29/05/2019 19:55
serya1c, в сервисе ошибки смотри. Вангую по WI-FI количество зашкаливает.

Иван Зенин
30/05/2019 22:19
Всё, ремонт окончен?

serya1c
31/05/2019 04:36
Перекинул eeprom с другого майна. 2ые сутки полет нормальный, веду наблюдения. Я так понял в сервисное меню с bluetooth пульта не попасть?
Заметил одну особенность: при сбросе настроек, сбрасывается смарт и тв настройки, а например пароль от wi-fi не забывается.

Юрий 72
31/05/2019 06:08
serya1c, дамп то родной влил?

serya1c
31/05/2019 06:30
Я микросхему взял с платы от этого же телевизора. Стояла на нем до удара молнии в трансформаторную будку =). Многострадальный он у меня.....

liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru