ESpec - мир электроники для профессионалов


Samsung LW20M11CX/XEC Проблемма с ИБП

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
WJATCHESLAW 
Участник
Сообщения: 195
WJATCHESLAW
 
Сообщение #1 от 26/01/2009 10:01 цитата  

БП: NCP 1200P60G +P6NK60ZF CPU: B870 B GCC02 H63LL
Аппарат полный труп, светодиод не светится и не моргает. Проблемма с ИБП, Судя по маркировке на плате, должно быть два напряжения +5 и +14 вольт. Ни одного ни другого нет. Питание на IC801S (NCP 1200P60G) pin8 255В есть, на рin6 +10В есть. На выводе 5 управление транзистора тишина. ESR эл.лита на выводе 6 IC801S менее 1Ома. Подкидывал микруху с живого DVD, никаких изменений. Диоды и резисторы проверил пока схемку срисовывал. Обе стороны оптрона тоже звонятся как живые.
Может кто в курсе, что за секрет запуска этого ИБП?
Схемку прилагаю:
Отредактировал B.B.










  Samsung.rar  1.59 МБ  Скачано: 418 раз(а)
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #2 от 26/01/2009 11:45 цитата  

WJATCHESLAW, Вторичку щупал ? Если траблы по вторичке - питатель тож запускаться не будет .
kirs 
Участник
Сообщения: 272
 
Сообщение #3 от 26/01/2009 12:16 цитата  

WJATCHESLAW, проверяй напряжение на 2-й ноге ШИМа, в момент включения там должно быть около 4.5 В, при достижении номинальных напряжений на выходе БП(пока это не твой случай) это напряжение падает до 1.4 В, у тебя должно так и остаться 4.5 В
Если :
4.5 В - проверяй цепь 5 ноги, для начала отключи её(именно, только её ), замкни затвор-исток перемычкой и проверь на 5 ноге импульсы.
меньше 1.4 В - меняй оптрон.
Да, кстати, без осцила делать там нечего.
WJATCHESLAW 
Участник
Сообщения: 195
WJATCHESLAW
 
Сообщение #4 от 26/01/2009 14:32 цитата  

andros писал:
WJATCHESLAW, Вторичку щупал ?

Да вроде явных КЗ нет.

kirs, напряжение на 2-й ноге ШИМа, в момент включения (вилка в розетку) 0,89В и так остаётся, А вот после отключения примерно через 20-25сек. Скачком появляется +4,5В и естесственно плавно падает до 0. Оптрон заменил, ни чего не изменилось.
kirs 
Участник
Сообщения: 272
 
Сообщение #5 от 26/01/2009 14:45 цитата  

Цитата:
Да вроде явных КЗ нет
а неявных?Проверяй, там разные варианты могут быть
Ну, а на 5-й ноге импульсы запуска не видишь, или смотреть нечем?
WJATCHESLAW 
Участник
Сообщения: 195
WJATCHESLAW
 
Сообщение #6 от 26/01/2009 14:57 цитата  

А можно его на какую другую нагрузку проверить, как вариант? Ослик есть, нет развязывающего транса по горячей стороне смотреть.
kirs 
Участник
Сообщения: 272
 
Сообщение #7 от 26/01/2009 15:49 цитата  

диод+ёмкость , только затвор отцепи на время измерения.
А что мешает вилку осцила воткнуть в переходник без заземляющего контакта и вперёд.
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #8 от 26/01/2009 16:23 цитата  

WJATCHESLAW писал:
А можно его на какую другую нагрузку проверить, как вариант? .
Отключи +5в и +14в от схемы совсем и навесь лампочку на питание +5в (6,3вх0,3А) и работай себе спокойно с самим БП.
Внешнего управления он не имеет и не нужно замыкать ничего.
kirs 
Участник
Сообщения: 272
 
Сообщение #9 от 26/01/2009 16:33 цитата  

B.B., я думал он про измерение импульсов на ШИМе
Конечно, правильно, а вот если и с лампой не будет работать, тогда и к моему варианту можно вернуться.
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #10 от 26/01/2009 16:43 цитата  

kirs писал:
Конечно, правильно, а вот если и с лампой не будет работать, тогда и к моему варианту можно вернуться.
Совершенно верно. Я бы даже изначально заменил диоды силовые вместе с конденсаторами и вообще кондеры и стабилитроны лучше новые установить.
kirs 
Участник
Сообщения: 272
 
Сообщение #11 от 26/01/2009 17:01 цитата  

А что земля делает, на управляющем тиристора во вторичке?
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #12 от 26/01/2009 17:50 цитата  

kirs писал:
А что земля делает, на управляющем тиристора во вторичке?
Там совершенно не правильно схема срисована.
WJATCHESLAW 
Участник
Сообщения: 195
WJATCHESLAW
 
Сообщение #13 от 27/01/2009 11:20 цитата  

Цитата:
Отключи +5в и +14в от схемы совсем и навесь лампочку на питание +5в (6,3вх0,3А) и работай себе спокойно с самим БП.
Внешнего управления он не имеет и не нужно замыкать ничего.

На лампочку (6,2В , 4Вт) он прекрасно запускается, Правда с просадкой вых.напряжений +2,3В и +9,5В соответственно, скорее всего лампа садит.
Цитата:
А что земля делает, на управляющем тиристора во вторичке?

Пордон, неувязочка поспешил очевидно. Вот исправил:




kirs 
Участник
Сообщения: 272
 
Сообщение #14 от 27/01/2009 11:37 цитата  

И подключение R820 проверь, ещё, а то смысла в QR802 не очень много

ДОБАВЛЕНО 27/01/2009 13:14

Смысл ещё более стал непонятен
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #15 от 27/01/2009 12:19 цитата  

WJATCHESLAW, БП у тебя не работает правильно, т.е. нет стабилизации.
Конролируется напряжение +5в и очевидные проблемы с TL или ее управлением.
R814 проверь в первую очередь. Твоя лампочка должна гореть и выходные напруги соответствовать.
WJATCHESLAW 
Участник
Сообщения: 195
WJATCHESLAW
 
Сообщение #16 от 27/01/2009 13:06 цитата  

B.B. писал:
WJATCHESLAW, БП у тебя не работает правильно, т.е. нет стабилизации.
Конролируется напряжение +5в и очевидные проблемы с TL или ее управлением.
R814 проверь в первую очередь. Твоя лампочка должна гореть и выходные напруги соответствовать.

С напряжениями разобрался, на лампочку, всё в норме.
А в схеме 0.
Цитата:
И подключение R820 проверь, ещё, а то смысла в QR802 не очень много

Смотрю, всё верно, если база посередине корпуса(так звонится штатный) смотрю даташит, а там база с краю! проверяю другие С945, база с краю!?
Поменял, включаю и вот вам пожалуйте, +5 есть, +14 просажено до+12.5. Кидаю на место штатный, напряжения в норме+5 +15.3 но телик так и не включается Светодиод тёмный. Что за чудеса!?
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #17 от 27/01/2009 13:10 цитата  

WJATCHESLAW писал:
С напряжениями разобрался, на лампочку, всё в норме.
А в схеме 0.
Так не бывает. Ищи куда девается напряжение. На чем то оно должно падать или нет контакта.
WJATCHESLAW 
Участник
Сообщения: 195
WJATCHESLAW
 
Сообщение #18 от 27/01/2009 14:22 цитата  

В.В. писал:
Цитата:
Так не бывает. Ищи куда девается напряжение. На чем то оно должно падать или нет контакта.

Вроде нащёл, на IC 108 SI9933A (Два полевика) со стороны входов 1-4 выводы приходя +5 и+14, а на выходе один полевик 0.3в. а второй ноль. Думаю далее без схемки не разобраться упс! .
Пока поисчу микросхемку, а там видно будет.
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #19 от 27/01/2009 14:56 цитата  

WJATCHESLAW, Вот тебе в помощь --




  datasheet SI9933A.pdf  29.56 КБ  Скачано: 523 раз(а)
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #20 от 27/01/2009 17:20 цитата  

смех Говорил же трабла во вторичке , а тут ещё и инвертор расписывать ! бяка

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru