ESpec - мир электроники для профессионалов


LCD Sony Bravia KDL 26P2520 не включается, моргает 3 раза

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
ВАД 
Участник
Сообщения: 230
 
Сообщение #1 от 05/04/2009 22:49 цитата  

Sony Bravia KDL 26P2520 шасси и схемы не нашел. Состав TDA9974AHS/8/12 D6123F1 100 HY27US08281A
При включении загорается зеленый индикатор и через несколько
секунд начинает красный отмаргивать 3раза - пауза - 3раза ит.д
Проверил питание- норма.На инвертор приходит в момент вкл 27в и 3.7в -14контакт этого же разьема CN1 , после все пропадают.
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #2 от 06/04/2009 06:18 цитата  

ВАД, DC/DC какой стоит в инверторе? Желательно фото.
ВАД 
Участник
Сообщения: 230
 
Сообщение #3 от 06/04/2009 13:22 цитата  

B.B., DC/DC OZ964SN - U201, LM324DG-U951, LM393-U501 . фоттку пытаюсь выслать - на предварительном просмотре грузится.....
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #4 от 06/04/2009 13:56 цитата  

ВАД, вот даташит на OZ964SN http://archive.espec.ws/section817/file15684.html
ШУРИК 
Завсегдатай
Сообщения: 395
 
Сообщение #5 от 06/04/2009 15:38 цитата  

Отсоедини шлейфы, идущие на панель (LVDS) и включи. Если подсветка пойдет и ошибку моргать не будет- дело в панели.
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #6 от 06/04/2009 17:03 цитата  

ШУРИК, Гыыы ! Научил ! А если инвертор ?
ВАД 
Участник
Сообщения: 230
 
Сообщение #7 от 06/04/2009 21:58 цитата  

B.B., спасибо за даташит.ШУРИК, а если и правда инвертор?
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #8 от 07/04/2009 05:47 цитата  

ВАД писал:
..... а если и правда инвертор?
у тебя есть сейчас все возможности с определением неисправности.
ШУРИК 
Завсегдатай
Сообщения: 395
 
Сообщение #9 от 07/04/2009 07:44 цитата  

andros писал:
ШУРИК, Гыыы ! Научил ! А если инвертор ?

SONY такие диагонали, с неисправной матрицей, списывает. Когда они были ещё гарантийные- мы четыре штуки списали с такой байдой. Процедура описана выше. Без шлейфа (LVDS) инвертер запустится. Попробовать, я думаю, не так сложно.
P.S. Если беда с лампой или с инвертером, то он должен 4 раза моргать.
ВАД 
Участник
Сообщения: 230
 
Сообщение #10 от 07/04/2009 19:02 цитата  

ШУРИК, ты прав классно! - все как написал. А матрицу достать есть вариант?
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #11 от 07/04/2009 20:09 цитата  

ВАД писал:
ШУРИК, ты прав классно! - все как написал. А матрицу достать есть вариант?
Была надежда на инвертор и та угасла. рёв в три ручья Наверное дешевле второй такой аппарат купить.
ВАД 
Участник
Сообщения: 230
 
Сообщение #12 от 07/04/2009 21:46 цитата  

Аппарату всего 1.5года и взяли его за 33рубля.
Упырюга 
Камнеед
Сообщения: 268
Упырюга
 
Сообщение #13 от 08/04/2009 04:39 цитата  

ВАД, поспрашивай в торговом отделе сайта, в купле-продаже, может у кого битая матрица есть, так попроси, чтобы T-CON продали.
ШУРИК 
Завсегдатай
Сообщения: 395
 
Сообщение #14 от 08/04/2009 07:38 цитата  

Подожди. Достань T-CON из матрицы и просто тупо прозвони ВСЕ SMDэшные кондюки. Процентов 90, что наткнешся или на "короткий" или на подозрительный (не знаю, диаппазон твоей измерительной аппаратуры; характериограф схватывает моментом). Обычно стоят несколько штук в парралель. Выкидываешь плохой и все пойдет. Пробуй.
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #15 от 08/04/2009 07:53 цитата  

А бывают стабы накрываются , по питанию . Причём фьюз остаётся живой .
ШУРИК 
Завсегдатай
Сообщения: 395
 
Сообщение #16 от 08/04/2009 08:21 цитата  

andros писал:
А бывают стабы накрываются , по питанию . Причём фьюз остаётся живой .

Может быть. Поднял базу- за год 11 платных "сонек", из них 10 с кондюками на T-CON. Одну так и не сделал- возможно и правда стабилизатор какой-то. Не нашел. Отдали без ремонта.
ВАД 
Участник
Сообщения: 230
 
Сообщение #17 от 08/04/2009 17:29 цитата  

Понял коллеги. Спасибо. Буду копать.
ВАД 
Участник
Сообщения: 230
 
Сообщение #18 от 10/04/2009 13:22 цитата  

ШУРИК, точно С4 коротил, голливудская улыбка выпаял- перестал красный отмаргивать загорелся красный, выключил, поставил матрицу в корпус , включаю - не переходит в раб режим , красный гаснет а зеленый не загорается.На БП CN6200 1,2 STB 5V 5 AC DET 3.4V 6 PWR ON - 0V. Откинул шлейф (LVDS ничего - что произошло непойму смех
ШУРИК 
Завсегдатай
Сообщения: 395
 
Сообщение #19 от 10/04/2009 14:24 цитата  

Извени, если задам глупый вопрос- а сверху нажать на большую квадратную кнопку (Power)?
ВАД 
Участник
Сообщения: 230
 
Сообщение #20 от 10/04/2009 14:30 цитата  

ШУРИК, ну скажем не такая она и большая только ее я и нажимал! недовольство, огорчение

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru