ESpec - мир электроники для профессионалов


LCD VEGA EV-716 7" значительный нагрев стабилизаторов

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Esaul 
Новичок
Сообщения: 21
 
Сообщение #1 от 21/08/2009 10:22 цитата  

Видиопроц-TB1238AN,управление S3F880AXZZ-AOBA,память 24с08.
После включения выключался через пару минут. Проблема была в предохранителе U185-30.
В предыдущем ремонте ему заменили стабилизаторы. Поставили КА7809 и КА7805. Видно что там стояли другие. Так вот смущает значительный их нагрев (до запаха от них). Схему не нашел. Что там должно стоять изначально? Может не линейные, а LowDrop-ы? Так-же не очень понимаю смысла трёх параллельно соеденённых резисторов (общее R=30 Ом) подключенных между входом и выходом KA7805.







KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #2 от 21/08/2009 10:38 цитата  

Esaul писал:
Что там должно стоять изначально?
- наверняка DС/DС, а эти поставили от безисходности. На Телемастере есть фото и состав мини-ЛСД ТВ - там и смотри.
Esaul писал:
трёх параллельно соеденённых резисторов (общее R=30 Ом) подключенных между входом и выходом KA7805.
- это чтоб и они "грелись" улыбка голливудская улыбка
B.B. 
Мастер
Сообщения: 11537
B.B.
 
Сообщение #3 от 21/08/2009 10:52 цитата  

Esaul писал:
Так вот смущает значительный их нагрев (до запаха от них).
Сколько напряжения поступает на 7809 ?. 7805 и 09 явно по току не подходят, вот все и кипит.. Фотки я тебе подправил.
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #4 от 21/08/2009 11:45 цитата  

http://www.telemaster.ru/minitv/baza.html подмигивание
brx 
Заглянувший
Сообщения: 7
brx
 
Сообщение #5 от 20/03/2010 16:27 цитата  

У меня точно такой же Vega EV-716, на такой же элементной базе (те же видеопроц, управление и память) но совсем другая компоновка платы и нет совсем этих стабилизаторов, что в первом посте.
Что бы не плодить темы спрошу здесь. Симптомы такие: работает нормально от 10 минут до получаса, а потом пропадает изображение (серый экран, подсветка есть) и одновременно звук срывается в максимально-громкое шипение и не регулируется. Не зависимо в режиме ТВ или видео. При том что индикации на экране нет, управление с пульта работает, т.е. если после срыва нажать переключение канала или перевести в AV и выключить телевизор, то после нового включения будет новый канал или режим видео. Где копать? неодобрение Заранее благодарю за советы.




  Vega ev-716.jpg  115.84 КБ  Скачано: 2124 раз(а)
B.B. 
Мастер
Сообщения: 11537
B.B.
 
Сообщение #6 от 20/03/2010 17:05 цитата  

brx, о напряжениях молчишь. Проверь все стабилизаторы, конденсаторы на ESR,
а также напряжение питания после предохранителя.
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #7 от 20/03/2010 22:37 цитата  

brx писал:
Где копать?
- у меня в саду, а я сделаю тебе ТВ!

Возьми ацетон или фриз в руки и локализуй!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru