ESpec - мир электроники для профессионалов


Philips 42PF9952/128 Выключается в вертикальном положении

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
CHEL_EV 
Участник
Сообщения: 191
CHEL_EV
 
Сообщение #1 от 13/11/2009 23:26 цитата  

Philips 42PF9952/128
Шасси: FTV1.9-DE AA
Начальная несправность - Выключается через 15-30 минут.

Приехал на заказ. Положил больного на стол. При проверке напряжений, выявил что +5V завышены. Отрегулировал до нормы. Погонял после этого болше часа, всё работает.
На следующий день меня вызвали по гарантии, сказали что работал 40 минут.
Прикинув что всё это дело срабатывает через определённое время, подумал что дело в температурном режиме. В плате PRECONDITIONERа Сильно грелся 7610 (34NB60) -380V- и на нём же стоял терморезистор-который шёл на мозги выключения. Для проверки своих суждений поставил куллер прямо на транзистор- проверил больше часа-всё работало как по нотам, и самое главное радиатор был тёплым а не горячим как ранее.
Собрал панель, повесил на место, и не поверил, Панель стала выключатся через 1-2 минуты.
Дальше веселее, Сняли панел со стены, положили на стол, работает! Поднимаем вертикально, выключается.
Логика ушла на втрое место. В начале 30-40 минут работал и отключался, теперь минуту или мгновенно-стоило только поднять панель вертикально.
По логике-нет где-то контакта, но тогда возникает вопрос, почему в начале отключался через 15-40 минут?!
Далее проверил напряжение общих моторов охлаждения, в норме, Вытряс с них пыль, та как панель с 2000 года.
А далее обращаюсь к Вам - Пожалуйста, с чего начать?
Нет где- контакта - это понятно, но Где?
Может кто-то встречался с подобным случаем?
Кстати! При простукивании в лежачем положении - дефект не появляется!
Дефект появляется только в положении на стене!
сумашествие

ДОБАВЛЕНО 14/11/2009 00:37
Vlad-1966 
Передовик
Сообщения: 2132
 
Сообщение #2 от 13/11/2009 23:45 цитата  

CHEL_EV писал:
При проверке напряжений, выявил что +5V завышены. Отрегулировал до нормы.

-т.е. причину устранять не надо, надо просто отрегулировать и гулять?
CHEL_EV, начинать ремонт надо было по-уму, а что ты теперь там натворил - только тебе видно.
CHEL_EV 
Участник
Сообщения: 191
CHEL_EV
 
Сообщение #3 от 13/11/2009 23:59 цитата  

Да дело не в + 5 вольтах. И не творил я там не чего.
Дело в том что при первом "ремонте" панель лежала а не висела и я подумал что аппарат победил. А такая неисправность бывает что отключается через время - если напряжение по пяти вольтам гуляет на доли.
Почему не стал устранять неиспрвность? да только по тому что аппарату девять лет, и за эти годы некоторые детали могли потярять незначительно свои номиналы. да и начальное напряжение было 5,6 вольта- подумал что как то это может влиять на мозги панели. Дальше выставил норму - погонял больше часа- работает - и сделал Выводы что всё! - срубил аппарат.
Понятно что ошибся, но я сейчас не об этом.
" Дефект появляется только в положении на стене! "
Я прошу дельных советов.
Спасибо!
Morlock 
Шкуродёр
Шкуродёр
Сообщения: 5181
Morlock
 
Сообщение #4 от 14/11/2009 00:56 цитата  

CHEL_EV писал:
Схему прилагаю

Схема не нужна - там если не в Y проблема, значит в шумящих! Заменить все 6, но на точно такие же. И мне ящик коньяка, но это при условии, что ты понял про что я!
B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #5 от 14/11/2009 07:51 цитата  

Цитата:
Почему не стал устранять неиспрвность? да только по тому что аппарату девять лет, и за эти годы некоторые детали могли потярять незначительно свои номиналы. да и начальное напряжение было 5,6 вольта- подумал что как то это может влиять на мозги панели.
А конденсаторы повысыхать могли , или это не в счет?
CHEL_EV 
Участник
Сообщения: 191
CHEL_EV
 
Сообщение #6 от 14/11/2009 08:06 цитата  

B.B., Конденсаторы я проверил в первую очередь. Они в порядке, Пару кондёров по 12 и 5 вольтам всё равно поменял на новые, так сказать на будущее.
Сейчас проблема в том что панель не работает в вертикальном положении!
B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #7 от 14/11/2009 08:12 цитата  

CHEL_EV писал:
Пожалуйста исправьте в теме модель...
Для исправления темы у тебя есть справа вверху кнопка "исправить". Нажимаем и редактируем.
CHEL_EV 
Участник
Сообщения: 191
CHEL_EV
 
Сообщение #8 от 14/11/2009 08:28 цитата  

B.B., Тема исправлена. Спасибо за совет.
Андрей-tv 
Бывалый
Сообщения: 89
Андрей-tv
 
Сообщение #9 от 15/11/2009 01:50 цитата  

Была похожая тема с Пионеровской панлью,правда там не на стену ,а на кронштейн,включаешь, работает...пьешь кофе клиента,пока работает ,только собрал инструмент,вырубился!!!снял с кронштейна,вскрыл,положил горизонтально на кровать,Проверил все режимы,включил,кроме того что все пропылесосил(там стояло8 кулеров!!!!) заметил что слабая теплоотдача с Гибридок,проложил новую теплопроводящую резину к радиаторам,старая подсохла,так-же поменял емкости и ,пока не поменял входные 470 MKFна 400v,режимы по 5 и т.д..не стабилизировались,как правило старые панели в то время стоили прилично,и людям не очень хочется с ними расстаться,и в те года с стабильным напряжением на входе не у всех получалось ,т.к. сосед строился,пользовался сварочным аппаратом,и т.д.
Vlad-1966 
Передовик
Сообщения: 2132
 
Сообщение #10 от 15/11/2009 06:02 цитата  

Андрей-tv, много текста, КОНКРЕТНО можешь выражать свои мысли? Или предлогаешь гадать? улыбка
По-твоему разницы нет чей панель? подшучивать, дразнить
По описанию - ты первый мастер на этом форуме, по ремонту плазм подшучивать, дразнить
CHEL_EV 
Участник
Сообщения: 191
CHEL_EV
 
Сообщение #11 от 15/11/2009 10:41 цитата  

Проблема должна быть в моторах. Управа по ним "отслеживает их состояние". Отключал один мотор, отключается через 2 секунды после включение даже в лежачем положении. Тоесть ведёт себя так же как если поднять или повесить аппарат. Завтра поставлю новые моторы по 100 mA каждый.
А что меня сбило с толку, так это то что дефект в начале проявлялся через пол часа, а далее начал появлятся только в вертикальном положении и сразу. А в положении на столе всё работало.
Как Выяснилось, когда поднимаешь панель нагрузка в моторах изменяется и это передаётся на управу, которая и отключает панель.
Всем спасибо!
Завтра отпишу.
B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #12 от 15/11/2009 14:51 цитата  

CHEL_EV писал:
Проблема должна быть в моторах.
Пост сохранен как намек.
Morelock писал:
Схема не нужна - там если не в Y проблема, значит в шумящих! Заменить все 6, но на точно такие же. И мне ящик коньяка, но это при условии, что ты понял про что я!
Vlad-1966 
Передовик
Сообщения: 2132
 
Сообщение #13 от 15/11/2009 15:22 цитата  

Ну наконец-то дошло улыбка
CHEL_EV 
Участник
Сообщения: 191
CHEL_EV
 
Сообщение #14 от 10/12/2009 10:04 цитата  

Только добрался до инета.
Моторы поменял! Поставил точно такие-же 12V 100mA. Проблема усугибалась, телек перестал включатся вообще. Сравнил управу у старых и новых моторов, оказалась по ним есть большая разница. Из этого следует что должны совпадать не только вольты и милиамперы, но и вывод управы. Прав был Morelock браво! что нужно один в один такие же моторы ставить. На Philips заказывать не стал. У меня есть выход на этот брэнд но ждать пару месяцев клиент не захотел. Вообщем проблема 100% изначально была в моторах. Отключил защиту с управ моторов, отпаяв вывод анода у тиристора, этот тиристор идёт на отключение. Телек ожил и работает уже пару недель и будет дальше работать. Хорошо филипок раньше делал - аппарату девять лет - а ему только моторы поменяли!
Всем большое спасибо.
Morlock 
Шкуродёр
Шкуродёр
Сообщения: 5181
Morlock
 
Сообщение #15 от 13/12/2009 02:36 цитата  

CHEL_EV писал:
Прав был Morelock что нужно один в один такие же моторы ставить.


Хде мне благодабрю? смех
Прийму благодабрю в любых количествах! подшучивать, дразнить классно!


Ну и слава Богу, шо случилось понимание дефЭкта!

ЗЫ: нам такое старое гавно просто отдали! Из-за нерентабельности! недовольство, огорчение

ДОБАВЛЕНО 13/12/2009 01:48

CHEL_EV писал:
Хорошо филипок раньше делал - аппарату девять лет - а ему только моторы поменяли!

Не совсем так: там мерзкие смд кондёры изначально гнилые! Да как и везде. Яслиб маё девайсо былоб - смёл бы нах гавно и заменил-бы свом! Но нема такого в ресурсе! подмигивание смех
Андрей-tv 
Бывалый
Сообщения: 89
Андрей-tv
 
Сообщение #16 от 29/12/2009 02:11 цитата  

Vlad-1966, Извини,не был в теме и не было сообщений,я-ж написал в скобках 8 кулеров,я подумал поймет.Любой кулер,даже в бытовом обогревателе через годы или загудит иль помрет,и не только филипс,панас,и т.д. даже в видеоплеерах (с акустикой),если проблема с кулером его не включишь

ДОБАВЛЕНО 29/12/2009 02:21

Vlad-1966,А1966 не год рождения?просто это мой год,мы нигде не могли быть знакомы?
B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #17 от 29/12/2009 08:23 цитата  

Андрей-tv, засираешь темы болтовней не нужной. Делаю тебе пока замечание.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru