ESpec - мир электроники для профессионалов


LCD Samsung LE32T51B не включается.

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
uslava 
Новичок
Сообщения: 26
 
Сообщение #1 от 22/12/2009 13:18 цитата  

Матрас CLAA320WA01, проц.VCT49X3F F2 000., Genesis FLI5921H-LF, tuner TECH0949PG46A, память 24С16, инвертор CPT320WA01S. Проблема заключается в следующем: При включении загорается светодиод красным, моргнет один раз и дальше горит. БП при этом находится в рабочем режиме не в дежурке, все напруги присутствуют, прекондей работает ( на сетевой банке 385в). На пульт ДУ не реагирует. Инвертор не стартует. Все напруги соответствуют надписям на БП, за исключением stby 6.2v = 7.2v. Литы в бп проверены ESR-метром - норма, да и пульсации осликом не наблюдаются. DC/DC на SSB выдают 3.3в и 33в. Питание ядра -1.8в. Остальные питания 3.3в,5в и 8в тоже в норме. В 24с16 прописывал все FF, результата нет. Обмена по шине между памятью и процем нет - высокий уровень 3.3в. Кварцы проца и скаллера генерят. Подозрения на слет прошивки. Какие будут мнения? Если у кого есть прошива киньте плиз.
B.B. 
Мастер
Сообщения: 11441
B.B.
 
Сообщение #2 от 22/12/2009 13:49 цитата  

uslava писал:
Обмена по шине между памятью и процем нет - высокий уровень 3.3в.
А в момент включения что на шинах?
uslava писал:
Инвертор не стартует.
Команда приходит для его старта?
uslava писал:
24с16 прописывал все FF, результата нет.
А если снять после запуска информацию, то FF остаются или ?
uslava писал:
у кого есть прошива киньте плиз.

За прошивками сюда http://monitor.espec.ws/section26/
uslava 
Новичок
Сообщения: 26
 
Сообщение #3 от 22/12/2009 17:41 цитата  

На шинах 24с16 в момент включения обмена нет. А вот на второй 24с32 возле генесиса есть и на тюнере есть обмен во время включения. В 24с32 тоже заливал FF, при первом включении даже пытается прописать епромку 24с32, снимал считывал - все FF. Что касается инвертора - на выводе on/off=0, p/d=5v, b/l=0, a/d=0.
uslava 
Новичок
Сообщения: 26
 
Сообщение #4 от 22/12/2009 20:45 цитата  

Запустил инвертор автономно, оказалось, что и стекло битое (без подсветки не видно). Нет смысла дальше рыть.
B.B. 
Мастер
Сообщения: 11441
B.B.
 
Сообщение #5 от 22/12/2009 21:23 цитата  

Цитата:
Запустил инвертор автономно, оказалось, что и стекло битое (без подсветки не видно). Нет смысла дальше рыть.
Жаль конечно.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru