ESpec - мир электроники для профессионалов


Thomson 32LB120S4, темные горизнтальные полосы

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1911
Telik
 
Сообщение #1 от 23/08/2010 15:44 цитата  

Состав: Micronas MAD 4868A\A1 4386.11 LK F , BENQ EU A V09 (2004 SEP 07) , MSP 3415G, DARFON V144-001 \ 48.B1448.001/F
Трансы 8 штук 4009A434158 , OZ960
После замены инвертора на светлых участках картинки видно горизонтальные темные пятна. Кто знает, в чем проблема, поделитесь пожалуйста...







Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #2 от 23/08/2010 16:52 цитата  

Тип панели???
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1911
Telik
 
Сообщение #3 от 23/08/2010 16:56 цитата  

Что, есть подозрения, что это матрица?
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #4 от 23/08/2010 16:59 цитата  

Очень смахивает что лампы (распологаются по горизонтали) в панеле не работают. Панели разные и устройство инверторов.
Если панель LG/Philips я бы сразу сказал что это лампы дохлые, если какой другой производитель то смотреть надо.
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1911
Telik
 
Сообщение #5 от 23/08/2010 17:08 цитата  

На панели такие надписи: V296W1-L14 REV.C2
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #6 от 23/08/2010 17:13 цитата  

Я чето ниче не понимаю, телик на 32" а панель на 29"?
Скинь сюди фото шильда панели и инвертора в общем виде без внешней защиты, чтоб было видно подключение ламп, трансы. По словам ниче не понимаю, поглядеть треба.
Telik писал:
Трансы 8 штук 4009A434158 , OZ960 (---это состав инвертора?Captain) После замены инвертора на светлых участках картинки видно горизонтальные темные пятна.

А инвертор точно рабочий???
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1911
Telik
 
Сообщение #7 от 23/08/2010 18:02 цитата  

Вот фотографии телика, только инвертор там под железным кожухом. Инвертор поставил новый, т.к. в старом транс сдох, а нового транса в Москве нету... Ща поставлю старый инвертор без двух трансов, гляну, что будет...Со старым инвертором то же самое...На счет ламп не знаю, но при переключении каналов, когда экран темный, подсветка светит равномерно без пятен...
http://monitor.espec.ws/section31/topic156136.html
Вот фото номера панели:




B.B. 
Мастер
Сообщения: 11470
B.B.
 
Сообщение #8 от 23/08/2010 18:24 цитата  

Telik писал:
Инвертор поставил новый, т.к. в старом транс сдох,
Не зря он сдох.
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1911
Telik
 
Сообщение #9 от 23/08/2010 18:29 цитата  

Да, кроме транса еще вздулись электролиты 4шт. по +24 вольтам, которые заменил сразу... В.В., ваши предложения? Питания проверил осциллографом, все в норме без пульсаций...
B.B. 
Мастер
Сообщения: 11470
B.B.
 
Сообщение #10 от 23/08/2010 18:45 цитата  

Telik писал:
В.В., ваши предложения?

Cделай четкое фото изображения.
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1911
Telik
 
Сообщение #11 от 23/08/2010 19:41 цитата  

Куда уж четче? Короче разобрал до ламп - лампы светят одинаково ярко, прихожу к выводу, что это матрица так со временем сдыхает... Телик закрываю и тему тоже...
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #12 от 24/08/2010 09:55 цитата  

Telik, смех Вези ко мне , сделаю .
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1911
Telik
 
Сообщение #13 от 24/08/2010 16:05 цитата  

andros, телик клиент уже забрал. Лучше совет дай, если дефект поправим без замены матрицы и плат, а то вдруг пожалуется на пятна... Подключил для проверки через комп, т.е. использовал телик как монитор - те же полосы...
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #14 от 24/08/2010 16:15 цитата  

Telik, Да какой совет ? Если ты категорически отвергаешь их ? Изначально проблема была не в инверторе , Captain, ошибся мальца , не бывает такого . Иначе срабатывала защита , и подсветка тухла . Не зависимо от модели матраса . В лучшем случае Непропадания подсветки , былоб общее или зональное затемнение экрана , но отнюдь не полосы . Дальше инфы от тебя просто не хватает , чтоб отделить мух от котлет . Хочешь - позвони клиенту , и верни аппарат , если снятого бабла конечно не жалко . Вообщем тут есть 3 варианта , но для иденфикации неисправности , опять же нужен аппарат . Вот в принципе и всё ,раньше бы вышел в тырнет , может бы и эффект положительный был бы .
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1911
Telik
 
Сообщение #15 от 24/08/2010 16:24 цитата  

andros, посмотрим, возможно клиент дефект вовсе не заметит, т.к. пятна не всегда видно, а возможно дефект уже был до поломки инвертора... Вообщем, если вернут, продолжу тему...
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #16 от 24/08/2010 16:45 цитата  

andros писал:
Captain, ошибся мальца , не бывает такого

Я не ошибся
Captain писал:
Если панель LG/Philips я бы сразу сказал что это лампы дохлые, если какой другой производитель то смотреть надо.

Я расмотрел что есть горизонтальные полосы и "вроде" они повторяются. У "ЧМО" таких дефектов не видел, потому и спрашивал что за панель. Ведь Telik, не указал что
Telik писал:
горизонтальные темные пятна
двигаются или чтото еще с ними не так. А вот такие вещи как
Telik писал:
Да, кроме транса еще вздулись электролиты 4шт. по +24 вольтам, которые заменил сразу

следует указывать сразу. По моему все дело было в питании майна.

ДОБАВЛЕНО 24/08/2010 17:47

Короче Telik, как задал вопрос так и получил ответ. Мог ведь все подробно расписать, так и скорый ответ бы получил бы.
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #17 от 24/08/2010 17:04 цитата  

Captain, Игорь , впервые поспорю с тобой , но докажи мне постоянную подсветку , с учётом 16 ламп , чтоб давал такой дефект на изо , без ухода в защиту инвертора . Про мастер слэйв не говори , я тож это учёл . Были варианты , но не с таким явным "косяком" на изо . Учитывая рассеиватель ессно.

ДОБАВЛЕНО 25/08/2010 00:05

B.B., Витя звиняй за флуд .. улыбка
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1911
Telik
 
Сообщение #18 от 24/08/2010 18:15 цитата  

Пишу как было: телик перестал показывать, т.е. подсветка вспыхивала и гасла, звук при этом был, каналы переключались. При вскрытии обнаружил вздувшиеся емкости по +24в. Заменил, не помогло. Выпаял два транса у инвертора подозрительных по сопротивлению вторичной обмотки - телик заработал, т.е инвертер старый запустился на 6 трансах, впаиваю назад два транса в инвертер, не работает -вспыхивает и гаснет. Предложил клиенту оставить телик на 6 трансах, он сказал: купи лучше новый инвертер. Я так и сделал. После установки нового инвертера, погоняв телик 6 часов обратил внимание на вышеуказанный дефект. Выяснил, что полосы видно даже при включении на холодную, т.е. когда телик остынет, но только на светлых сюжетах... Поставил назад старый инвертер с 6-ю трансами, те же полосы. В целом телик показывает нормально, если бы не эти полосы иногда, но все зависит от картинки. При этом полосы стоят на месте, когда картинка двигается. Подсветку исключаю, т.к. на сером фоне без картинки с одной подсветкой полос нету. Вот еще две фотки, когда телик подключен был как монитор, на одной полосы видно слабо на белом фоне на другой их вообще нету...







Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #19 от 25/08/2010 12:09 цитата  

Telik, на будущее - пользуй программу "нокиатест" или "ТФТтест". Там можно подать белое, черное или цветные поля с разной интенсивностью. Все будет видно.
andros, в панелях LG/Philips (не открою секрета) лампя стоят паралельно и в панель подается только общее напряжение. Приходили такие телики - все очень хорошо видно, клиент не дремлет, фото ложить не буду (тема закрыта, хватит). В таких панелях неисправность одной лампы не приводит к отключению инвертора. Опытный глаз сразу увидит неоднородность на панели (опять же надо смотреть как на статике и на динамике). Кстати имел в ремонте одну панель, так в ней инвертор не имел вооще защит. Так панель светила неоднородно по горизонтали, а все дохлая лампа. Кстати Андрей, если занимался подбором трансов к инвертору мог тоже увидеть неоднородность подсветки (трансы дают разный ток). Этим могут грешить и разнородные лампы (разная степень светоотдачи - выработка по лампам моторесурса).
andros писал:
с учётом 16 ламп , чтоб давал такой дефект на изо

К сожалению, присмотревшись видно. Такие случаи сразу оговариваем с клиентами. А вот чтоб увидеть это надо либо накинуть светорассеиватель, либо надеть темные очки (случай осмотра ламп с разобранной панелью). На разобранную панель смотриш и глаза забивает свет - не видно. Кстати Telik, на этих двух картинках я вижу эти полосы (у девахи 1я- под ухо, 2я - под глотку, у ворда картинку перечеркивают 2 линии разделяющую на 3 ровных части, кстати и на первых картинках полосы тоже видны и все там же). То что они на очень яркой части ИЗО не особо видно, не говорит что дефекта нет.
B.B. Извени что пишу в тему закрытую, может кому пригодиться.
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1911
Telik
 
Сообщение #20 от 25/08/2010 12:27 цитата  

В том-то и дело, что подавал Нокиа тест и нигде дефекта не обнаружил, поэтому и не удалось сделать фотку. Действительно, на тетке тоже видно, просто вчера уже глаз замозолился... Спасибо всем, кто откликнулся и дал советы! Если телик вернется, продолжу дискуссию...

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru