ESpec - мир электроники для профессионалов


LCD Philips 32PFL5604 - не запускается

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Alex_sumy 
Участник
Сообщения: 196
Alex_sumy
 
Сообщение #1 от 17/12/2010 10:58 цитата  

Main board 715G3380-2 .Проц MEDIATEK MT8222TMMU. Матрица T315XW02 .Блок питания 715G3291-2 на TNY 277PN. Напряжения при включении в сеть +5,+12,+24 есть. При включении телевизор полностью "мертвый". Ни на ДУ ни на кнопки на нем не реагирует. На инвертор тоже питание есть. но не запускается на управлении"пусто". Слегка ели слышно какое то "жужжание". Стоит микросхема L082 на ней напряжения по ножкам соответственно 1=0В,2=0,29в,3,4(вместе)=1,2В,5,6,7=5В,8=2,6В.- когда дотрагиваюсь ко 2 ножке - появляется 3,3в и телик начинает нормально работать до выключения из сети. L082 менял на TL082 - телевизор вообще не запускается. Плату феном уже 2 раза прогревал хорошенько (думал первы раз слабовато прогрел)Обвязку L082 уже проверил вроде бы всю.. Схемы на него нет. не пойму где 3,3 В пропадают. Плату простукивал - результата никакого (на непропай не похоже)




B.B. 
Мастер
Сообщения: 11450
B.B.
 
Сообщение #2 от 21/12/2010 10:46 цитата  

Alex_sumy, тему вернул, но не вижу матрицы и состава инвертора.
Alex_sumy 
Участник
Сообщения: 196
Alex_sumy
 
Сообщение #3 от 22/12/2010 09:38 цитата  

Кто нибудь поможет с микросхемой L082 - чем ее поменять и может распиновка у кого нибудь есть?
ZV 
Бывалый
Сообщения: 34
 
Сообщение #4 от 22/12/2010 11:32 цитата  

Alex_sumy, Ты по человечьи то можеш описать и оформить все.
Что это?
Цитата:
42 PFL 5604

Alex_sumy писал:
Матрица T315XW02

В 42-ом улыбка
Alex_sumy писал:
Кто нибудь поможет с микросхемой L082

Позицыонный номер то хоть есть, или уже не пишут?
Alex_sumy 
Участник
Сообщения: 196
Alex_sumy
 
Сообщение #5 от 22/12/2010 21:32 цитата  

L082 позиц номер U7106
Alex_sumy 
Участник
Сообщения: 196
Alex_sumy
 
Сообщение #6 от 23/12/2010 14:26 цитата  

мужики никто не знает?или не хочет помочь?
edin 
Старший модератор
<B>Старший модератор</B>
Сообщения: 2812
 
Сообщение #7 от 23/12/2010 15:03 цитата  

Электролиты по питанию проверь.
Морзе 
Бывалый
Сообщения: 67
 
Сообщение #8 от 23/12/2010 15:08 цитата  

шасси TPM3.1E LA, качай схему и смотри
Alex_sumy 
Участник
Сообщения: 196
Alex_sumy
 
Сообщение #9 от 23/12/2010 15:27 цитата  

Морзе писал:
шасси TPM3.1E LA, качай схему и смотри

Электролиты в БП поменял .Нашел бы схему - не спрашивал бы что это за микруха.шасси TPM3.1E LA- и где ее найти??

ДОБАВЛЕНО 23/12/2010 16:29

Схему нашел - спасибо
Морзе 
Бывалый
Сообщения: 67
 
Сообщение #10 от 23/12/2010 15:33 цитата  

схема лежит или здесь или на RC5, а микросхема эта стабилизатор 3.3. Если не найдёшь вышлю на почту, но позже - сейчас некогда
Alex_sumy 
Участник
Сообщения: 196
Alex_sumy
 
Сообщение #11 от 24/12/2010 20:17 цитата  

Ставил вместо него КРЕНКу на 3,3В - не идет.На входе кренки 5В на выходе - 0,67В.КРЕНКа холодная - не похоже,счтоб что то порсаживало.Хотя тот звук "жужжание" =остался.Не понимаю почему кренка не работает - там же постоянка
B.B. 
Мастер
Сообщения: 11450
B.B.
 
Сообщение #12 от 24/12/2010 20:26 цитата  

Alex_sumy писал:
На входе кренки 5В на выходе - 0,67В.КРЕНКа холодная - не похоже,счтоб что то порсаживало
Не чуди. Сам то хоть понял, что написал? Обозначь точки подсоединения.
Предыдущая мс вышла со строя наверное по какой-то причине?
У тебя проблема по цепи +3.3в или неисправен сам стабилизатор.




Alex_sumy 
Участник
Сообщения: 196
Alex_sumy
 
Сообщение #13 от 25/12/2010 12:33 цитата  

Так подключал




B.B. 
Мастер
Сообщения: 11450
B.B.
 
Сообщение #14 от 25/12/2010 20:14 цитата  

Alex_sumy писал:
Так подключал
А я так тебе подсказывал
B.B. писал:
У тебя проблема по цепи +3.3в или неисправен сам стабилизатор.
Говорю тебе отдай Мастеру в ремонт. Далек ты от этого дела.
Заметил наверное сам, что подсказок нет и не будет.
Язык Мастера и клиента разный. Не понимаем мы друг друга. Тема до завтра и ..........
Alex_sumy 
Участник
Сообщения: 196
Alex_sumy
 
Сообщение #15 от 25/12/2010 21:08 цитата  

[Я понимаю ,что вы такой умный - потому ,что модератор,Но нужно быть человеком и коллегой - а не строить из себя гения.А телевизор я запустил.Знаю,что сообщение не понравиться и забаните.Банте наздоровье - но перед этим хоть прочтете
B.B. 
Мастер
Сообщения: 11450
B.B.
 
Сообщение #16 от 25/12/2010 21:19 цитата  

Alex_sumy писал:
Я понимаю ,что вы такой умный - потому ,что модератор,Но нужно быть человеком и коллегой - а не строить из себя гения.А телевизор я запустил.Знаю,что сообщение не понравиться и забаните.Банте наздоровье - но перед......
Дело не в должности и не строю я из себя гения. Банить тебя нет аргументов, разве что только тему могу удалить и то только за то, что она не несет в себе позитива.
Видно , что автор очень далек от ремонтов и я на твоем месте молча бы сопел в платочек, а не лез на неприятный разговор.
Я и так пошел на уступки тебе и что мы имеем
Alex_sumy писал:
На входе кренки 5В на выходе - 0,67В.КРЕНКа холодная - не похоже,счтоб что то порсаживало.Хотя тот звук "жужжание" =остался.Не понимаю почему кренка не работает - там же постоянка
А теперь ты говоришь, что ТВ отремонтировал, так и отчитайся как подобает автору темы, как требуют зтого правила.
Alex_sumy 
Участник
Сообщения: 196
Alex_sumy
 
Сообщение #17 от 25/12/2010 21:38 цитата  

Кренка не работает - потому что Китайци гребаные или наши умники их пустыми делают.Поставил новую кренку - купленую года 2 назад - и все пошло.Стабилизатор заработал - телик работает нормально.А по поводу ремонтов - не будем уточнять кто что и сколько делал.Этого никто не знает и никому это не нужно выяснять.И одно дело - давать советы сидя перед компом, а другое - ковырять железяку - которая пришла с переодическим диффектом = и попробуй этот "якорь" поднять.Если 2 дня стабилизатор работает - потом непонятно почему - "затыкаеться" и к тому же кренку подсунули "дохлую"

ДОБАВЛЕНО 25/12/2010 22:54

Притом Вижу что стабилизатор 3,3В G973-120ADJF11U не работает. Где вот только его найти? или чем поменять(аналог) поменял бы давно - и результат бы сказал. Пришлось кренку пробовать ставить
B.B. 
Мастер
Сообщения: 11450
B.B.
 
Сообщение #18 от 25/12/2010 21:55 цитата  

Alex_sumy, не нужно нервничать. Ставь на прогон и не забудь закрыть тему..
Alex_sumy 
Участник
Сообщения: 196
Alex_sumy
 
Сообщение #19 от 02/01/2011 13:44 цитата  

Всех с Новым годом.Телевизор у клиента - работает нормально.Меняем G973-120ADJF11U на КРЕНКу 3,3В - и забываем о проблеме!
nail--72 
Бывалый
Сообщения: 54
 
Сообщение #20 от 24/11/2014 15:58 цитата  

AZ1085S-3.3TR поставил вместо G973-120ADJF11U -работает.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru