ESpec - мир электроники для профессионалов


LCD TOSHIBA 26C3030db нет изображения (белый экран)

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2, 3  След.
Следующая тема · Предыдущая тема
АвторСообщение
Rusik12 
Участник
Сообщения: 143
Rusik12
 
Сообщение #1 от 21/01/2011 14:02 цитата  

CPU: FLI8541H-LF
Panel : V260B1-L01
T-con : V260B1-C01
Показывает белый экран. Вкл и выключается с пульта, звука нет, т.е. реакции на остальные функции нет, включал на вход скарта сигнал - реакции ноль. Напряжения на платах где подписаны проверил, есть.
Подскажите что может быть, И еще, при включении загорается подсветка с белым экраном, через секнду тухнет и включается опять, дальше работает не отключаясь, при этом маленький щелчек как бы в защиту уходит, но после секунды сам вкл и показывает быелый экран.
Буду благодарен любой помощи.
CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #2 от 21/01/2011 14:32 цитата  

Rusik12, питания текон смотрел?
Rusik12 
Участник
Сообщения: 143
Rusik12
 
Сообщение #3 от 21/01/2011 17:05 цитата  

Да, 5в и 2,8 или 1,8 точно не помню, присутствуют. не могу найти инфу по ткону, как загнать его в test режим. может какие напряжения еще должны присутствовать?
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #4 от 21/01/2011 17:14 цитата  

Rusik12, какой уровень технической подготовки и опыта есть в электронике?

ДОБАВЛЕНО 21/01/2011 18:17

Rusik12 писал:
как загнать его в test режим

Читаем здесь подсказку.
Rusik12 
Участник
Сообщения: 143
Rusik12
 
Сообщение #5 от 21/01/2011 17:45 цитата  

Спасибо, нашел, буду пробовать вечером..
насчет уровня, одно время занимался ремонтом бытовой электроники, сейчас занимаюсь мобильными и фотиками. И еще осваиваю Жк и pdp.
Rusik12 
Участник
Сообщения: 143
Rusik12
 
Сообщение #6 от 21/01/2011 19:06 цитата  

Подаю 1,5в на ткон для автономного режима - ничего не происходит.
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #7 от 21/01/2011 20:23 цитата  

Rusik12, 2 варианта
1й - не верно гониш в автоном панель
2й - панель с тконом дохлая (надо искать где причина).
Набирай в поисковики: "ремонт панели V260B1"
посмотри не только панель V260B1-L01, но и ее клонов V260B1-ххх. Эта панель себя прославила (своим качеством). Потом V320B1-ххх панели смотри, у них одни балячки.
У тебя могут быть 2 проблеммы - ткон или стекло. Там и определишся

Микроскоп есть?
Rusik12 
Участник
Сообщения: 143
Rusik12
 
Сообщение #8 от 21/01/2011 21:08 цитата  

нет, только линза. подскажите как правильно в автоном перевести панель?

ДОБАВЛЕНО 21/01/2011 23:06

Пробовал в разных последовательностях автоном, после чего пришел к такому результату в выключеном состоянии подаю 1,5в на ткон, включаю появляются цветные полоски, но не очень четкие, бледные.
прилагаю фото, правда там синий фон, а на самом деле белый. полоски видны лучше под углом
CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #9 от 22/01/2011 00:26 цитата  

Rusik12, конечно может я ошибаюсь, но панель у тебя подыхает, реанимация возможна при наличии выше указанных приборов.
Rusik12 
Участник
Сообщения: 143
Rusik12
 
Сообщение #10 от 22/01/2011 00:30 цитата  

каких именно приборов? подскажите как правильно замерять напряжения на тэконе? я читал там должно присудствовать 25в, при замере стрелочным тестером показание 2,5в.
CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #11 от 22/01/2011 00:45 цитата  

Rusik12, там должно присутствовать несколько напряжений, вбей в поиск модель панели и будет тебе счастье.
Rusik12 
Участник
Сообщения: 143
Rusik12
 
Сообщение #12 от 22/01/2011 00:48 цитата  

может плохо искал, но нашел только на с03. всетаки стрелочный тестер должен показать 25в?
CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #13 от 22/01/2011 01:01 цитата  

Rusik12, тебе же Captain, написал "но и ее клонов V260B1-ххх", что не понятно?
Rusik12 
Участник
Сообщения: 143
Rusik12
 
Сообщение #14 от 22/01/2011 01:04 цитата  

CHETLAN, я понял! повторю вопрос стрелочный тестер должен показать 25в?
CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #15 от 22/01/2011 01:13 цитата  

Rusik12, бляха муха , а что показания стрелочных приборов отменили, что ли? Коли так, возьмись за диссертацию злость.
Rusik12 
Участник
Сообщения: 143
Rusik12
 
Сообщение #16 от 22/01/2011 01:17 цитата  

CHETLAN, недовольство, огорчение подмигивание голливудская улыбка нет конечно! значит у меня вместо 25в 2,5 и еще нашол на плате ткона TP с надписью V33V и там 3,3в.
CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #17 от 22/01/2011 01:22 цитата  

Rusik12 писал:
значит у меня вместо 25в 2,5
если с множителем не ошибся.
Rusik12 писал:
и еще нашол на плате ткона TP с надписью V33V и там 3,3в.
и сколько вольт тебя там устроит? Вроде и так ясно.
Rusik12 
Участник
Сообщения: 143
Rusik12
 
Сообщение #18 от 22/01/2011 01:28 цитата  

CHETLAN, как я понимаю должно 33в? а измерения показывают 3,3в.

почему уточняю, читал здесь на форуме, что это может быть прямоугольные импульсы малой длительности, поэтому и углубляюсь с тестером. Осцилографа к сожалению нет. недовольство, огорчение
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #19 от 22/01/2011 08:59 цитата  

Rusik12, у тебя под носом разломали панель Panel : V320B1-L04 CMО на молекулы в теме http://monitor.espec.ws/section31/topic165727.html Ознакомся.
Там же где смотрел автоном (сам сайт) - есть сообщение о проверки боковых драйверов по сопротивлению.
Пойми и заруби на носу - панель штука нежная, шаг в сторону и телик на запчасти. Тут теория рулит!!! Нужно по нескольким точкам диагноз ставить и один всего лишь раз ткнуть паяльник. Твой дефект то может быть вызван множеством причин, я же далеко и каждый твой шаг направлять и проверять не буду, делай сам, я только чтот подсказать могу - если запнешся. Очень будть внимателен к гибким шлейфам к панели, после нескольких изгибов начинают ломаться - это все, фиаско.
За тестер стрелочный не переживай. У самого Ц4315 и менять не буду, пока не спалю!!!

ДОБАВЛЕНО 22/01/2011 10:00

напряжения 2.5 и 3.3 скорее всего. Тыж фотки где намерил не ложиш! как тебе подсказывать? Не буду я изучать плату которой нет под руками. Учись пост заполнять нормально!
Rusik12 
Участник
Сообщения: 143
Rusik12
 
Сообщение #20 от 22/01/2011 13:08 цитата  

Captain, спасибо за советы!!! Учусь классно!

Вот что выяснил, нет напряжения +13в. на его месте 4в. Похоже как не работает шим, но, делаю замер в момент подачи питания 5,1в на тэкон на выходе шима появляется 13в на секунду и падает до 4. при этом нагревается дросель R161.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2, 3  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru