ESpec - мир электроники для профессионалов


PHILIPS 19PFL4322/10 нет подсветки

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
master-ziv 
Бывалый
Сообщения: 60
 
Сообщение #1 от 28/01/2011 10:38 цитата  

Телевизор Philips (China)
модель 19PFL4322/10
шасси TPS1.0E LA
процессор MST96885ALD-LF
прошивка V2.02
питание LD7575PS + 2SK2996
аудио STA333BW
тюнер 3139 147 26431C# FQ1216MEV/I H5
принесли в ремонт данный телевизор. при включении в сеть загорается светодиод красным светом на пару секунд затем горит постоянно зелёным. на кнопки вообще не реагирует. на экране абсолютно ничего.
напряжение на БП 16 вольт. питание на шим инвертора нет. даташита на тел не нашёл, пользовался даташитом на шим oz9938gh осмотр питания шим показал что не исправен элемент в корпусе SOT маркировкой 4G 7d t.

  OZ9938.pdf  406.51 КБ  Скачано: 7237 раз(а)
B.B. 
Мастер
Сообщения: 11441
B.B.
 
Сообщение #2 от 28/01/2011 11:04 цитата  

master-ziv, специально для новичков разъясняю подробно. Это раздел по ремонту и если ты занимаешься ремонтом,
то тему нужно оформить по правилам этого раздела. Вот они ----> http://monitor.espec.ws/section31/topic114128.html
Кнопка "изменить" находится справа вверху твоего сообщения.
Диалог с Мастерами возможен только после оформления темы, результатов твоих замеров напряжений и т.д.
master-ziv 
Бывалый
Сообщения: 60
 
Сообщение #3 от 28/01/2011 12:05 цитата  

Исправился)
CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #4 от 28/01/2011 12:17 цитата  

ну и где ты исправил, самое главное не указал какое шасси !
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #5 от 28/01/2011 12:21 цитата  

Если вопрос только про этот транзистор,то не уже ли по Гуглить лень ?
4G BC860C
4Gt BC860C
http://info.electronicwerkstatt.de/bereiche/bauteile/smd/smd_aktiv/4.html
Любой маломощный BC.... PNP , какой под рукой есть. Зачем в магазин из-за такой ерунды ходить? Ноги не жалко? подшучивать, дразнить

  BC859_860_4.pdf  55.9 КБ  Скачано: 348 раз(а)
CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #6 от 28/01/2011 12:29 цитата  

master-ziv писал:
при включении в сеть загорается светодиод красным светом на пару секунд затем горит постоянно зелёным. на кнопки вообще не реагирует.
причем здесь инвертор?
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #7 от 28/01/2011 12:32 цитата  

master-ziv , Телевизор Philips (China)
модель 19PFL4322/10
шасси TPS1.0E LA
процессор MST96885ALD-LF
прошивка V2.02
питание LD7575PS + 2SK2996
аудио STA333BW
тюнер 3139 147 26431C# FQ1216MEV/I H5
Ставь в свою шапку темы. А то сейчас модератор тебя выкинет. И CHETLAN разозлится. смех А уж тогда никакой помощи не жди, кроме издевательств. подшучивать, дразнить Давай подробнее пиши, где какие напруги есть.Твой транзюк 4G коротыш? В какой цепи стоит?
CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #8 от 28/01/2011 12:46 цитата  

vebs1969, ну вот дожили, теперь за авторов темы состав писать будем смех
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #9 от 28/01/2011 12:49 цитата  

Да настроение сегодня классно! .Наверное депресняк у клиентов из-за магнитных бурь. Вообщем свободное время есть. подшучивать, дразнить
У него похоже питалово пропало по 5 или 3,3 вольтам. Хоть бы отвечал иного автор то! Если этот транзюк по питанию управ. то он шину 5 в и закоротил сумашествие
master-ziv 
Бывалый
Сообщения: 60
 
Сообщение #10 от 28/01/2011 12:56 цитата  

Извиняюсь недовольство, огорчение И всем большое спасибо улыбка транзистор стоит по питанию шим инвертора и он в обрыве. сейчас поменяю его, отпишусь улыбка
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #11 от 28/01/2011 12:58 цитата  

Стабилитрон там, если есть, то и его проверь-замени.
master-ziv 
Бывалый
Сообщения: 60
 
Сообщение #12 от 28/01/2011 13:45 цитата  

да, совершенно верно. я поставил тр ВС557В по даташиту подходит. но ничего не изменилось. с мат платы нет сигнала на включение...
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #13 от 28/01/2011 13:49 цитата  

Проверяй все напруги питания на мат плате. Ну в частности 5 в. Сам поразмысли от чего крякнулся транзюк!?
Вот тебе цитата из темы про твой девайс.
"импульсов нет на включение БП
16 вольт есть

вот с этими цепочками что то неладно
на 7104 нет 5 вольт соответственно и нет 3.3 V
и нет 5V ITV
копаю пока" Вот тебе ссылка на твою поломку.
http://remont-aud.net/forum/61-14475-1
Но не забудь тут отписаться.
master-ziv 
Бывалый
Сообщения: 60
 
Сообщение #14 от 28/01/2011 14:16 цитата  

получилось смешное и обидное... замерял напряжение на AIC1596 33 входит 16 выходит 3.15 и случайно конец тестера перемкнул 4 (FB) и 5 (SHDN) выводы стабилизатора. и тот транзистор что я перепоял в инверторе взорвался.... второй стабилизатор AIC1596 вход 16 вых 5 вольт... не могу найти в поискавиках элементы AKC737 и BAY737 что эт такое??
CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #15 от 28/01/2011 14:34 цитата  

master-ziv писал:
замерял напряжение на AIC1596 33 входит 16 выходит 3.15
3,15 мало, мануал скачал?
master-ziv 
Бывалый
Сообщения: 60
 
Сообщение #16 от 28/01/2011 14:57 цитата  

за сылочку спасибо. мануал скачивал но архив повреждённый((((( но узнал про элементы AKC737 и BAY737 стабилизаторы, они в норме...
CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #17 от 28/01/2011 15:14 цитата  

где скачивал?
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #18 от 28/01/2011 15:18 цитата  

Вот тебе еще одна ссылка
http://monitor.espec.ws/section31/topic155496.html
Разбирайся.Похоже твоя проблема. подмигивание
master-ziv 
Бывалый
Сообщения: 60
 
Сообщение #19 от 28/01/2011 15:39 цитата  

после КЗ и взрыва транзюка я его поменял... теперь подсветка есть... все напряжения в норме... на ссылке щас сижу, читаю улыбка

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru