ESpec - мир электроники для профессионалов


LCD LG 42LD550 не выходит из дежурного режима

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
aleyugov 
Новичок
Сообщения: 13
 
Сообщение #1 от 06/02/2011 23:38 цитата  

Шасси LD01B
CPU: IC101 MStar Saturn7
субмикомом UPD78F0513AGA-GAM-AX NEC_MICOM
При включении в сеть БП выдает дежурное напряжение +3.5V, Включаем TV (с пульта или родных клавиш) MAIN выдает команду на БП (POWER-ON) +3,2V на 2-3 секунды затем это напряжение пропадает, но на эти 2-3 секунды БП выдает все напруги: +12V и +20V, а MAIN (IC402 +2.5V, IC404 +3.3V, IC3703 +1.2V).
БП запускал в автономном режиме: дежурное +3,5V на (POWER-ON): БП выдает все напруги: +12V и +20V
На MAIN просмотрел все пайки не один раз - все идеально
Читал на monitor.net тему LG LCD 2010г. 37LD450 chassis LD01B не вкл - все что там написано пробовал - не помогло
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #2 от 07/02/2011 08:46 цитата  

aleyugov, не вижу в теме матрицы и состава инвертора.
aleyugov писал:
Включаем TV (с пульта или родных клавиш) MAIN выдает команду на БП (POWER-ON)
А вот на инвертор что проц выдает и какие там напруги?
aleyugov 
Новичок
Сообщения: 13
 
Сообщение #3 от 07/02/2011 23:20 цитата  

Добавляю: матрица - LC420WUH, Инвертор находится на плате БП - состав LIF42-100L, К3868. БП с инвертором тестил и на питание +12в и +20в (подавая дежурные 3,3в на POWER-ON), а так же проверял инвертор : +3,3в на POWER-ON и на INV-ON/OFF - инвертор запускался. А вот сигнал с MAIN на INV-ON/OFF у меня не приходит (в рабочем режиме должно быть 3,2в)
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #4 от 08/02/2011 08:35 цитата  

aleyugov писал:
А вот сигнал с MAIN на INV-ON/OFF
Нужно разобраться ----> почему? На БП команда ведь приходит.
aleyugov писал:
проверял инвертор : +3,3в на POWER-ON и на INV-ON/OFF - инвертор запускался
Лампы нормально светили?
aleyugov 
Новичок
Сообщения: 13
 
Сообщение #5 от 20/02/2011 19:45 цитата  

Извиняюсь за задержку был в отъезде, вернулся еще раз перепроверил в автономном режиме БП (+3,3в на POWER-ON и на INV-ON/OFF) лампы нормально светят, думаю проблема софтовая, ворос при нажатии на кнопку ресет происходит ли перезагрузка ПО NEC-MICOM
sancio 
Участник
Сообщения: 261
 
Сообщение #6 от 21/02/2011 18:17 цитата  

Мы эти майны (шасси LD01B) меняем пачками -
то полоски, то моргает, то не включается.
Скорее всего отвал проца, но реболить я пока не
пробовал - гарантия!
Кстати, зачем полез в гарантийный телик?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru