ESpec - мир электроники для профессионалов


Sharp LC-32D44E BK нет изображения

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
zubr 
Передовик
Сообщения: 2241
zubr
 
Сообщение #1 от 27/09/2011 12:05 цитата  

Добрый день.
Модель очень похожа на приведенную на сайте Sharp LC-32D44E-GY
http://monitor.espec.ws/section31/topic176278.html
Main - QPWBXE449WJN$
IC203 - LVX4053
IC1951 - Si19025CTV
IC1941 - VHC153847
IC2701 - YDA147-S
IC3051 - S64
IC1702 - U5805
IC1701 - M33
IC1726 - 20WZ51
IC1735, 1745 - V5805
IC2302 - FS94AUG-6NU2
IC902 - 24C02
IC4202 - 070XNA1
IC207 - STV0362
IC8101 - 4256
IC8103 - T3Z18AFG-003
IC8201 - BD8143 -
IC1756 - 185
IC1725 - IR50
IC8401 - U04
IC8402 - BD8162EKV
IC2302 - IXC009WJ
Tuner - TDAG4-B03A
БП+инвертор - RUNTKA396WJN1
IC7101 - TNY276PN
IC7102 - 5500A
IC7501 - BD9883
IC7502 - 17809
IC7503 - 2903
Q7105 - K4087
Q7112, 7115 - K4096
Q7502, 7504 - K3599
Q7502, 7503 - J655

Этот ТВ со слов владельца во время работы в течение минуты плавно потух. Такое впечатление, что пропало какое-то питание и просто разрядился лит. Причем звук есть, подсветка работает. При проверке оказалось, что нет напряжения на D8403. На него подается 13 В через планарный полевик и катушку L8401. Кроме того, на КТ в районе Q8405 нет 1.5 В. Замена полевика ничего не дала. При принудительной подаче питания на D8403, изображение не появляется, 1.5 В тоже не появляется. Все напряжения с БП соответствуют надписям на плате. Мож у кого есть схема майна єтого аппарата.
B.B. 
Мастер
Сообщения: 11471
B.B.
 
Сообщение #2 от 27/09/2011 12:33 цитата  

zubr писал:
Мож у кого есть схема майна єтого аппарата.

Здесь посмотри --> http://archive.espec.ws/section332/file24307.html
jam-007 
Завсегдатай
Сообщения: 460
 
Сообщение #3 от 27/09/2011 13:02 цитата  

майн не трогай, а то к цене панели прибавиться стоимость майна... браво!
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #4 от 27/09/2011 13:10 цитата  

jam-007, Ты опять со своими барыжными перлами ? Иди в торговый зал олень , и торгуй своими "яйцами" .
Captain 
Передовик
Сообщения: 1239
Captain
 
Сообщение #5 от 27/09/2011 13:27 цитата  

zubr писал:
Мож у кого есть схема майна єтого аппарата.

да давно сервис мануал в сети есть. Посмотри с индексом RU вмето Е.
откинь BK, не ищи. Удачи
zubr 
Передовик
Сообщения: 2241
zubr
 
Сообщение #6 от 27/09/2011 14:28 цитата  

Так, ребята, спасибо Вам большое за ссылку, правда, мог и сам найти, простите, пож-та, теперь позвольте разобраться, о результатах доложу. Очень ценю Вас улыбка
zubr 
Передовик
Сообщения: 2241
zubr
 
Сообщение #7 от 27/09/2011 16:12 цитата  

Так, ребята, случилось самое гнустное... Я включил ТВ и пока копался в схеме, он, гад, заработал... Ищи-свищи... Попробую выключить его, а завтра снова включить... Короче, попал. Но, думаю, дело в микросхеме IC1702, которая из 6,3 В вірабатівает в том числе и 1.8 В
Captain 
Передовик
Сообщения: 1239
Captain
 
Сообщение #8 от 27/09/2011 16:37 цитата  

для начала мог бы глянуть буфер ошибок. Самая первая страница в сервис режиме.
Кстати на майне глянь зеленые сопротивления малого номинала. В их пайке может быть трабл. Стоят преимущественно около разъемов на БП.
zubr 
Передовик
Сообщения: 2241
zubr
 
Сообщение #9 от 28/09/2011 17:01 цитата  

В сервисе всего 2 ошибки 1b Lamp Error, но это возможно тогда, когда я отсоединял некоторые кабеля и включал... А так работает, хоть бы что. Прямо напасть. Я уже и стучал по плате, и микросхемы грел, и охлаждал их... Какое-то наваждение. Недавно так ноутбук восстановился, и неисправность больше не проявилась, сколько не гонял. Блин, Самсунг кинескопный с БП на SMR пришел с жалобами, что

ДОБАВЛЕНО 28/09/2011 16:04

не включается. Проверил - не включается. Разобрал, воткнул в розетку - завелся. Сколько не стучал, сколько не включал-выключал, сколько не гонял - работает.... Да и стиралка так же... Что за полоса... недовольство, огорчение
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #10 от 28/09/2011 17:06 цитата  

zubr, Это солнечная активность ! смех Болты на шаське , соединённые с массой протяни на всяк . Это я серьёзно .
zubr 
Передовик
Сообщения: 2241
zubr
 
Сообщение #11 от 28/09/2011 17:09 цитата  

Ребята, а может быть такое из-за ламп? Что какая-нить подсевшая? Проявлялась так, что при включении звук канала появлялся, а изображения не было . Просто еле заметное свечение экрана. При нормальной работе оно через несколько секунд сменяется появлением изображения, а тут оставалось. Меню тоже не было.
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #12 от 28/09/2011 17:12 цитата  

zubr, Лампы бы тебе дали ошибок в буфер , а коли у тебя там пусто , то чего на них грешить ?
zubr 
Передовик
Сообщения: 2241
zubr
 
Сообщение #13 от 28/09/2011 17:15 цитата  

Ну, 2 ошибки отображены 1-я и 2-я строка, 3, 4, и 5-я строки пустые
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #14 от 28/09/2011 17:19 цитата  

zubr, Ты же сам расписал возможные причины . Да и глюкать ящик станет только при переполнении буфера . Так что имхо не туда думаешь .
B.B. 
Мастер
Сообщения: 11471
B.B.
 
Сообщение #15 от 28/09/2011 17:41 цитата  

andros писал:
Болты на шаське , соединённые с массой протяни на всяк .

andros писал:
на майне глянь зеленые сопротивления малого номинала. В их пайке может быть трабл. Стоят преимущественно около разъемов на БП.

Это обязательно проверь. Далее прогон. А что делать?
Captain 
Передовик
Сообщения: 1239
Captain
 
Сообщение #16 от 28/09/2011 17:43 цитата  

zubr, скоро страница закончиться, а нет ни одного измерения. Так и непонятно, толи у тебя подсветка дуба дает (в первом посте пишеш что работала) толи стекло отстегнулось.
чет мне кажется что у тебя банально разъемчики отваливались, особенно по питаниям. У 44 есть прикол - если питание инвертора в даун (тока питание инвертора!) то майн про это может не узнать.
zubr писал:
Что за полоса...

а... не грей голову. Сегодня электронную книгу ремонтирую (это у меня отдых чтоб тяжелое не ворочить) ..... ремонтирую..... и так медленно до меня доходит что эдак 10 минут назад я ее уже починил.
iga 
Заместитель Администратора
<b>Заместитель Администратора</b>
Сообщения: 11799
iga
 
Сообщение #17 от 28/09/2011 18:38 цитата  

Captain писал:
zubr мне кажется что у тебя банально разъемчики отваливались, особенно по питаниям.

Вероятность ...гигантская. с этого, как правило и начинают.

- - - - - - - - -
На форуме ESpec 2 190 404 сообщений в 209 041 темах.
zubr 
Передовик
Сообщения: 2241
zubr
 
Сообщение #18 от 29/09/2011 11:55 цитата  

Ну, господа, неужели вы думаете, что я не проверил наличия питающих напряжений? Тем более, я об этом сообщал. А что цифр не дал, так извините... Что касается разъемов - проверил сразу же! Ничего не дало тогда. Так что вероятность хоть и гигантская, но не то... Подсветка работала без проблем нормально (визуально). Зеленые сопротивления просто пропаяю... Болты подтяну. А что касается прогона -

ДОБАВЛЕНО 29/09/2011 10:55

так он у меня уже 2 дня с перерывами гоняется
zubr 
Передовик
Сообщения: 2241
zubr
 
Сообщение #19 от 29/09/2011 18:13 цитата  

Все, отдал сегодня.
andros 
Оленевод
Сообщения: 2036
andros
 
Сообщение #20 от 30/09/2011 02:38 цитата  

zubr, А что сделал то ?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru