ESpec - мир электроники для профессионалов


Pioner PDP-433PE, Y drive, сканы.

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
ffrog 
Новичок
Сообщения: 18
 
Сообщение #1 от 11/12/2011 23:16 цитата  

Pioner PDP-433PE, включается на пару секунд потом выключается и отмаргивает ошибку 2 раза (Y drive) или 6 раз (БП).

Состав:
БП: AXY-1056 A
X drive: AWV 1930A
Y drive: AWZ 6708

Отключил БП: Vsus-197v, Vadv-61v, остальные напряжения соответствуют подписям на БП.

Отключил сканы (разьемы Y3, Y5) от Y drive, плазма включилась в ошибку не заваливается.

При подключении любого из сканов к Y drive -ошибка.

Добрался до сканов (awz6666, awz6667), собранны на sn755860pj.
Внешне все выглядит хорошо, дырок и прогаров нет.

Не знаю правильно или нет. Взял стрелочный тестер и прозвонил у микросхем sn755860pj выходы HVO относительно земли.
Результат: в нижней планке сканов две микросхемы в коротком, в верхней планке одна в коротком звонится.
Я так понимаю что им каюк.

Y drive тоже дохлый похоже, Vsus -на входе гуляет от 0 до 310v, остальные напряжения на входе в норме. Соответсвенно на выходе Y drive с напряжениями совсем беда, все гуляет. (Y drive собран на stk795-460 может они дохлые я х.з.)

Если отключить разъем идущий от БП на Y drive то напряжение Vsus= 219v и не гуляет.


Ищется Y drive (AWZ 6708) и микросхемы Y-buffer (sn755860pj).

Можно Y drive другой модели (к примеру AWZ6749), перименяемые в этих же моделях плазм, поставить или надо конкретно AWZ 6708 ?

P's:
На фото момент включения (2сек) до завала в ошибку , сканы все подключены.

На фото момент включения (2сек) до завала в ошибку , сканы все подключены.



Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru