ESpec - мир электроники для профессионалов


SONY BRAVIA KDL37P3000 ошибка инвертора

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
алексей z 
Новичок
Сообщения: 10
 
Сообщение #1 от 26/02/2012 19:15 цитата  

Состав:
CXD9922R
24C32WL
TDA9973AHL/8/12
T_CON T370XW02V5CB 06A69_1A
блок питания совмещен с унч, 1 874 219 14
INVERTOR – OZ964SN, DARFON 4H V1448.481/C1

при включении запускается на пару секунд, подсветка включается, и тухнет, изображения нет,дальше 4 мырга, , шасси не указано, похоже и на SE 2 , И НА WAX, но есть несовпадения! выходы с блока питания все в норме, на инвертор 24в в норме,на мать и т_ кон в момент запуска все есть, и не просаживается!! лампы зажигаются,после с материнской нет +3 в на запуск инвертора,и +12 на т_кон,4 ошибка по мануалу ошибка инвертора, но принудительно он запускается,при условии ,что откидываю обратную связь инвертора с материнкой,в момент запуска на этой шине, присутствует +1.1в, материнку подкидывыл с донора, эффект тот же, куда рыть, подскажите плиз, мозги кипят,, , прошу прощения если снова что не так, пишу здесь впервые,,, буду благодарен за любую подсказку!!!!!!!!
сфоткать пока нет возможности,,,
[
Yuritsh 
Антикоммушист
Антикоммушист
Сообщения: 18498
Yuritsh
 
Сообщение #2 от 26/02/2012 20:12 цитата  

алексей z писал:
сони бравиа кдл373000
Нежели на нём так написано?
алексей z писал:
прошу прощения , модель сони кдл 37 р3000
Ты что, издеваешься?

Здесь http://monitor.espec.ws/section31/topic114128.html внимательно читать, прежде чем писать.
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #3 от 27/02/2012 09:51 цитата  

алексей z писал:

сфоткать пока нет возможности,,,
[

Сотовый тоже сломался ? Или девайс ремонтируешь заочно по телефону?
алексей z писал:
материнку подкидывыл с донора, эффект тот же, куда рыть, подскажите плиз, мозги кипят,, ,

если вопрос куда рыть. то попробуй от сюда.
http://archive.espec.ws/section544/file16378.html
Если не поможет, то так как материнку менял, осталось поменять инвертор, потом панель с лампами.Ну что же ты бедолага, в трех соснах запутался. смех Меняй все по очереди !!!!
Благодарностей не пиши.
алексей z 
Новичок
Сообщения: 10
 
Сообщение #4 от 27/02/2012 14:29 цитата  

спасибо за ответ!! :appl : менять все по очереди,проще всего, нет в наличии инвертора, смущает то, что он работает!!!!!!! и лампы все светятся, подсветка равномерная, но принудительно!!!! сомнения вызывает провод с инвертора на материнку, обозначен как dim, подскажите, это всеже регулировка яркости, что логично, или выход сигнала ошибки с инвертора, на нем, в момент запуска, при собранной схеме 1,1в, а при откинутом __ около 5в!! может у кого есть схемка этого инвертора, очень хочется докапаться до истины!!!!!!!! . INVERTOR – OZ964SN, DARFON 4H V1448.481/C1
сильно не ругайте,очень хочется его победить!! спасибо за помощь!!!!!! классно!
алексей z 
Новичок
Сообщения: 10
 
Сообщение #5 от 27/02/2012 15:59 цитата  

вот фотки(

ДОБАВЛЕНО 27/02/2012 17:04

Err , выхода сигнала ошибки на инверторе просто нет!!!! вопрос, откуда он снимается??????????? спасибо за помощь!!!!!!!

Main_board_1-874-223-12.jpg
 Описание:
 Размер файла:  624.2 КБ
 Просмотрено:  255 раз(а)

Main_board_1-874-223-12.jpg


inv_4H_V1448_481C1.jpg
 Описание:
 Размер файла:  320.8 КБ
 Просмотрено:  322 раз(а)

inv_4H_V1448_481C1.jpg


vebs 
Белгородец
Сообщения: 2751
 
Сообщение #6 от 27/02/2012 17:46 цитата  

Красивые фото! классно! Схему инвертора искать нужно не по маркировке.А по микре.Что там у тебя принудительно работает? Подсветка?
алексей z 
Новичок
Сообщения: 10
 
Сообщение #7 от 27/02/2012 20:38 цитата  

INVERTOR – OZ964SN, уже писал,принудительно подсветка работает ровно столько, сколько присутствует +3в на запуск,работает чисто и без перегревов!проблема в том, что майн отрубает напруги на т_сон, инвертор,унч, и сам в АВАРИИ,4 МЫРГА!!, изображение не появляется! при чем здесь Так и вмантюрь туда через ключ ??????????????????????????????????????????????????????????? как сигнал ошибки инвертора , И ГЛАВНОЕ ОТКУДА,поступает на маин, при условии ,что на инверторе только напряжения питания ( на колодках) 24в, запуск +3в, и сигнал регулировки яркости dim!!!!!
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6374
Иван Зенин
 
Сообщение #8 от 27/02/2012 21:39 цитата  

алексей z, так может инвертор не при чём?Может майн на сигнал AC/DET реагирует.На сетевой банке сколько.
алексей z 
Новичок
Сообщения: 10
 
Сообщение #9 от 27/02/2012 22:31 цитата  

сегодня уже никак, завтра обязательно отпишусь!!!! спасибо за наводку!!!
алексей z 
Новичок
Сообщения: 10
 
Сообщение #10 от 28/02/2012 01:05 цитата  

на банках сетевых 395 вольт, а какая связь с AC/DET ??
Serge3 
Участник
Сообщения: 248
Serge3
 
Сообщение #11 от 28/02/2012 02:12 цитата  

Ну как какая,защитная. Или если превышене питающего ,например,то маин по любому должен подсветку врубать? Пока не выгорит? И исправтье название английскими буквами,уважайте тех,кто будет поиском пользоваться.
алексей z 
Новичок
Сообщения: 10
 
Сообщение #12 от 28/02/2012 03:03 цитата  

на контактеAC/DET , при запуске 3v, когда в дежурке 2v, на контакте PFS/ DET при запуске 2.8, в дежурке 0, блок питания обозначенGS3народ, есть еще какие идеи, буду благодарен!!!!!!!
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #13 от 28/02/2012 12:46 цитата  

на обратной стороне инвертора могут быть подписаны пины разъема. К примеру у меня DET - детектор аварии, BLON - включение инвертора, E-PWM - регулировка яркости. Что у тебя.... хбз.




алексей z 
Новичок
Сообщения: 10
 
Сообщение #14 от 29/02/2012 03:57 цитата  

на инверторе 2 разъема, прошу прощения, сейчас нет возможности нормальную фотку сделать, , НА СН1( 1_5 ПИН+24, 6_19 ЗЕМЛЯ) СН2: 1_5 ПИН +24В, 6_10 _ЗЕМЛЯ, 11_ VDIM _НЕ ИСПОЛЬЗУЕТСЯ, 12_BLON_ +3В ЗАПУСК, 13_PDIM ИДЕТ НА МАТЬ, 14_ PDIM_SEL НЕ ИСПОЛЬЗУЕТСЯ, И ХОЧУ ДОБАВИТЬ ФОТО БЛОКА ПИТАНИЯ,,, народ, НЕ БРОСАЙТЕ ПЛИЗЗ рёв в три ручья

ДОБАВЛЕНО 29/02/2012 04:59

ИЗВЕНИТЕ, ФОТКИ НЕ МОИ,,,,,,,










алексей z 
Новичок
Сообщения: 10
 
Сообщение #15 от 04/03/2012 03:30 цитата  

т_кон

ДОБАВЛЕНО 04/03/2012 04:40

2 вид

ДОБАВЛЕНО 04/03/2012 04:46

333333










алексей z 
Новичок
Сообщения: 10
 
Сообщение #16 от 05/03/2012 05:08 цитата  

вопрос был решен, путем замыкания на корпус ,2пин , сн 6403, inv_err материнской платы, в жгуте отсутствовал этот провод вообще, видимо понадобился преведущему мастеру!!!!! на массу видимо куда то и цеплялся, так как выхода inv_err , на инверторе просто нет!!!! Всем спасибо за помошь!!!!!!!!!!!!!!!!!! Пьем пиво подмигивание ЖЕЛАЮ РЕМОНТОВ БЕЗ ТАКИХ ЗАМОРОЧЕК!!!!!!!! УДАЧИ!!!!!!!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru