ESpec - мир электроники для профессионалов


LCD Panasonic TX32LF60P после грозы не включает инвертор

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
ulan 
Бывалый
Сообщения: 97
ulan
 
Сообщение #1 от 31/07/2012 06:34 цитата  

состав:
шасси TNP 8EAL40
блок питания TNP 8EPL50
инвертор DARFON 4H.V0708.411/B собран на QZ9624N.
Доброго времени всем.
данный аппарат перестал работать после грозы.в общем на кнопки и пульт реагирует,блок питания вторичные напруги выдает,но команда с мамки bl.on на инвертор не поступает.

при принудительном включении инвертора на экране ничего нет,по ходу и на тикон питание не поступает.
ремонтую на дому к клиента.засим времени не оч много было.
грешу на слет прошивки,стоит еепром 24с32.
в нете прошивы нет,вопрос запуститься ли с чистой еепромкой?
Nik_Al 
Старый таёжник
Старый таёжник
Сообщения: 18262
 
Сообщение #2 от 04/08/2012 13:27 цитата  

Цитата:
в нете прошивы нет,вопрос запуститься ли с чистой еепромкой?

Так что мешает проверить? подпаять чистую, или очистить родную сохранив дамп (чтобы потом можно было вернутся обратно).
Большинство моделей LCD способны запускатся с чистой памятью.
Влад Р. 
Участник
Сообщения: 137
 
Сообщение #3 от 08/08/2012 19:48 цитата  

Запуститься, только подсветки всеравно НЕбудет! Звук присутствует?
semvictor 
Передовик
Сообщения: 2969
semvictor
 
Сообщение #4 от 08/08/2012 20:50 цитата  

ДОБАВЛЕНО 08/08/2012 21:52

ulan писал:
состав:
шасси TNP 8EAL40
блок питания TNP 8EPL50
инвертор DARFON 4H.V0708.411/B собран на QZ9624N.
Доброго времени всем.
данный аппарат перестал работать после грозы.в общем на кнопки и пульт реагирует,блок питания вторичные напруги выдает,но команда с мамки bl.on на инвертор не поступает.

при принудительном включении инвертора на экране ничего нет,по ходу и на тикон питание не поступает.
ремонтую на дому к клиента.засим времени не оч много было.
грешу на слет прошивки,стоит еепром 24с32.
в нете прошивы нет,вопрос запуститься ли с чистой еепромкой?
С майна нет команды вкл.инвертора?Кого лечить сначала?
ulan 
Бывалый
Сообщения: 97
ulan
 
Сообщение #5 от 10/08/2012 05:10 цитата  

Привет всем!извиняюсь за отсутствие на форуме,
в общем ставил чистую еепром,майн начал включать инвертор,но по экрану идут разноцветн.вертикальн полосы,симптомы такие как будто отсутствует одно из напряжений в тиконе.
но имхо ти кон тут ни при чем.
ведь вероятность того что одновременно слетела прошива и крякнулся тикон очень низка.
все таки видимо нужна родная прошивка.
гугл про прошиву молчит
may 
Передовик
Сообщения: 2566
may
 
Сообщение #6 от 10/08/2012 11:30 цитата  

ulan писал:
гугл про прошиву молчит

Он и про такую модель молчит голливудская улыбка Может LX а не LF?
semvictor 
Передовик
Сообщения: 2969
semvictor
 
Сообщение #7 от 12/08/2012 21:16 цитата  

http://remont-aud.net/load/glp21_ch_tx_32lx60f_32lx60p_26lx60f_26lx60p/180-1-0-7894 Скопировать в адресную строку браузера и открыть в нем.А напряжения на T-con проверить нечем?Или ждешь ответ гадалки?
Влад Р. 
Участник
Сообщения: 137
 
Сообщение #8 от 13/08/2012 18:14 цитата  

ulan писал:


при принудительном включении инвертора на экране ничего нет,по ходу и на тикон питание не поступает.

Имел ввиду подсветка есть, нет изображения?!

грешу на слет прошивки,стоит еепром 24с32.
[/quote] В режиме видео звук присутствует?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru