ESpec - мир электроники для профессионалов


LG 32LG6000 шасси LD89A/D/F нет нормального включения

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Danker 
Участник
Сообщения: 232
 
Сообщение #1 от 25/10/2012 10:46 цитата  

LG 32LG6000 шасси LD89A/D/F
Состав:
Видеопроцессор: FLi10610H
Нанд-флешка HY27US08121B, на ней наклеена бумажка с прошивкой 3.25.0
I801: 24C16
I901: 24LC512
УНЧ: NTP-3000A
Начальный дефект: включается один раз и может работать ОК неопределенно долго. Но если выключить пультом то больше не включается: лед переключается с красного на яркий белый, затем на тусклый белый, музыка не играет, изо нет, на кнопки не реагирует, хотя подсветка есть. Так висит несколько минут, затем лед сам переключается на красный (стендбай) и все по новой. Если выдернуть из сети то через некоторое время телик опять включится и т.д.
На БП проверил все напруги - ОК, проверил все литы ЕСР-метром. В теме http://monitor.net.ru/forum/viewtopic.php?t=341372&highlight=32lg6000 нашел что похожую проблему решили перешивкой нанда. Нашел прошивку V3.44.0 , перешил через USB, прошивка прошла без проблем, но после перезагрузки стало хуже - телик перестал включаться вообще: после включения лед с красного на яркий белый, играет музыка, включается на сек подсветка, затем лед на тускл. белый и все висит несколько минут. Затем опять лед в красный стендбай и так до бесконечности.
Стер епромку 24С16 - ничего не изменилось. Тогда стер 24LC512 и вот тут картина поменялась: После включения выводит окно приветствия, затем окошко выбора языка по которому можно ходить (до этого момента телик можно выключить и он снова включится ОК). Но если выбрать любой язык, то аппарат опять зависает и ни на какие кнопки не реагирует. Сервисного ПДУ не имею. Подскажите, плиз, где дальше рыть?
Danker 
Участник
Сообщения: 232
 
Сообщение #2 от 07/11/2012 11:32 цитата  

Победил. Оказалось действительно виновата прошивка нанда. Сначала пытался перешить через USB. Прошивки моложе уже залитой 3.44 телик вообще не видел и воспринимал как папку с фото/аудио. 3.47 начинал шить, но зависал на середине. Тогда спаял нуль-модемный кабель и стал мудохаться с гипертерминалом. Там были свои подводные камни: Сначала не было связи и выводились краказяблы, пока не поставил скорость 115200. Потом оказалось что у меня приветствие не mstar# а ACEZdouglas# ( видимо потому что у меня проц DUGLAS). В конце концов после многих попыток поймал коннект и дальше все было просто: 3.47 залилась без проблем и после перезагрузки телик стал работать ОК. Тему закрываю. Спасибо asanik и sancio , любезно приславшими мне прошивки.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru