ESpec - мир электроники для профессионалов


Плазма Samsung PS-50C92HR Пропадало изображение, звук есть

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Дмитрий 7190117 
Завсегдатай
Сообщения: 477
 
Сообщение #1 от 09/11/2012 09:55 цитата  

Панель: s50hw-yb02
Y-sys: 50hdw2 , pcb: lj41-04217a
X-sys: pcb: lj41-05171a
Сканы: lj41-04218a (up), lj41-04219a (low)
блок питания bn44-00160a
logik: pcb lj41-04776a

Пропадало изображение - звук оставался . Пропаял блок питания , и заменил электролиты ( вздулись ) . Тв заработал нормально . Через пол года дефект повторился , но проявляется достаточно редко . Пришел на дом , так и не дождался выключения . После отъезда тв потух . Кто мне скажет типовые проблемы этих тв . Может шлейфы почистить ? Может весь Игрек просмотреть . В моей практике такой дефект дает блок питания в Самсунгах . В Панасах шлейфы . Буду благодарен за любую помощь .
INTREPID 
Модератор
<B>Модератор</B>
Сообщения: 1470
 
Сообщение #2 от 09/11/2012 11:05 цитата  

Дмитрий 7190117, версию прошивки приведи, необходима версия не ниже T-LIL50PEU-1014. С предыдущими версиями были разные глюки. 1. Нет звука
2. Потеря записанного в память канала
3. Неправильные символы в тексте
4. Настройки времени не сохраняются
5. Пользовательские настройки, такие как настройки изображения не сохраняются.
6. Прочие проблемы
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #3 от 09/11/2012 13:44 цитата  

Дмитрий 7190117 писал:
Пропаял блок питания

Лупу 100 кратную купить. И поиском пользоваться научиться. Нах его весь пропаивать? Достаточно 6 паек сделать ! Похоже где надо, как раз и не пропаял! Поиск рулит.
Дмитрий 7190117 
Завсегдатай
Сообщения: 477
 
Сообщение #4 от 09/11/2012 15:34 цитата  

vebs1969, в блоке питания как раз и пропаял два транзистора - 6 паек и заменил несколько вздутых конд . Типовуха . Зачем весь пропаивать ??????
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #5 от 09/11/2012 15:45 цитата  

Емкостей в Z и X нет беременных? Если все так, то прийдется забирать от клиентов. Иначе как установишь, БП портачит во время пропадания изо или нет.
И добейся от клиентов, что именно пропадает? Экран тухнет, или снег остается , а картинки нет? Сам знаешь, клиенты разные бывают.
Как вариант, забрать питалово и пусть попашет на нагрузку довольно большую. ИХМО Vs, Va пропадают.
В лупу на предмет муаров весь просмотрел БП ?
INTREPID 
Модератор
<B>Модератор</B>
Сообщения: 1470
 
Сообщение #6 от 09/11/2012 17:43 цитата  

Дмитрий 7190117, прошу ещё раз, озвучь версию прошивки .
Дмитрий 7190117 
Завсегдатай
Сообщения: 477
 
Сообщение #7 от 09/11/2012 23:11 цитата  

INTREPID, Версию прошивки озвучить не могу . Думаю дело не в ней .
Экран становится черным , звук остается . В мастерскую они отказываются отдавать .
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #8 от 10/11/2012 08:08 цитата  

Дмитрий 7190117 писал:
Через пол года дефект повторился

Ну так скажи им, пусть ждут, когда жопа прийдет полностью, тогда и звонят. Готовя побольше бабосов.
Или ты им пожизненную гарантию дал? Тупых кретинов клиентов хватает, которые не понимают, что поломка плавающая. Я бы еще и за ложный вызов взял.
Научись ставить их на место.
смех
Дмитрий 7190117 
Завсегдатай
Сообщения: 477
 
Сообщение #9 от 10/11/2012 10:27 цитата  

vebs1969, браво!
grek2k 
Завсегдатай
Сообщения: 314
 
Сообщение #10 от 10/11/2012 16:15 цитата  

Черный экран со звуком - Y шалит, или гор. сканы. Включить панель в автоном и погонять, проверить Va, Vs и сравнить с указанными на панели.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6360
Иван Зенин
 
Сообщение #11 от 10/11/2012 16:51 цитата  

Дмитрий 7190117, типовуха у них-это непропай транзисторов по Va.Ежели дело зашло дальше и транзисторы пробились-подгорание согласующего трансформатора.Бывает, также,пробой IGBT транзисторов в Y-sus. Как делить гонорар будем?
Дмитрий 7190117 
Завсегдатай
Сообщения: 477
 
Сообщение #12 от 11/11/2012 22:03 цитата  

Иван Зенин, Про два транзистора знаю . В блоке питания , образуются кольца . Работает пару минут и экран гаснет . Выключил , включил снова работают . Транзисторы не пробились , ибо тв работает . Да делить пока нечего . Но на будущее готов делиться . Без шуток .
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6360
Иван Зенин
 
Сообщение #13 от 11/11/2012 22:26 цитата  

В автономе тоже гаснет? А то проблема с майном тоже не исключена (знаю по опыту).
Дмитрий 7190117 
Завсегдатай
Сообщения: 477
 
Сообщение #14 от 13/11/2012 21:21 цитата  

Иван Зенин, Бегать к ним на дом я не буду . Далеко и не интересно . В мастерскую они не дают .
Vladimir33 
Участник
Сообщения: 102
 
Сообщение #15 от 19/11/2012 12:44 цитата  

Дима, а может ещё сбегаешь разок?
А то у меня была та же проблема, только похуже. КРенку и компаратор я поменял(U5702,U5807), но оказались дохлыми 2 мсх сканов SN755882. Может выпросишь у клиента плату сканов LJ41-04219A ? Всё равно им телек выбрасывать подмигивание голливудская улыбка .
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #16 от 20/11/2012 18:28 цитата  

http://www.migal.su/index.php?product=9060

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru