ESpec - мир электроники для профессионалов


Panasonic TH-42PV7P проблемы изо, затемнена левая сторона

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
boroda06560 
Участник
Сообщения: 208
boroda06560
 
Сообщение #1 от 16/01/2013 09:21 цитата  

PDP Panasonic TH-42PV7P шасси GPH10DE

матрица MD-42GH10E1N (Ve -165,2 ; Vsus -192.1)
SC-Board - TNPA4182
SS-Board - TNPA4183
P-Board -TNPA4221
D-board - TNPA4133
DG-BOARD - TNPA4310
SU_SD -Board - TNPA4184, TNPA4185
C1_C2 -BOARD - TNPA4165. TNPA4166

Добрый день!
Прошу оказания помощи, не могу точно определится с неисправностью...
У телевизора проблема с изображением: хаотичные, перемещающиеся вертикально вертикальные цветные полосы шириной в 1 пиксель по всему экрану, левая часть эрана затемнена и практически черная, но не всегда и затемнение не ровное, рваное, при каждом включении ширина и вид может меняться... Характер полос и их интенсивность так же ни от чего не зависит и меняется при каждом включении, но их интенсивность часто особо заметна в верхней половине экрана.
Проверено:
Напряжения в норме, пульсаций нет, пухлых емкостей тоже...
VS - 193v
Vda +74.8v
STB5V - 5.1v
+5 - 5,05v
+3 - 3,21v
+12 - 12.45v
+15 - 15.38v
В тесте ошибок не дает, ничего не греется, попыток уйти в защиту нет, за полгода эксплуатации хозяином в таком состоянии сильно заметного ухудшения не произошло...
С таким повреждением столкнулся впервые, подозреваю D-board и SS-Board, планку C2, пока не нашел как запустить панель в автономном режиме...
Будь те любезны, наставьте на путь истинный..

ред.Иван Зенин




тест.jpg
 Описание:
 Размер файла:  241.55 КБ
 Просмотрено:  203 раз(а)

тест.jpg


CHETLAN 
Передовик
Сообщения: 1296
CHETLAN
 
Сообщение #2 от 16/01/2013 09:38 цитата  

boroda06560 писал:
не нашел как запустить панель в автономном режиме...Будь те любезны, наставьте на путь истинный..
здесь искал?
boroda06560 
Участник
Сообщения: 208
boroda06560
 
Сообщение #3 от 16/01/2013 09:51 цитата  

Да вроде искал.. и вчера и сегодня пересмотрел еще раз... может не досмотрел что?
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6339
Иван Зенин
 
Сообщение #4 от 16/01/2013 11:08 цитата  

boroda06560, Panasonic блоки по другому называет. Если надо, вот МАНУАЛ. Автоном не автоном, можно отключить кабель из красных проводков с платы D на DG. Должно быть ровное белое поле.
boroda06560 
Участник
Сообщения: 208
boroda06560
 
Сообщение #5 от 16/01/2013 11:15 цитата  

Иван Зенин, спасибо за мануал! чуток попозже подправлю.. Сейчас пока телек разобранный готовлю фотки для базы... потом продолжу ремонт..
Иван Зенин писал:
Автоном не автоном, можно отключить кабель из красных проводков с платы D на DG. Должно быть ровное белое поле.

А если D-BOARD усоп разве будет чистое поле? при отключеном кабеле с платы D на DG питание то на нем все равно остается и если он неисправен, то не смотря на отсуствие входных сигналов он будет все равно картину портить... или я заблуждаюсь?
boroda06560 
Участник
Сообщения: 208
boroda06560
 
Сообщение #6 от 16/01/2013 15:33 цитата  

Иван Зенин писал:
Автоном не автоном, можно отключить кабель из красных проводков с платы D на DG. Должно быть ровное белое поле.


Включил без кабеля.. итог все тот же.. На экране полосы, затемнение слева так и осталось... Просматриваются картинки с предыдущих экранов и моих действий.. Может поторопился я с ответом, недочитав мануал.. был фотками занят, но пока что так и не пришел к однозначному выводу... недовольство, огорчение Больше всего грешу на D-board - TNPA4133 пока.. еще в надежде, что матрица живая... смех очень хочется в это верить и как то ее проверить..




Vikont 
Передовик
Сообщения: 1799
Vikont
 
Сообщение #7 от 16/01/2013 23:08 цитата  

boroda06560, проверь ка все напруги на SS-Board,особенно удели внимание Ve. улыбка
boroda06560 
Участник
Сообщения: 208
boroda06560
 
Сообщение #8 от 17/01/2013 01:50 цитата  

Vikont писал:
boroda06560, проверь ка все напруги на SS-Board,особенно удели внимание Ve. улыбка

Вот.. сигналы расписаны согласно мануалу.
Vsus - 193.0v
VDA - 74,8v
+15V - 15,38v
+5V - 4.93v
в точке TPVe - 164.3 v немнго нестабильно +- 0,5 v при изменениях картинки на экране, но без пульсаций.

Напруги все чистые, без пульсаций, по VDA и Vsus заменил кондеры в P-board и по Ve в SS board для перестраховки. Телеку все таки 4-ре года...
Похоже все таки D-BOARD накрылась.. Смущает только вертикальная черная и рваная полоса в левой части экрана.. На вылет микросы в планке С2 не похоже вроде, края не четкие и ее ширина не равна 1/8 экрана, размер примерно 4.2 - 4.5 см при размере матрицы по горизонтали 92 см.
Полосы видны только на изображении, при отсутствии сигнала на входе, например в режиме AV, экран полностью черный, а полосы есть только на OSD и значке AV... Упустил написать немалозначимый момент в шапке.. смущен




boroda06560 
Участник
Сообщения: 208
boroda06560
 
Сообщение #9 от 17/01/2013 10:20 цитата  

Сегодня утром обнаружил забавную деталь..
Если подать с ГИС или компьютера "красное поле" вся срань с экрана через пару секунд исчезает... но это не решает проблему с полосой в левой части...





Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru