ESpec - мир электроники для профессионалов


Samsung le40c530f1w не включается

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
kolian 
Участник
Сообщения: 134
 
Сообщение #1 от 29/01/2013 22:26 цитата  

Индикации дежурного режима нет.
Состав Panel SEC LTF400HM01,.MAIN BN41-01331B, блок питания/инвертор BN44-00340B напряжения с блока питания на майне нет. При отключении майна от питания напряжения на блоке питания следующие: 5.3V есть, 13V есть, также загораются лампы подсветки,получается короткое в майне но явного коротыша нет,помогите схемой или советом, кто что думает по этому поводу.
Alexasha 
Нелегал
Сообщения: 13962
Alexasha
 
Сообщение #2 от 29/01/2013 22:46 цитата  

kolian писал:
получается короткое в майне но явного коротыша нет

Абракадабра. А что жрёт ток, если жрёт, который ты хрен замерял?
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #3 от 29/01/2013 23:22 цитата  

Думать вы должны.Прибор в руки и пошел по шинам питания,и стоит отдельно БП проверить на устой к нагрузке.На майне генерацию,=3.3в P-on сигнал.
Майн так себе.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6426
Иван Зенин
 
Сообщение #4 от 29/01/2013 23:28 цитата  

kolian писал:
При отключении майна от питания напряжения на блоке питания следующие: 5.3V есть, 13V есть, также загораются лампы подсветки

Подсветку вроде тянет.Осталось на 5v ом 20 повесить для проверки.
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #5 от 29/01/2013 23:33 цитата  

Нормально опишите неисправность,когда майн подключён 5,3в есть или нет,инвертер в принудительном порядке.
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #6 от 30/01/2013 08:24 цитата  

А майна в мануале.

  BN44-00340B.pdf  226.12 КБ  Скачано: 1677 раз(а)
kolian 
Участник
Сообщения: 134
 
Сообщение #7 от 30/01/2013 08:43 цитата  

Sacha29, я же писал при подключенном майне нет никаких напряжений
kolian 
Участник
Сообщения: 134
 
Сообщение #8 от 02/02/2013 22:31 цитата  

ПРОШУ ПРОЩЕНИЯ неверно указал замеры дежурные 5.3V есть и приходят на MAIN а индикации нет, грешу на прошивку флеш IC402 SPI 25L4005AMC2.
вот моя

ДОБАВЛЕНО 02/02/2013 23:35

вот моя

  1.rar  16.08 КБ  Скачано: 731 раз(а)
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6426
Иван Зенин
 
Сообщение #9 от 02/02/2013 22:48 цитата  

kolian, что ж сразу шить-то. А 3.3v и 1.8v на майне присутствуют в нужных местах?
kolian 
Участник
Сообщения: 134
 
Сообщение #10 от 02/02/2013 22:55 цитата  

Да имеются.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6426
Иван Зенин
 
Сообщение #11 от 02/02/2013 23:00 цитата  

kolian, создай запрос ЗДЕСЬ
kolian 
Участник
Сообщения: 134
 
Сообщение #12 от 02/02/2013 23:04 цитата  

Прошивкой уже поделились, завтра буду шить, но для начала конечно сравню их.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6426
Иван Зенин
 
Сообщение #13 от 02/02/2013 23:08 цитата  

В твоей до адреса "00010000" одни нули.
kolian 
Участник
Сообщения: 134
 
Сообщение #14 от 03/02/2013 08:52 цитата  

Я видел, это и смутило , в доноре тоже, после сравнения нашёл, что моя несколько отличается. Прошил и о чудо, появилась индикация дежурного и усё заработало, так пишем решено.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru