ESpec - мир электроники для профессионалов


Elenberg LVD-3203 блок питания

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
СанСаныч 
Бывалый
Сообщения: 59
 
Сообщение #1 от 05/06/2013 05:52 цитата  

Состав телевизора
БП MPB-0632 5100C Ver.1.6 дата 2007.08.20.
Дежурка (+5В) и +12В собраны на шим FAN 7602 и полевик 7N80.
+24В шим FAN 7602 силовой 8N80.
PFC FAN7529 силовой 18N50.
Шасси материнки 3827C_V3.0 2007 дата 2007.08.31.
Проц MT8200
MT8293AE
KH29LV169CBT
M12L64164A

Схема есть в архиве. Дежурка присутствует. При попытке включить горит транзистор MQ1(18N50) в PFC, на контроллере FAN7529. При включение без транзистора с FAN7529 идут импульсы амплитудой 12-13В с периодом 200мкс и длительностью 50мкс.
Что можно глянуть?
Как проверить L1?
Можно ли его запустить без PFC?
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6396
Иван Зенин
 
Сообщение #2 от 05/06/2013 06:39 цитата  

СанСаныч, вроде не первый день на форуме. Давай, оформляй тему правильно.
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #3 от 05/06/2013 12:21 цитата  

СанСаныч писал:

Что можно глянуть?

Не смотреть, а менять FAN
СанСаныч 
Бывалый
Сообщения: 59
 
Сообщение #4 от 06/06/2013 10:31 цитата  

Заменил fan7529(у нас они явно золотые), обвеску проверил (выпаивал), включил через лампочку - дежурка есть, при попытке включить загорается лампочка, с 7529 идут импульсы примерно 20кГц, конденсатор разряжается и снова уходит в режим ожидания, снова включать через пред сыкотно (в прошлый раз также глянул вроде нормально - подумал не хватает лампочки запуститься и включил с предом, итог - пред и транзистор).
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6396
Иван Зенин
 
Сообщение #5 от 06/06/2013 11:47 цитата  

СанСаныч, про диод ничего не сказал.
СанСаныч 
Бывалый
Сообщения: 59
 
Сообщение #6 от 06/06/2013 12:22 цитата  

D1, D2, D3 живые, или какой другой?
В момент включения на электролите (CE1) напряжение подскакивает вольт на 30.

Позже..
Навешал лампочек на 300Вт - держится напряжение около 400В порядка 6 секунд, потом лампы подсветки включаются и гирлянда вспыхивает...
Еще позже...
Может зря пред впаивать сыкотно улыбка или там еще может быть какой подвох?
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #7 от 06/06/2013 13:44 цитата  

СанСаныч писал:
fan7529(у нас они явно золотые),

http://dalincom.ru/goods-2418.html
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #8 от 06/06/2013 15:32 цитата  

А ты FAN заменил?Заменить ОС,возможно при работе номиналы плавают.

СанСаныч 
Бывалый
Сообщения: 59
 
Сообщение #9 от 06/06/2013 15:41 цитата  

vebs писал:
СанСаныч писал:
fan7529(у нас они явно золотые),

http://dalincom.ru/goods-2418.html

У нас они больше 100 деревянных недовольство, огорчение

Sacha29 писал:
А ты FAN заменил?Заменить ОС,возможно при работе номиналы плавают.


FAN заменил, всю обвязку проверял мостом.

з.ы. время ухода зависит от количества ламп, сколько Ватт лампочек нужно чтоб это чудо запустить?
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #10 от 06/06/2013 16:00 цитата  

СанСаныч, я вас так понял вы лампу вешаете по первичке,для зашиты цепей PFC?Да и лампа там ,не нужна она и мешает работе PFC
Мостом проверили,это не чего не значит,при работе все-же может плыть номинал.Что на 1 пине, и 3, 8?
СE2 заменить!СE1?
RAMMER 
Передовик
Сообщения: 1012
 
Сообщение #11 от 06/06/2013 19:21 цитата  

СанСаныч писал:
FAN заменил, всю обвязку проверял мостом.з.ы. время ухода зависит от количества ламп, сколько Ватт лампочек нужно чтоб это чудо запустить?
СанСаныч , 1000W или утюг ...
По теме убирай свои лампы ! Почитай вот эту тему , применив её к 1-й ноге FAN ... и включай БП , контролируя напряжение на сетевом конденсаторе , оно должно быть в районе +387~390V . Почитай внимательно DataSheet на FAN7529 и пойми как ОНО работает , как задаётся выходное напряжение прекондея . Повторять одно и тоже уже не хочется ...

P/S: vebs , отвечу немного позже ...
СанСаныч 
Бывалый
Сообщения: 59
 
Сообщение #12 от 07/06/2013 06:28 цитата  

Впаял предохранитель все работает (накачка и с лампами нормальное напряжение давала 387В, пока лампочки грелись, хотя по номиналам обвески должно быть 385). Значит все таки проблема была в FAN7529, а первый транзюк - брак. И спасибо за утюг.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru