ESpec - мир электроники для профессионалов


LCD Akai LTA-26C904M нет основных напряжений

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
ubi777 
Бывалый
Сообщения: 43
 
Сообщение #1 от 14/08/2013 12:32 цитата  

Добрый день форумчане!
Akai LTA-26C904M
Main - BYJ-2 E230225
EEPROM - 24LC64A
Flash - 25X80VS10
GPU - SVP AX68
Sound TDA7266SA
Tuner - AFT 7
PSU@inverter - MIP260D@SG3235AN
Заблудился в трех соснах улыбка Телевизор после грозы. С дежурки в РР переключается (переключение индикации красного на зеленый) дежурные 5,1V ,есть, основных нет. На блоке сгорело одно из плеч инвертора K3916, заменил оба на 20N60, замена электролитов на блоке питания, оптопары в связке с TL431 не дала результата.
Схемы на Main не нашел. Нет напряжений на P-CON и +VB идущие на запуск ШИМа.
+5VSB имеется (5,2V)
А +VB берущие через D3 на биполярном Q3(3906):
E-20,5V
B -20,5V
C-0V
Оптопары Р103, Р102, U101 заменил.

  MIP260T.pdf  125.83 КБ  Скачано: 837 раз(а)
  MIP260D.zip  119.84 КБ  Скачано: 592 раз(а)
iv-9 
Фанат форума
Сообщения: 4177
iv-9
 
Сообщение #2 от 14/08/2013 13:41 цитата  

Не очень понятно. Команда STB при переходе в РР на P102 проходит? Питание +Vcc через Q2 на шим основного БП и PFC проходит (+Vc)? Сколько вольт? PFC запускается? Сколько на банке?
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #3 от 14/08/2013 14:28 цитата  

На Q4 и Р102 Stb приходит? На C111 напряжение есть?
ubi777 
Бывалый
Сообщения: 43
 
Сообщение #4 от 14/08/2013 18:11 цитата  

Что-то со Stb. На С111 - 20,3V сохраняется и в дежурке и РР.
На Р102: 3,6-4,2V потенциал сохраняется и в дежурном и рабочем.
На +Vcc - 20,1V
На Q2: С- 20,1V
B- 1,6V
E- 0,5V
На сетевой банке - 316V
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #5 от 14/08/2013 19:38 цитата  

На банке 316в в РР?
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #6 от 14/08/2013 19:40 цитата  

Кол. Q4 посади на корпус --> +VB появится? --> c Vcc должно перейти на +VC через Q2. Как +VC появится, так PFC и запустится. Вообщем разбирайся с Q4. Принудительно БП, а потом уж думай дальше.
ubi777 
Бывалый
Сообщения: 43
 
Сообщение #7 от 16/08/2013 15:53 цитата  

В том то и дело что имитация приводила до поднятия Vpfc 385-395V. А +VB нету. Ковырял обвязку Q4 - ничего криминального улыбка .Смущает что при переходе в РР на STB 4,5V висит полсекунды. Vebs спасибо, четко и кратко, по существу.
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #8 от 16/08/2013 16:07 цитата  

Замени Q3 . Коротыша по +VB нет? Z2 живой (лучше заменой)?
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #9 от 16/08/2013 16:38 цитата  

ubi777 писал:
Смущает что при переходе в РР на STB 4,5V висит полсекунды.
запусти основное питание для начала.
ubi777 
Бывалый
Сообщения: 43
 
Сообщение #10 от 20/08/2013 13:21 цитата  

Деревенею улыбка Не было на месте Z2(внешне как будто и не должно).Поставил 1N4148 на запуск.
При запуске в РР:
+VB - 15,9V
SB - висит постоянно 4,4V
+5V - 5,1V
+12V - 7,6V.
Подсветка появляется на полсекунды и секунд через 5 вырубаются основные напряжения. И светодиод на плате рапортует 5-ю вспышками с паузами.
Забрал я короче плату с майной домой. Плохо без интернета в мастерской.
Буду разбираться что садит.
Спасибо Vebs
vebs 
Белгородец
Сообщения: 2751
 
Сообщение #11 от 20/08/2013 16:33 цитата  

ubi777 писал:

SB - висит постоянно 4,4V
займись этим.Нагрузи лампой и ищи +5vsb.
ubi777 писал:
Телевизор после грозы.
заменой U101 Z101.
Z2 - zener, а не 4148
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #12 от 20/08/2013 17:12 цитата  

Мастерская улыбка Заместо стаба диод лепит. там NC стоит
ubi777 
Бывалый
Сообщения: 43
 
Сообщение #13 от 21/08/2013 22:07 цитата  

Да, не говори. Забыл в общем про телевизор, вспомнил когда детей укладывал.
В общем побыстрому в темноте улыбка :
Убрал Z2 (смотрел днем схемотехнику схожих аппаратов - не допускается но работает), Z5 нет.
U101 под замену, Q8 под замену (На 70А, 30В). Подключил на дежурку 20 Ом (10вт).
Результаты:
+5VSB - 5,1V
SB - 4,4V
STB - 3,5V
P-Con - 5V.
При РР +5V линия поднимается (+5,2V), линия +12V до 8,6V, индикатор передней панели моргает 10 раз основное падает и отрабатывает Led DB9A на логике рапортуя 5-ю мыргами улыбка
Основной Т101 шумит, хотел конденсаторов налепить на подсветку - уже не нашел
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #14 от 22/08/2013 16:51 цитата  

Откинь 12В цепь,оставь тока где он формируется и нагрузи лампой.И ещё раз замер она питает подсветку,полностью откинь.
ubi777 
Бывалый
Сообщения: 43
 
Сообщение #15 от 24/08/2013 08:20 цитата  

Не могу запустить основной улыбка Перемычку с 12V линии откинул, нагрузил автолампой. Нет 5 и 12. Пробовал замыкать вместе DM и BK - также. Что делаю не так?
После поднятия емкостей С109, С110 (3300/16V)- обе линии 5 и 12 поднимаются до 5,1V и 11,9V на пару сек. Но это с подключенной майной.
RAMMER 
Передовик
Сообщения: 1008
 
Сообщение #16 от 24/08/2013 09:02 цитата  

ubi777 писал:
После поднятия емкостей С109, С110 (3300/16V)- обе линии 5 и 12 поднимаются до 5,1V и 11,9V на пару сек. Но это с подключенной майной.
ubi777 , иди в магазин за новым ТВ ...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru