ESpec - мир электроники для профессионалов


LCD BBK LT2621S гаснет подсветка

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
ALLIGATORSET 
Заглянувший
Сообщения: 7
 
Сообщение #1 от 13/10/2013 07:27 цитата  

Доброго времени суток ! Прибыл в ремонт данный LCD
Модель: LCD BBK LT2621S
T-CON: V260B1-P02
Модель инв.: HLP-20A11
Состав: FAN7313,FAN7382,FAN7530,FAN7602
Мать: RSAG7.820.1269/ROH VER C.
Состав: TDA9886TS,TE330,CM1671A-KQ.
при включении синий экран "BBK" 1-2 сек и гаснет подсветка, на темном экране просматривается картинка и есть звук ! Осмотр бп говорит о предыдущем ремонте !
Замеры: с бп 5в стабильно 12в плавает до 7в, на кондере 680в, сопротивление трансов ламп одинаковое, силовые V803, V804 греются огонь ! Запуск инвертора без мати ни чего не решает - то же самое ! Разбор матрицы вот что показал: пропайка проводов от инвертора к лампам проверялась - все цело !(смотрите фото ниже): Самая нижняя лампа светит на 2/3, при смене ламп местами тоже самое - самый нижний канал инвертора так работает !
Вопрос: где засада и как вернуть LCD в рабочее состояние? замешательство хммм...







  DSC02968.1.JPG  270.09 КБ  Скачано: 403 раз(а)
  DSC03075.1.JPG  377.41 КБ  Скачано: 385 раз(а)
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6367
Иван Зенин
 
Сообщение #2 от 13/10/2013 08:32 цитата  

ALLIGATORSET, каналы-то идентичные. Начни с перемены трансов местами. (Синенькие высоковольтные кондёрчики проверь). Просадку 12V устрани. Как-то так подмигивание
B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #3 от 13/10/2013 08:44 цитата  

ALLIGATORSET, добавь в тему название матрицы.
ALLIGATORSET писал:
Самая нижняя лампа светит на 2/3, при смене ламп местами тоже самое
Ваня, уже заакцентировал внимание на трансах и кондерах. Замена их выявит виновника.
RAMMER 
Передовик
Сообщения: 1012
 
Сообщение #4 от 13/10/2013 08:46 цитата  

ALLIGATORSET писал:
Замеры: с бп 5в стабильно 12в плавает до 7в, на кондере 680в,
ALLIGATORSET , а сколько на нём написано , что он у тебя ещё не разрушился ?

ДОБАВЛЕНО Октябрь 13 2013

ALLIGATORSET писал:
Модель инв.: HLP-20A11
Состав: FAN7313,FAN7382,FAN7530,FAN7602
схема RSAG7.820.1235 на каждом углу имеется ...




  RSAG7.820.1235.rar  1.07 МБ  Скачано: 583 раз(а)
ALLIGATORSET 
Заглянувший
Сообщения: 7
 
Сообщение #5 от 13/10/2013 10:21 цитата  

RAMMER На кондере написано 450в!
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6367
Иван Зенин
 
Сообщение #6 от 13/10/2013 10:43 цитата  

Тогда ещё раз замерь на нём напряжение (внимательней).
ALLIGATORSET 
Заглянувший
Сообщения: 7
 
Сообщение #7 от 13/10/2013 12:25 цитата  

Иван Зенин писал:
Тогда ещё раз замерь на нём напряжение (внимательней).
Извините, намерил... На кондере 280V
ALLIGATORSET 
Заглянувший
Сообщения: 7
 
Сообщение #8 от 13/10/2013 13:36 цитата  

Иван Зенин писал:
ALLIGATORSET, каналы-то идентичные. Начни с перемены трансов местами. (Синенькие высоковольтные кондёрчики проверь). Просадку 12V устрани. Как-то так подмигивание
При смене трансов местами результат - 0! А вот при смене синеньких высоковольтных местами и первый прогресс! Собственно с нижнего канала инвертора у транса (на схеме Т804) снял кондеры и переставил на канал транса Т805 - поменял местами и вот дефект переместился на канал Т805!шок При детальном осмотре оказалось что предыдущие сервисы воткнули в канал Т804 2 кондера 5pf6kv, и в канале Т806 1 кондер 5pf6kv, в остальных каналах 10pf6kv хотя по схеме там должны стоять 10pf3kv ! Пойду искать заветные синенькие кондеры!
B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #9 от 13/10/2013 16:15 цитата  

ALLIGATORSET писал:
Извините, намерил... На кондере 280V
ALLIGATORSET писал:
оказалось что предыдущие сервисы воткнули в канал Т804 2 кондера 5pf6kv, и в канале Т806 1 кондер 5pf6kv, в остальных каналах 10pf6kv хотя по схеме там должны стоять 10pf3kv !
Правда восторжествовала. подшучивать, дразнить
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6367
Иван Зенин
 
Сообщение #10 от 13/10/2013 16:20 цитата  

А мне кажется, что 280v маловато как-то. PFC на БП-то присутствует.
B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #11 от 13/10/2013 16:44 цитата  

ALLIGATORSET, а на каком конденсаторе ты делаешь замеры? Скажи позиционный номер согласно схемы от RAMMER.
ALLIGATORSET 
Заглянувший
Сообщения: 7
 
Сообщение #12 от 13/10/2013 17:37 цитата  

B.B. писал:
ALLIGATORSET, а на каком конденсаторе ты делаешь замеры? Скажи позиционный номер согласно схемы от RAMMER.
На схеме он C810,100mF/450V
B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #13 от 13/10/2013 18:43 цитата  

ALLIGATORSET писал:
На схеме он C810,100mF/450V

Иван Зенин писал:
А мне кажется, что 280v маловато как-то.

Очень верно замечено. Чем ты там замеряешь? То 680, то 280.
TRIPLEX 
Передовик
Сообщения: 2316
TRIPLEX
 
Сообщение #14 от 13/10/2013 18:47 цитата  

Он может массу не там где-то берёт улыбка Со вторички например улыбка
KRAB 
Распугиватель клиентов
Сообщения: 21698
KRAB
 
Сообщение #15 от 13/10/2013 21:45 цитата  

Иван Зенин писал:
мне кажется, что 280v маловато как-то
- на Мониторе показывали КАК легко считается выходное напряжение на PFC ... Достаточно открыть даташит на ИМС
ALLIGATORSET 
Заглянувший
Сообщения: 7
 
Сообщение #16 от 21/11/2013 03:44 цитата  

Всем привет! Заказал с Екатеринбурга синенькие кондеры 10pf3kv и на всякий пожарный FAN7313...! и не зря! Заказ приехал и вот результат. Заменил не соответствующие схеме кондеры на 10pf3kv - защита перестала вырубать подсветку! Это уже + ! ! ! В ходе испытаний обнаружил что 4 лампа (на фото сверху в начале темы) стала светить на половину нормально а на половину тусклее! После замены FAN7313 дефект подсветки исчез полностью! С этим разобрались(фото ниже) Идем дальше: во вторичной цепи был обнаружен пробитый транзистор (на схеме V816) - заменил!
Все работает, картинка отличная, только беспокоит нагрев двух силовых в цепи высокого (на схеме V803,V804) у меня стоят F7N60U а на схеме F7N50U - разница только в вольтаже! Что предпринять для завершения?







  DSC03897.1.JPG  303.58 КБ  Скачано: 235 раз(а)
  DSC03881.1.JPG  239.52 КБ  Скачано: 215 раз(а)
B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #17 от 21/11/2013 08:45 цитата  

ALLIGATORSET писал:
только беспокоит нагрев двух силовых в цепи высокого (на схеме V803,V804) у меня стоят F7N60U а на схеме F7N50U
А в градусах сколько температура? В качестве транзисторов уверен?
ALLIGATORSET 
Заглянувший
Сообщения: 7
 
Сообщение #18 от 21/11/2013 12:04 цитата  

B.B. писал:
ALLIGATORSET писал:
только беспокоит нагрев двух силовых в цепи высокого (на схеме V803,V804) у меня стоят F7N60U а на схеме F7N50U
А в градусах сколько температура? В качестве транзисторов уверен?
Пальцы жжёт! Один раз запустил схему, все работало ок и ключи не грелись и так около часа, а потом сделал перезапуск и они снова греются! недовольство, огорчение
B.B. 
Мастер
Сообщения: 11453
B.B.
 
Сообщение #19 от 21/11/2013 13:08 цитата  

ALLIGATORSET писал:
Один раз запустил схему, все работало ок и ключи не грелись и так около часа, а потом сделал перезапуск и они снова греются!
Ищи косяк в деталях. Трабл в управлении ключами.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru