ESpec - мир электроники для профессионалов


LCD Toshiba 32CV700 не включается

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
Nels 
Участник
Сообщения: 119
 
Сообщение #1 от 14/01/2014 13:52 цитата  

Думал тему не открою , но пришлось )))
Вот он http://monitor.espec.ws/section47/topic232858.html





Редактировал Borek

Состав повторю
панель -LTA320AP15
проц - MST6B884JL-LF-3
флешь MX25L1605
бп(PSIV161C01T ) на - STR W6052S

Вообщем предыстория такова -
Телик попал под 2 фазы в конце декабря .БП восстановил , обкатка вроде прошла нормально , новогоднюю ночь пропахал без проблем ))
Теперь принесли с диагнозом - при просмотре выключился и больше не включается .
После проверок и измерений выяснилось ,что сигнал pw включения появляется на доли сек и исчезает . Напряжение 5в стабильно а 13в появляется и пропадает вместе с сигналом включения .
Подал принудительно 3в бп включился .Выходные напряжения в норме . Питание проца 3.3 и 1.3в присутсвуют .
Схемы подходящей опять не нашел . На разьеме бп имеется еще пин BL ON . Что это за сигнал ? Может команда включения подстветки тоже идет с основной платы , так как даже при принудительном включении бп , подстветки все равно нет .
STRELETS 
Завсегдатай
Сообщения: 545
STRELETS
 
Сообщение #2 от 14/01/2014 16:40 цитата  

Цитата:
На разьеме бп имеется еще пин BL ON . Что это за сигнал ? Может команда включения подстветки тоже идет с основной платы

Именно так...
Nels 
Участник
Сообщения: 119
 
Сообщение #3 от 14/01/2014 16:53 цитата  

Прошелся по шине сигнал включения так же ведет себя на ноге проца .Через резистор10к и 2 транзистора она поступает на плату бп .
Может ли проц вести себя так из за слета прошивки или по какой то причине уходит в защиту ? Хотя ничего подозрительного нет .Один раз кстати эфирный шум появился в динамиках)) .




B.B. 
Мастер
Сообщения: 11463
B.B.
 
Сообщение #4 от 14/01/2014 17:10 цитата  

Nels писал:
Через резистор10к и 2 транзистора она поступает на плату бп .

И что далее просходит с БП? Пишешь какими-то загадками.
Nels 
Участник
Сообщения: 119
 
Сообщение #5 от 14/01/2014 17:38 цитата  

B.B. писал:
Nels писал:
Через резистор10к и 2 транзистора она поступает на плату бп .

И что далее просходит с БП? Пишешь какими-то загадками.

Так написано же в первом посте ))
Бп подчиняется этой команде .5.1В стабильно , а 13в должен появляться после поступления pw tv . А он поступает именно так как я описал , всего на пол секунды , исчезает и потом снова появляется на пол сек .Возле проца зеленый смд светодиод на плате мигает в такт с этим .Но если с внешнего источника подать 3в, то бп запускается нормально нагрузку держит , никаких свистов пульсаций .Все как положено
B.B. 
Мастер
Сообщения: 11463
B.B.
 
Сообщение #6 от 14/01/2014 17:51 цитата  

Nels, а если шлейф LVDS снять, то что происходит?
Nels 
Участник
Сообщения: 119
 
Сообщение #7 от 14/01/2014 18:31 цитата  

B.B. писал:
Nels, а если шлейф LVDS снять, то что происходит?

Все то же самое . Сегодня как раз работал с платами на столе без шлейфа и дисплея .
Борис Горбунков 
Семён Семёныч
Сообщения: 5936
Борис Горбунков
 
Сообщение #8 от 14/01/2014 18:47 цитата  

STRELETS писал:
Цитата:
На разьеме бп имеется еще пин BL ON . Что это за сигнал ? Может команда включения подстветки тоже идет с основной платы

Именно так...
Подай на BL ON 5В ( с откинутым майном ) и посмотри - подсветка заработает или нет.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6408
Иван Зенин
 
Сообщение #9 от 14/01/2014 23:35 цитата  

И что, если заработает?
Борис Горбунков 
Семён Семёныч
Сообщения: 5936
Борис Горбунков
 
Сообщение #10 от 15/01/2014 01:03 цитата  

Иван Зенин писал:
И что, если заработает?
Проверит с подсветкой порядок или нет.
Бывает-же что из-за проблем с подсветкой проц вырубает телек.
Griner 
Бывалый
Сообщения: 65
 
Сообщение #11 от 15/01/2014 10:04 цитата  

Nels писал:

Может ли проц вести себя так из за слета прошивки
Nels писал:
Один раз кстати эфирный шум появился в динамиках)) .
две цитаты противоречащие друг другу.

Nels писал:
... выяснилось ,что сигнал pw включения появляется на доли сек и исчезает .
перепиши разъем питания и состав
Nels писал:
PSU & INVERTOR: PSIV161C01T
STR-W6052S

Это не состав.
Nels писал:
БП восстановил
уверен, что после восстановления БП работает штатно (без просадок и скачков) и он не убил например майн?
Nels 
Участник
Сообщения: 119
 
Сообщение #12 от 15/01/2014 12:31 цитата  

Griner писал:
уверен, что после восстановления БП работает штатно (без просадок и скачков) и он не убил например майн?

Вот в этомкак раз был и не уверен , но майн не убит .
Все оказалось намного проще ))) Виной всему новогодняя перегрузка мозга ))
Я же диод (dp402 если не ошибаюсь ) тоже заменил .Поставил her308 , потом хотел второй паралельно тоже встатить .Когда телек заработал я замерил напруги , диод совсем не грелся кстати .Напряжение на конде было 375в .Телик работал у меня, потом у клиента дома . Теперь я просто тупо прозвонил этот диод он цел , но напряжение 358в .
Не думал я что это может стать причиной такого поведения .
Диод заменил на 10а 600в , конд заменил на 450в Наряжение 390в .,все работает в штатном режиме .
RAMMER 
Передовик
Сообщения: 1012
 
Сообщение #13 от 15/01/2014 12:55 цитата  

Nels писал:
PSU & INVERTOR: PSIV161C01T
STR-W6052S
Griner, для Nels и этого видимо достаточно ...
Griner 
Бывалый
Сообщения: 65
 
Сообщение #14 от 15/01/2014 13:10 цитата  

Nels писал:
... Наряжение 390в .,все работает в штатном режиме .
хочешь сказать, что сейчас восстановил 390 в и все работает? Поздравляю! улыбка "Вишь" , как все оказывается просто
смех диод поменял и все тип топ!
классно!
Nels, а состав все таки допиши.
Nels 
Участник
Сообщения: 119
 
Сообщение #15 от 15/01/2014 14:13 цитата  

Griner писал:
Nels писал:
... Наряжение 390в .,все работает в штатном режиме .
хочешь сказать, что сейчас восстановил 390 в и все работает? Поздравляю! улыбка "Вишь" , как все оказывается просто
смех
.
Nels, а состав все таки допиши.


Я вот после данного случая, про PFC уже кучу статей прочел .Чего лукавить , мне и в голову не пришло что 358-360в маловато для запуска. Поэтому тоже как лох , ковырялся хрен знает где , оставив истиную причину )).
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6408
Иван Зенин
 
Сообщение #16 от 15/01/2014 19:09 цитата  

Ёмкость понятно, но диод вряд ли, на мой взгляд, был причиной.
B.B. 
Мастер
Сообщения: 11463
B.B.
 
Сообщение #17 от 15/01/2014 19:21 цитата  

Цитата:
но диод вряд ли, на мой взгляд, был причиной.
Вот в емкости и был весь трабл.
Nels 
Участник
Сообщения: 119
 
Сообщение #18 от 15/01/2014 23:01 цитата  

B.B. писал:
Цитата:
но диод вряд ли, на мой взгляд, был причиной.
Вот в емкости и был весь трабл.

Никакого трабла в емкости не было .Телик заработал до его замены .
До замены диода было 358в , после замены 390.
Конд я заменил просто из за того что он был на 400в и долго не выдержал бы изза малого запаса .
Диод наверно потерял свои свойства .Не случайно там есть место для второго . Видимо замена не подходящая была . А может некондиция .
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6408
Иван Зенин
 
Сообщение #19 от 15/01/2014 23:02 цитата  

Ну если на нём такое жуткое падение, то греться он не хило должен был.
RAMMER 
Передовик
Сообщения: 1012
 
Сообщение #20 от 16/01/2014 00:24 цитата  

Nels, ты имя другого ШИМа в состав напиши и пусть будет по твоему - диод так диод ... классно!

Griner, рано радовался , тут китайская - филькина грамота в почёте ... рёв в три ручья

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru