ESpec - мир электроники для профессионалов


LCD Philips 32PF9830/10 шасси JL2.1E. Включается через раз

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
AndreyT5 
Новичок
Сообщения: 12
 
Сообщение #1 от 05/02/2014 10:32 цитата  

Philips 32PF9830/10 шасси JL2.1E.
PSU 310432836291
PSU audio standby 3104 328 36372
Матрица SHARP
Дефект
При включении питания загорается синий диод щелкает реле в первом блоке и секунд через десять выключается при этом не загорается красный диод.
При запуске на разъеме 1м46
3к-8,4в
4-12в
5-5в
7-5,2в
8-34в
9и11-12в
при дежурки на 1м46
5-5в
на 1м03
7-4,8в
25hot
В блоках поменяны все электролиты в соответствии со схемой.
До меня там их меняли и почти все не совпадали со схемой.
Но есть вопрос, там номинал некоторых не совпадает, на схеме одни, а перечне в конце мануала другие, какие нужно ставить?
Какие напряжения должны быть из блока при дежурке?
У меня кроме 5в ничего нет.

ДОБАВЛЕНО 05/02/2014 11:44

не совпали 2022 и 2038 блок А
по схеме 4700/16 в перечне 1800/35
блок SA
2132 220/16 в перечне 100/25
Стал включаться в сервисе висит 43 ошибка
ред. Иван Зенин







B.B. 
Мастер
Сообщения: 11537
B.B.
 
Сообщение #2 от 05/02/2014 11:06 цитата  

AndreyT5, в телевизоре не только PSU, а и другие блоки. Обозначь в теме.
AndreyT5 
Новичок
Сообщения: 12
 
Сообщение #3 от 05/02/2014 11:28 цитата  

SSB 310432841233

ДОБАВЛЕНО 05/02/2014 12:46

Схема

  Philips chassis JL2.1E AA - Power.pdf  5.51 МБ  Скачано: 917 раз(а)
  Spare Parts List 1.pdf  51.96 КБ  Скачано: 950 раз(а)
  Spare Parts List.pdf  52.13 КБ  Скачано: 451 раз(а)
  SA.pdf  68.78 КБ  Скачано: 482 раз(а)
  SA 2.pdf  131.04 КБ  Скачано: 491 раз(а)
Borek 
Старший модератор
<B>Старший модератор</B>
Сообщения: 10071
Borek
 
Сообщение #4 от 05/02/2014 12:38 цитата  

AndreyT5, для Базы нужны фотографии твоего Philips 32PF9830/10. Сделаешь?
AndreyT5 
Новичок
Сообщения: 12
 
Сообщение #5 от 21/02/2014 11:32 цитата  

нет питания +5VDISP с платы Interface Panel DC / DC, выходит 1.1в
Иногда питание появляется и телек работает нормально.
Вчера запустился и проработал всю ночь, сегодня один раз включился и опять перестал.
B.B. 
Мастер
Сообщения: 11537
B.B.
 
Сообщение #6 от 21/02/2014 11:54 цитата  

AndreyT5, так ты разобрался в чем проблема? Какие замеры сделал?
AndreyT5 
Новичок
Сообщения: 12
 
Сообщение #7 от 21/02/2014 14:40 цитата  

После замены L6910 на плате Interface Panel DC / DC
Питание появилось сейчас пропало и индикатор на SSB 6GA1: +5VDISP не светится.
Все питания из блока питания в норме.
AndreyT5 
Новичок
Сообщения: 12
 
Сообщение #8 от 22/02/2014 15:00 цитата  

Телек запускается на холодную через раз.
Ошибки не отмаргивает.
В сервисе весит 43 ошибка и пишет дефект HDMI
При первых включения картинка моргает и уходит в негатив
Потом может работать по несколько часов.

  CAM_0057.jpg  115.52 КБ  Скачано: 894 раз(а)
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #9 от 22/02/2014 17:41 цитата  

Режим LVDC в сц проверить по негативу

ДОБАВЛЕНО 22/02/2014 18:45

AndreyT5 писал:
нет питания +5VDISP с платы Interface Panel DC / DC, выходит 1.1в
Иногда питание появляется и телек работает нармально.
Вчера запустился и проработал всю ноч, сегодня обин развключился и опять перестал

Ты разобрался +5в,что питает,и что его включает.Может кз по 5в?

ДОБАВЛЕНО 22/02/2014 18:53

AndreyT5 писал:
Телек запускается на холодную через раз.
Ошибки не отмаргивает.
В сервисе весит 43 ошибка и пишет дефект HDMI.

Вот и проверяй коммутатор,и тому подобное.Ошибку сбрось.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6689
Иван Зенин
 
Сообщение #10 от 22/02/2014 21:04 цитата  

Цитата:
Опыт ремонта SSB этого шасси в 2010г. ( для 42" тоже самое). Неисправность :
С прогревом или сразу искажается цветопередача ( "негатив" ),
с прогревом может перезагружаться ; при включении может появиться меню программирования.
Может отключиться подсветка. В буфере Err. 43.
Менялась 7V00 ! на хорощей станции. Действительно
" Плата очень нежная и нужно тщательно подбирать термопрофиль для работы."
Через несколько месяцев аппарат возвратился с той же неисправностью.
Перепаяли тотже экз. микросхемы с reball, также потом возвратилась.
Закончилось заменой SSB. Скорее всего прогревные проблемы в межслойных переходах.
Так как SSB и комплектующие более не поставляются, придется Вам паять и ждать результата
или наверное отдавать без ремонта

Осталось принять правильное решение. (И пиши со знаками препинания, а то смысл написанного не улавливается).
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #11 от 22/02/2014 22:05 цитата  

Иван Зенин,Замена модуля самое простое.А откуда цитата?Видать тоже кто-то попал.А если проц поменять.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6689
Иван Зенин
 
Сообщение #12 от 22/02/2014 22:13 цитата  

Цитата с форума Филипс. Про замену там всё и написано.
AndreyT5 
Новичок
Сообщения: 12
 
Сообщение #13 от 23/02/2014 00:00 цитата  

Ошибку сбрасывал.
Дефект только на холодном телеке, после прогрева работает нормально.
Придется искать микросхему.
Телек личный, придется делать.
Найти плату пока не получилось.
vics 
Заглянувший
Сообщения: 7
 
Сообщение #14 от 05/02/2019 16:11 цитата  

В похожей ситуации неисправность устранена:виновником оказался стабилитрон SML4744 поз.№6012(прозвонкой утечка не определялась),в цепи STP15NK50ZFP поз.№7006

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru