ESpec - мир электроники для профессионалов


LCD Philips 32PFL3517H/12 шасси TPM9.2E LA - отключается

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2, 3  След.
Следующая тема · Предыдущая тема
АвторСообщение
freid 
Передовик
Сообщения: 1215
 
Сообщение #1 от 11/07/2014 00:02 цитата  

Philips 32PFL3517H/12. Шасси TPM9.2E LA.
Panel: TPT315B5-J2LE2 REV:C1A.
PSU:715G5194-P01-W20-002M
A6069H шим. stby
LD7523GS шим основного питания
PF7900S - driver LED.
MAIN: 715G5155-M01-003-005X (VER:A)
MT5366IVGG - proc.
STA3818 audio; NT5CB64M16DP-CF - DDR3 SDRAM - 2шт.;
RTL8201FL-ethernet; TMDS361B - hdmi.
Поступил в ремонт с дефектом: работает 10-15мин. без проблем, потом пропадает изображение, звук. При выкл. слышен громкий звук "скрипящий". На пульт и кнопки не реагирует, пока не вытянешь сетевой шнур. Иногда пытается перегрузится сразу, но, сразу и выключается. Через 5мин. включаем ... опять работает, но меньше по времени, и т.д. время работы сокращается. С БП выходят 5,2в ДР, 12,6в и 24в(23,6в-23,9в) и на ЛЭД 50в.. На сетевых "банках" 285-290в. На майне присутствуют и после отключ. 12в., 5,2в., 3,3в.. Ап-ту 2года. На кренке на 3,3в U7005 постоянно 3,27 - 3,28в., ... подствлял ... нет! При выключении 290в не скачет, лишь 23,8в поднимается до 24в. Пульсаций явных не видно по Осц., ...емкости подставлял ... Как можно определиться с дефектом ...? Понимаю, что вопрос вызовет много эмоций :shuffle: , но зашился чуток ... . Зашел в сервис ... ошибок нет. Manual: http://monitor.net.ru/forum/dload.php?action=category&cat_id=23&sort_method=file_name&sort_order=ASC&start=330







iv-9 
Фанат форума
Сообщения: 4203
iv-9
 
Сообщение #2 от 11/07/2014 00:28 цитата  

Погрей феном проц перед включением, примерно до рабочей температуры. Или фризером поохлаждай во время работы.
freid 
Передовик
Сообщения: 1215
 
Сообщение #3 от 11/07/2014 00:37 цитата  

iv-9, по кренкам проходил ... на проц не пробовал, ..., хотя, все возможно ...
freid 
Передовик
Сообщения: 1215
 
Сообщение #4 от 11/07/2014 13:11 цитата  

Прогрел проц, ddr, аудио ... кренки ... перед включением телека, так же включился нормально, рисует без проблем, звук, не придерешся! отработал 12 мин и ...вырубился, перегрузился, появились изо и звук ... и через мин вырубился окончательно. Потом выкл. телик от сети, через 5мин работает 8мин и далее как обычно. С каждым разом время работы все короче. Можно было бы грешить на PSU, так этой схемы (активной) здесь нет, только пассивный, сглаживающий фильтр, дросселя, емкости ...
freid 
Передовик
Сообщения: 1215
 
Сообщение #5 от 11/07/2014 13:45 цитата  

iv-9, опыт с ЛСД не велик, может ли быть из-за линеек светодиодов, читал, но не встречал, даже не разбирал лэд панель, что из-за плохих контактов в панели (св.диодов) отключаться БП? возможно как то нагрузить эти 50в и отключить линейки? ... что б защита не выкл. весь питатель!!!?
Indoorser 
Новичок
Сообщения: 19
 
Сообщение #6 от 12/07/2014 07:06 цитата  

15 минут - долгий разгон, поставь вентилятор на обдув для теста: если время работы увеличится, ищи все-таки, что страдает от нагрева.

Поставь фен на 150 градусов и грей в процессе работы каждый компонент отдельно (типа как сдувать для замены, только температура пониже).

Был у меня аппарат с глючной SPI-флешью, касание горячим паяльником (150 градусов) во время работы вырубало телек сразу. Прогрев паяльным феном вводил в заблуждение - тепло по плате разбегалось не торопясь, т.е. прогрев элементов вокруг тоже вырубал телевизор, но не сразу.
Флешь прошивку отдала при комнатной температуре, но это уже другая история..
freid 
Передовик
Сообщения: 1215
 
Сообщение #7 от 12/07/2014 08:40 цитата  

... ап-ат работает, надеюсь ..., пусть гоняют. В общем, вчера включил ... вообще не запустился, все напруги в норме. Все таки мать, прожарил 320С флешки и проц с флюсом ... запустился. Посмотрим, на сколько хватит. Прогревал два раза ... ну, время покажет. Если что, снимем м.с. ... . Пока тему не закрываю. Спасибо iv-9, Indoorser, что поддержали ...... улыбка улыбка улыбка Пьем пиво
gavrykgsm 
Участник
Сообщения: 113
gavrykgsm
 
Сообщение #8 от 13/07/2014 12:07 цитата  

На сетевых "банках" 285-290в.
это мало !!! должно быть 370-380

ДОБАВЛЕНО 13/07/2014 13:08

freid, у тебя питатель дохлый.... бяка
serg63 
Передовик
Сообщения: 2691
serg63
 
Сообщение #9 от 13/07/2014 13:07 цитата  

gavrykgsm, Фото с превью.Нажми,рассмотри и покажи,где там прекондей???
freid писал:

Поступил в ремонт с дефектом: работает 10-15мин. без проблем, потом пропадает изображение, звук.

gavrykgsm, Знаешь случаи запуска без прекондея,даже если бы он там был....?
freid 
Передовик
Сообщения: 1215
 
Сообщение #10 от 13/07/2014 21:27 цитата  

... сам сначала не поверил, т.к. с лсд мало сталкивался, ... в мануале есть две схемы, одна без PFC на 32" ... и другой питатель на другие (большие) диагонали ,.. с ним ...



фото для 32" ...
serg63 
Передовик
Сообщения: 2691
serg63
 
Сообщение #11 от 14/07/2014 12:35 цитата  

freid писал:
одна без PFC на 32" ... и другой питатель на другие (большие) диагонали ,.. с ним ...

Ну,для многих это не новость.....
freid 
Передовик
Сообщения: 1215
 
Сообщение #12 от 14/07/2014 12:44 цитата  

... теперь буду знать классно! улыбка
freid 
Передовик
Сообщения: 1215
 
Сообщение #13 от 12/10/2014 10:26 цитата  

Не все так без облачно оказалось! вчера утром при включении "рявкнул" ... как прежде (со слов хозяйки) и потух полностью. По замерам ... с БП все напруги выходят в норме - 24в., 12в., 5в.. На майне тоже 3,3в., 5,1в., 1,8в ... проц теплый, значит дышит. Прогревал феном, прозвонил рез. сборки между флешками и процем, все звонятся нормально. Майн откл. от питателя, напр. выкл. С майна на БП на выв. ON/OFF 3.3v постоянно, не реагирует на команды кнопок и с пульта замешательство
B.B. 
Мастер
Сообщения: 11460
B.B.
 
Сообщение #14 от 12/10/2014 10:55 цитата  

freid, все в нормах, а вот что с драйвером LCD, не пишешь?
freid 
Передовик
Сообщения: 1215
 
Сообщение #15 от 13/10/2014 13:54 цитата  

B.B., на св. диоды выходит 45в., извиняюсь, пропустил, в БП как выходили так и выходит, а с майна команд на вкл. и выкл. нет ..... . На Т-сон ес-но нет 12в.
freid 
Передовик
Сообщения: 1215
 
Сообщение #16 от 13/10/2014 14:39 цитата  

Прошелся осцил. по всем питаниям с обеих сторон, блин, все соответствует, но общения с памятью нет. Проц горячий, 40-50С, флеши рядом тепленькие. Может слет прошивки? тогда почему на прогрев реагировал?
Captain 
Передовик
Сообщения: 1226
Captain
 
Сообщение #17 от 13/10/2014 17:21 цитата  

freid писал:
тогда почему на прогрев реагировал?

150 град м не жалей. Если элемент в порядке - будет пахать. У тебя (скорее всего) проц развалился внутри. И вообще, за 3 мес уже бы определился что почему.
freid 
Передовик
Сообщения: 1215
 
Сообщение #18 от 13/10/2014 19:22 цитата  

Да он отпахал три месяца! И резко замолк, прогревал 200С ...но
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6397
Иван Зенин
 
Сообщение #19 от 13/10/2014 19:48 цитата  

freid, а сними-ка радиатор с проца...
freid 
Передовик
Сообщения: 1215
 
Сообщение #20 от 13/10/2014 22:07 цитата  

дык ... снят давно! вот и фоточка ...

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2, 3  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru