ESpec - мир электроники для профессионалов


Плазма Samsung S42SD-YB05 (PPM42M5SSX) нет изображения

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
greylynx 
Бывалый
Сообщения: 33
greylynx
 
Сообщение #1 от 21/01/2015 19:10 цитата  

Состав:
панель - S42SD-YB05
PSU: BN96-01923A
Sub PSU: LJ44-00105A
X-MAIN: LJ41-03423A
Y-MAIN: LJ41-03424A
Y-low: LJ41-02249A
Y-up: LJ41-02248A
E-drive: LJ41-02243A
F-drive: LJ41-02243A
Logic Main: LJ41-03075A
Main: BN41-00604A + BN41-00627A

Неисправность: при включении в сеть индикатор на передней панели подсвечивается оранжевым цветом. Кнопками и пультом не включается.
Работоспособность BN96-01923A проверена перенесением в аналогичную PDP.
Осцилографа нету.
Входить в автономный режим пробовал, соотв. с рекомендациями из темы http://monitor.net.ru/forum/topic273856-0.html
пользователя Volocha от 03-07-2009 07:13

Также в какой-то из тем прочитал, что нужно отключить Main, поставить перемычку между PS-On и RTN, а также подать +5В через резистор 1кОм на VsOn, которые можно взять с того же разъема. Все эти манипуляции провел на СN 810 блока питания.(т.е. джампер на пины 4-5, и с 1 пина взято +5В и подано на второй через резистор 1кОм 1Вт ). Получается откинуто питание с лоджика (остальные шлейфы от лоджика не отключал)

При включении в сеть - БП запускается(есть характерный при включении щелчок), экран не засвечивается.
Напряжения в контрольных точках на БП соответствуют напряжениям на шильдике панели.
Попробовал поставить на место CN810, поставить джампер на CN2034 - не запускается.

Насколько я понимаю, в первом случае я запускал БП, во втором - пытался всю панель в автономном режиме.
1) Так ли это?
2)Если не так - что я неправильно делаю?

2015121152115.jpg
 Описание:
 Размер файла:  221.14 КБ
 Просмотрено:  286 раз(а)

2015121152115.jpg


2015121152136.jpg
 Описание:
 Размер файла:  247.46 КБ
 Просмотрено:  263 раз(а)

2015121152136.jpg


2015121152137.jpg
 Описание:
 Размер файла:  238.35 КБ
 Просмотрено:  199 раз(а)

2015121152137.jpg


2015121152219.jpg
 Описание:
 Размер файла:  241.4 КБ
 Просмотрено:  213 раз(а)

2015121152219.jpg


2015121152227.jpg
 Описание:
 Размер файла:  230 КБ
 Просмотрено:  187 раз(а)

2015121152227.jpg


  2015121173111.jpg  154.03 КБ  Скачано: 279 раз(а)
  2015121173102.jpg  144.37 КБ  Скачано: 230 раз(а)
  2015121152147.jpg  188.76 КБ  Скачано: 214 раз(а)
  2015121152207.jpg  195.15 КБ  Скачано: 225 раз(а)
  2015121152312.jpg  189.14 КБ  Скачано: 227 раз(а)
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6407
Иван Зенин
 
Сообщение #2 от 21/01/2015 20:09 цитата  

Без питания лоджика автонома не будет.

ДОБАВЛЕНО 21/01/2015 20:11

greylynx писал:
Напряжения в контрольных точках на БП соответствуют напряжениям на шильдике панели

Так не пойдёт. Надо озвучить.
greylynx 
Бывалый
Сообщения: 33
greylynx
 
Сообщение #3 от 22/01/2015 12:09 цитата  

При отключенном питании лоджика напряжения в контрольных точках на BN96-01923A и LJ44-00105A(забыл добавить его в описание, исправляюсь):
Vs=205.3 (по шильдику 209)
Va=70.4 (по шильдику 70)
Vg=15.3
Vset=202.6 (по шильдику 198)
Ve=112.5 (по шильдику 110)
Vscan=189.6 (по шильдику 190)
D5.3V=5.32
Т.е.Vs и Vset немного просажены все-таки, но, насколько я понимаю, это не критично для запуска.

ДОБАВЛЕНО 22/01/2015 11:12

Если убираю перемычки с CN810, ставлю в гнездо питание лоджика, а на нем ставлю перемычку на CN2034 - запуска нету. Нужно еще что-то для запуска в автономе? (м.б перемычка PsOn-RTN на разъеме рядом?)
gnom69 
Передовик
Сообщения: 1575
gnom69
 
Сообщение #4 от 25/01/2015 00:19 цитата  

Куда ты Yгрек дел из обсуждения...думаешь, в автономе при его неисправности запустить.
greylynx 
Бывалый
Сообщения: 33
greylynx
 
Сообщение #5 от 03/02/2015 17:07 цитата  

gnom69, Y никуда не девал. Просто не знаю где конкретно там измерять и что... В любом случае - Y в порядке.
Путем подмены модуля из исправной панели, выявлено что проблема в Main: BN41-00604A + BN41-00627A .

Чтобы в автономе запустить, нужно же отключить Main, т.е. дефектный модуль не участвует в запуске в автономном режиме . Если на logic main подключено питание с CN 810,

ДОБАВЛЕНО 03/02/2015 16:27

а на соседнем разъеме перемычка на PS-ON-RTN , и при этом на logic main джампера нету - щелчок есть, но экран не засвечивается. Если на logic main джампер есть , а на БП нету - соотв. и щелчка(по сути запуска БП) нету.
Как правильно все-же?

Ну и вопрос по Main: BN41-00604A + BN41-00627A - проверил все резисторные сборки 47 Ом и 22 Ом - целые, Все диоды/стабилитроны smd не пробиты,
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #6 от 03/02/2015 17:29 цитата  

Y в месте со сканами подкидывал?Автоном то так и не запустил панели?При не исправном Логике,также не будет поджига,и Vs Va
По фото у сканов такая усталость.

ДОБАВЛЕНО 03/02/2015 18:52

Питание майна остается,питание логик тоже,отключаешь шлейф LVDS от логики,ставишь перемычки на логике.,и пульта пуск.
Цитата:
S42SD-YB05 автоном панели
установить джамперы на перемычки J8003,J8004 в блоке питания и CN2034,отсоединить SSB блок
greylynx 
Бывалый
Сообщения: 33
greylynx
 
Сообщение #7 от 03/02/2015 18:22 цитата  

smd конденсаторы на кз не звонятся, электролиты тоже. Силовые транзисторы вроде бы тоже целые(явного пробоя/КЗ нету)
Единственній момент - внушают подозрение электролиты 220/10V. (немного надуты корпуса сверху у всех). Попробую снять проверить

Может кто-то подскажет куда детальнее смотреть/измерять?

ДОБАВЛЕНО 03/02/2015 17:51

Sacha29, да, Y со сканами подкидывался. Не могу найти на лоджике J8003,J8004.

Это, случаем, не пины на CN2036, на которые по умолчанию в положении 3-5 и 4-6 установлены джампера?

2015130150742 - копия.jpg
 Описание:
 Размер файла:  329.63 КБ
 Просмотрено:  216 раз(а)

2015130150742 - копия.jpg


J8003.jpg
 Описание:
 Размер файла:  281.2 КБ
 Просмотрено:  324 раз(а)

J8003.jpg


Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #8 от 03/02/2015 19:36 цитата  

установить джамперы на перемычки J8003,J8004 в блоке питания и CN2034 на лоджике.
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #9 от 03/02/2015 20:34 цитата  

X main(Zsus) проверь внимательно.Лоджик на подкидку,если автонома нет!
greylynx 
Бывалый
Сообщения: 33
greylynx
 
Сообщение #10 от 05/02/2015 17:57 цитата  

J8003,J8004 в этом БП не нашел. (склоняюсь к мысли что их попросту нету). На первой картинке - то, что предлагалось сделать.(рекомендация относится к Филипсам, т.к. в Самсунгах другой БП).

У меня получилось так: подключено все, кроме шлейфа LVDS с main на logic main. При этом на logic main установлен джампер на СN2034, а на разъеме блока питания CN804-2 установлен джампер на пины 4-5 (PSon-RTN). Это на втором фото.

После всех этих манипуляций и включения в сеть - заливка белым цветом. Автономный режим? (фото 3)

1) Видя белый экран автономного режима можно сделать заключение, что PSU, subPSU, YMain/up/low, XMain и все буферы рабочие, а также что PDP модуль исправен.
Правильно ли я мыслю?

2) Могу ли я видя белый экран в автономе сделать заключение, что logic main исправен? Или это будет 50/50?

3) Подменой выявлено, что проблема в Main. подскажите что в нем рыть.

ДОБАВЛЕНО 05/02/2015 17:05

В main проверил резисторные сборки 47 Ом и 22 Ом, диоды, стабилитроны, smd конденсаторы(явного обрыва/КЗ нету), электролиты - явного кз нету.

Смущают немного надутые крышки электролитов 220/10V. Сниму парочку, проверю емкость (esr - нечем). Кстати, чем их заменить корректно? (надпись на крышке: 65W 220 10V - что такое 65W?). Куда посоветуете смотреть?

Автоном на этой матрице в Филипсах


2015204114530.jpg
 Описание:
Перемычка на разъеме БП
 Размер файла:  227.83 КБ
 Просмотрено:  219 раз(а)

2015204114530.jpg


2015130150742 - копия.jpg
 Описание:
электролиты 65W 220 10V в кружочках
 Размер файла:  329.63 КБ
 Просмотрено:  196 раз(а)

2015130150742 - копия.jpg


  Avtonom.jpg  61.82 КБ  Скачано: 233 раз(а)
Sacha29 
Передовик
Сообщения: 1045
Sacha29
 
Сообщение #11 от 05/02/2015 22:58 цитата  

При белом цвете джампер выташи и вставь,на лоджике.По конденсаторам тот самый номинал и ставь.Проверяй все как обычно линейные стабы,питания генерация кварцов,ресеты т.д на майне.
greylynx 
Бывалый
Сообщения: 33
greylynx
 
Сообщение #12 от 12/03/2015 17:38 цитата  

Конденсаторы заменены на обычные электролиты того же номинала.

Все как обычно не получится - для меня это в новинку + нету осциллографа. Тут разве что подскажете где конкретно мерять...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru