ESpec - мир электроники для профессионалов


PHILIPS 26PFL3403S/60 шасси TCM1.0E LA не выходит из дежурки

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
2ram 
Бывалый
Сообщения: 56
2ram
 
Сообщение #1 от 24/02/2015 10:50 цитата  

Сборка "ТелеБалт" Состав:
матрица Т260XW03 v.3,
MT8200ALE, MT8293AE, TDA9886TS, K4S64, F9222.
SSB - 40-MT01EU-MAI2XG
Инвертор - VIT71023.53(56, 59) Rev2
БП - PW37C04
Включается только при первоначальном включении в розетку. Работет нормально. После выключения в дежурку пытается перейти в рабочий режим (щелкает реле, светодиод загорается белым), но через 3 секунды снова уходит в дежурку (светодиод снова красный). Пульт не родной, на нем работают только кнопки вкл./выкл., переключения программ и цифровые (кроме нуля). Поэтому зайти в сервис чтобы посмотреть ошибки не могу.
Напряжения 5, 12, 3.3, 1.8 вольт в норме, пульсации в пределах 0.2, 0. 4 вольта. Включение из дежурки реализовано на F9222. При включении из дежурки на 4 вывод 9222(Power_Stb) появляется 5 вольт, но через пару секунд пропадает. То же самое происходит на выводе 14 (COM). На выводе 9 (LEDR) наоборот - в дежурке 5 вольт, при нажатии на пульте вкл. появляется ноль и через пару секунд снова 5 вольт. Дальше пока не соображу куда идут эти напряжения. Или это хана F9222? Хотя она вроде выдает сигнал включения в рабочий режим.
Немного непонятно написал - после выключения с пульта переходит в дежурку и уже из дежурки включить невозможно. Но если снова выдернуть из розетки и обратно включить в розетки - то включается без проблем и работает нормально.
Сигнал COM (14 вывод F9222) через резистор 100ом приходит на 40 вывод МТ8200 - это сигнал включения в рабочий режим?

Редактировал B.B.
B.B. 
Мастер
Сообщения: 11497
B.B.
 
Сообщение #2 от 25/02/2015 08:34 цитата  

2ram писал:
Пульт не родной, на нем работают только кнопки вкл./выкл., переключения программ и цифровые (кроме нуля). Поэтому зайти в сервис чтобы посмотреть ошибки не могу.
Зачем тогда брал в ремонт?
2ram писал:
При включении из дежурки на 4 вывод 9222(Power_Stb) появляется 5 вольт, но через пару секунд пропадает.
Причину пропадания выяснил?
2ram писал:
40 вывод МТ8200 - это сигнал включения?
Аппарат же у тебя на столе. Тема наверное плавно перейдет сюда.
moroz.v 
Участник
Сообщения: 144
 
Сообщение #3 от 25/02/2015 20:56 цитата  

2ram,проверь, когда переводишь в дежурный режим, основной блок питания выключен или нет?
zuev-tv 
Передовик
Сообщения: 1385
zuev-tv
 
Сообщение #4 от 26/02/2015 11:44 цитата  

ПОСТстартер не пишет при каком обстоятельстве аппарат сдох - больше инфы.
Сейчас приходят девайсы аж с прошлого лета (грозовые) , провалявшиеся где-то в "хороших руках".
http://monitor.espec.ws/section31/topic204639.html
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1930
Telik
 
Сообщение #5 от 06/04/2015 17:55 цитата  

У меня такая же проблема.
Включается только при первоначальном включении в розетку. Работет нормально. При включении из дежурки с пульта на 4 выводе 9222(Power_Stb) появляется 5 вольт, но через пару секунд пропадает. Нашли, в чем причина? Есть инфа в интернете, что это якобы реле, я его замкнул - то же самое... В сервисе ошибка 3, что указывает на процессор стендбая F9222...
Клиент говорит, что дох постепенно, иногда включался с 10 раза, потом с 20, а иногда и выключался во время работы....
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6590
Иван Зенин
 
Сообщение #6 от 06/04/2015 19:59 цитата  

Telik 
Модератор
<B>Модератор</B>
Сообщения: 1930
Telik
 
Сообщение #7 от 06/04/2015 21:39 цитата  

В моем варианте нет предохранителя - стоит нулевая чип-перемычка...
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6590
Иван Зенин
 
Сообщение #8 от 06/04/2015 23:24 цитата  

На пару секунд питания появиться успевают?
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1930
Telik
 
Сообщение #9 от 07/04/2015 13:10 цитата  

А напряжения 12 и 24 есть всегда, они не отключаются. Похоже, что реле залипает при включении постоянно и не отключает основной блок питания, хотя щелчки слышно. Тестером не звонится, что оно закорочено, в отключенном виде. Транзистор управления реле работает нормально. Поехал за реле...
Заменил реле и все заработало!!! Поставил Реле HLS-T73(5VDC) с небольшой перепайкой контактов, один в один не встало...
Огромное Спасибо Ивану Зенину и moroz.v !!! обнимаю Мир, Дружба, Жвачка классно!
P.S.: Ждем результатов хозяина темы...
cpc 
Бывалый
Сообщения: 93
 
Сообщение #10 от 17/04/2015 02:32 цитата  

Telik писал:
Поехал за реле...
а.


А я выкидывал этот блочек нафих. в основном источнике, уберал перемычку с дежурки на Pon и цеплял три провода к основному источнику.
serg63 
Передовик
Сообщения: 2691
serg63
 
Сообщение #11 от 17/04/2015 09:28 цитата  

Telik писал:

P.S.: Ждем результатов хозяина темы...

Не дождешься...У него есть дела поважнее.А тело уже,скорее всего,давно добил.Чтоб не мучилось улыбка
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1930
Telik
 
Сообщение #12 от 17/04/2015 11:06 цитата  

cpc, нарисуй на схеме что делал, я ничего не понял, вдруг пригодится...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru