ESpec - мир электроники для профессионалов


LCD MYSTERY MTV-1910LW - горизонтальные полосы

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
olezek74 
Заглянувший
Сообщения: 5
 
Сообщение #1 от 17/03/2015 21:21 цитата  

LCD MYSTERY MTV-1910LW ver. V1J07
На плате надпись JUG7.820.807 GDCH LS507 2010.3.29
CPU TSUMV26KU-LF
Выпущен ООО Электрон примерно в 2011 г.
Через полчас-час работы телевизора одна или две горизонтальные полосы начинают медленно перемещаются по экрану.
Источник сигнала - AV-вход ("тюльпаны").
Пробовал 2 независимых источника - STB-приставку (от сети) и DVD-плейер (от аккумулятора). При отсоединении видеовхода полосы исчезают (появляется надпись "Нет сигнала").
Время появления полос практически не зависит от того, висит ли ТВ на стене с закрытой задней крышкой или лежит на окне с без крышки с открытой форточкой.
После включения прогрев платы феном ничего не дает, полосы не появляются. Вспученных конденсаторов нет.
Питание ТВ - от внешнего блока питания, постоянно включенного в розетку.
При источнике входа - антенне - полос не видать из-за большой шумности (низкое качество сигнала).
При источнике входа - VGA (от компьютера) - полос нет!
Прошу помощи.

  IMG_5601.JPG  46.83 КБ  Скачано: 586 раз(а)
  IMG_5602.JPG  47.19 КБ  Скачано: 472 раз(а)
Wassaby 
Завсегдатай
Сообщения: 780
 
Сообщение #2 от 18/03/2015 00:37 цитата  

А тестера нету? Тогда послюнявь палец и померяй им на БП. Мажет поможет
olezek74 
Заглянувший
Сообщения: 5
 
Сообщение #3 от 18/03/2015 06:19 цитата  

Вечером выложу осциллограмму выходного U с внешнего БП 12В, если это хоть как-то поможет.
semvictor 
Передовик
Сообщения: 2972
semvictor
 
Сообщение #4 от 18/03/2015 18:46 цитата  

olezek74, А другой адаптер не можешь подкинуть?
olezek74 
Заглянувший
Сообщения: 5
 
Сообщение #5 от 19/03/2015 03:17 цитата  

Проблема РЕШЕНА заменой кабеля от STB-приставки до телевизора (3.5мм to 3 RCA).
Расскажу подробнее, может, кому пригодится.
От этого кабеля без проблем работает DVD-player по входу AV-in от STB-приставки. От этого же кабеля ТВ нормально работает от указанного DVD по выходу AV-out.
Включил ТВ в обед в 12 часов, снял осциллограмму напряжения питания (пульсации не более 0.02 В, без нагрузки 12.4, под нагрузкой 12.2 В), полосы пошли в 18:30, через 6.5 часов. Если отсоединить тюльпаны звука, полосы становились шире, явно шла какая-то наводка, только непонятно, откуда. Сгибание кабеля на качество полос не влияло, многократное перетыкание разъемов тоже.
Кабель поменял - полос не стало. Прозвонил снятый - от разъема 3.5мм до тюльпанов везде 4 +- 0.2 Ома, между землями тюльпанов больше 7 Ом. Кабель стоял больше года, к внешнему виду претензий нет.
Ну я понимаю - конденсатор нагрелся, утечка пошла. Но чтобы кабель создал такую проблему - это слишком.
Особая благодарность Wassaby за гениальную подсказку.
Wassaby 
Завсегдатай
Сообщения: 780
 
Сообщение #6 от 21/03/2015 00:18 цитата  

Да всегда пожалуста - какой вопрос - такой ответ. улыбка
olezek74 
Заглянувший
Сообщения: 5
 
Сообщение #7 от 20/11/2016 02:36 цитата  

С замененным кабелем полосы пошли опять через неск. дней. Промучился 1.5 года с ними. ТВ смотрю нечасто, можно и потерпеть.
Во время какой-то ночной передачи в памяти всплыло сообщение semvictor о подкидывании других адаптеров. Поставил БП от какого-то монитора SYSCOM с работы - полос уже неделю нет.
Родной БП на 4 А сильно нагревается, искать причину и ремонтировать желания нет. Замененный (на 3 А) практически не греется.
semvictor 
Передовик
Сообщения: 2972
semvictor
 
Сообщение #8 от 20/11/2016 14:33 цитата  

olezek74, У меня в практике просто такое было-потому и посоветовал... смех А ты подумал,что прикалываюсь? подмигивание
olezek74 
Заглянувший
Сообщения: 5
 
Сообщение #9 от 21/11/2016 02:21 цитата  

Я на БП думал меньше всего при его _таких_ измеренных параметрах. Ошибка была в том, что надо было его параметры измерять не на холодную, а когда полосы пойдут. Вот если бы ЭТО мне тогда подсказали вместо глупого ерничества, я бы уже 1.5 года смотрел нормальный телевизор. Может, для кого-то это элементарно; задним умом мы все сильны.
Вот ведь еще засада - не на все режимы ТВ гадкое питание действует. Из-за этого я считал, что надо копать именно в том блоке ТВ, где есть проблемы. Получается, что проблема была во всех блоках, только они с ней успешно справлялись, кроме блока AV.
Во время моих тестов зимой 2015 БП лежал на окне и нормально охлаждался, поэтому полосы могли пойти через довольно продолжительное время.
semvictor 
Передовик
Сообщения: 2972
semvictor
 
Сообщение #10 от 21/11/2016 05:59 цитата  

olezek74, Да...бывает!Я в своем случае тоже далеко не сразу нашел виновника...Сначала весь майн перепроверил раз 10... смех

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru