ESpec - мир электроники для профессионалов


LCD LG 15LC1RB пропадает изображение

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
TYP-22 
Бывалый
Сообщения: 47
 
Сообщение #1 от 05/06/2015 14:42 цитата  

Main: 71E05280-A7-7
Tuner: 6700VS0003H
БП :PNE-1B1
Шасси - СL-81
Проц - TDA15521E\N1 НАКЛЕЙКА 71E06280-M1-6

По словам клиента - расшаталось гнездо антенное. При вскрытии обнаружены-заменены неисправные кондеры на выходе БП. Напряжения питания на выходе БП -14,8 , 4,8. При включении появляются шумы . Поселе переключения каналов картинка и звук могут появиться а могут и нет. Если включился то работает нормально ( полдня отработал без проблем) . Напряжения на тюнере не меняются раб\нераб.

ДОБАВЛЕНО 05/06/2015 17:49

Есть ли смысл подкинуть тюнер?

ДОБАВЛЕНО 05/06/2015 17:53

прогревал тюнер паяльной станцией - ничего не изменилось

ДОБАВЛЕНО 05/06/2015 18:02

напряжения на тюнере - adc - 0 v, 33v - 33,3, 5v-5v, mb-5v, sda-2.2 v , scl-2.2v, as-0v, ctr - 0 v, agc-4,4v
TYP-22 
Бывалый
Сообщения: 47
 
Сообщение #2 от 05/06/2015 16:11 цитата  

подскажите вход в сервис чтоли ...тюнер можно там поменять или нет ?))
B.B. 
Мастер
Сообщения: 11471
B.B.
 
Сообщение #3 от 05/06/2015 16:42 цитата  

TYP-22 писал:
...тюнер можно там поменять или нет ?))
А кто тебе мешает поменять?

P.S. Тему приведи в порядок. ---> http://monitor.espec.ws/section31/topic114128.html
TYP-22 
Бывалый
Сообщения: 47
 
Сообщение #4 от 07/06/2015 04:14 цитата  

Имел ввиду - поставить другой тип тюнера. Именно такого у меня нет - другие ставил - не подходят
TYP-22 
Бывалый
Сообщения: 47
 
Сообщение #5 от 07/06/2015 05:27 цитата  

ПОМЕНЯЛ ТЮНЕР НА ETA-SF03\12 - картинка идет ..выключил ..подождал 15 минут - при включении опять картинки нет - одни шумы . После переключения канала картинка появилась.
TYP-22 
Бывалый
Сообщения: 47
 
Сообщение #6 от 07/06/2015 05:58 цитата  

Кто нибудь знает как войти в сервисный режим в этом ящике ?
TYP-22 
Бывалый
Сообщения: 47
 
Сообщение #7 от 07/06/2015 06:38 цитата  

пульта нет недовольство, огорчение
B.B. 
Мастер
Сообщения: 11471
B.B.
 
Сообщение #8 от 07/06/2015 06:55 цитата  

TYP-22 писал:
Кто нибудь знает как войти в сервисный режим в этом ящике ?
В севисмануале все нарисовано.
TYP-22 писал:
пульта нет
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6501
Иван Зенин
 
Сообщение #9 от 07/06/2015 09:09 цитата  

Не сервис тут нужен, а искать непропай по шине управления тюнером.
TYP-22 
Бывалый
Сообщения: 47
 
Сообщение #10 от 07/06/2015 09:47 цитата  

Иван Зенин писал:
Не сервис тут нужен, а искать непропай по шине управления тюнером.
он выдает шумы только после выключения питания и включения..после переключения каналов всё нормально становится ..причем тут шина ? причем картинка шумов похожа на сдвиг настройки недалеко от канала ..а не просто белый шум
REKKA 
Фанат форума
Сообщения: 3393
REKKA
 
Сообщение #11 от 07/06/2015 13:31 цитата  

я бы тюнер пропоял весь..
TYP-22 
Бывалый
Сообщения: 47
 
Сообщение #12 от 07/06/2015 14:08 цитата  

менял - бестолку
Wassaby 
Завсегдатай
Сообщения: 780
 
Сообщение #13 от 07/06/2015 21:43 цитата  

Єсли вся проблема при включении то ето мелочь. Навешай лапшу клиенту на уши и отдай от греха подальше.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6501
Иван Зенин
 
Сообщение #14 от 07/06/2015 21:57 цитата  

TYP-22 писал:
причем тут шина ?

Ну раз ни причём, тогда сделай, что просит клиент( пропаяй гнездо тюнера) и отдавай.
Telik 
Модератор
<B>Модератор</B>
Сообщения: 1915
Telik
 
Сообщение #15 от 08/06/2015 16:47 цитата  

Питание 4,8 на мой взгляд маловато. Замени все электролиты по нему...
TYP-22 
Бывалый
Сообщения: 47
 
Сообщение #16 от 09/06/2015 07:30 цитата  

шину пропаял...питание 5,03 в добился ( поменял еще пару литов на майне)..но результата нет (

ДОБАВЛЕНО 09/06/2015 10:32

Wassaby писал:
Єсли вся проблема при включении то ето мелочь. Навешай лапшу клиенту на уши и отдай от греха подальше.

не всегда ТОЛЬКО при включении ...бывает что просто при переключении каналов
к.н.в. 
Бывалый
Сообщения: 89
 
Сообщение #17 от 09/06/2015 14:48 цитата  

Попробуй прошивку. Похоже АПЧГ не захватывает станцию.
Batix 
Участник
Сообщения: 227
Batix
 
Сообщение #18 от 09/06/2015 21:31 цитата  

TYP-22, Старинный метод заранее рабочий телевизор подключаеш по ПЧ до и после фильтра.
TYP-22 
Бывалый
Сообщения: 47
 
Сообщение #19 от 11/06/2015 10:58 цитата  

при отключении 2-4 выводов U701 ничего не исчезает...правда с шумами идет ...приходится правда вентилятором охлаждать....поеду за пультом ару поднять бы ...

ДОБАВЛЕНО 11/06/2015 14:18

может ест вход в сервис без пульта в этой модели ...никто не знает ?
к.н.в. 
Бывалый
Сообщения: 89
 
Сообщение #20 от 11/06/2015 16:10 цитата  

TYP-22 писал:
поеду за пультом ару поднять бы

Это не АРУ. Из за АРУ может быть снег, не более. Можно конечно и АПЧГ настроить в сервисе, но проще поменять прошивку.

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru