ESpec - мир электроники для профессионалов


LCD Sams_LE40C630K1W Ch_N84 постоянная перезагрузка.

  Список форумов » LCD-телевизоры и плазменные панели
На страницу 1, 2  След.
Следующая тема · Предыдущая тема
АвторСообщение
freid 
Передовик
Сообщения: 1190
 
Сообщение #1 от 20/07/2015 10:54 цитата  

MATRIX: LTF400HF16
MAIN: BN41-01443A BN94-03755R: 24C256; K4T1G084QF; 74HC4052; wt61p802; WM8595G; SiI9287BCNU; WM8521H9GEO; TEAL425D; STA369BWS; RTL8201;
Tuner: BN40-00173A
INVERTOR: SSB400 12V01 REV0.3
PSU: bn44-00340A 140F1_ASM: FAN7530; STR-W6052S, LX6503; A393F;
T-CON: S120APM4C4LV0.4: LAUC041T2A-Q2; 24c128; maxim 9694; max17122; tps65191; i7814;
Manual: http://elektrotanya.com/samsung_le32_37_40_46c63_le55c65_c67_chassis_n84a.rar/download.html
При вкл. постоянно перезагружается! На пульт реагирует. Если включается, на клавиатуру реагирует! При отключенном майне лампы горят, выходн. напряжения: 12в, 5в. деж., 5в. на майн, 5V_DET (0,25в. при подключенном майне). Напряжения просматривал осцил. ... пульсаций нет, но ВСЕ емкости подставлял. Пробовал отключить временно защиту LX6503, не помогает, значит нет проблем с лампами. Схемы на этот БП нет, есть на bn44-00340b, но не совпадает. Проверил БП в автономном - работает, нагружал 12 и 5в.в. на лампы! Подставлял A393F. На выв. с БП на майн 5V_DET дотронулся щупом прибора к RE806 1кОм cоединен с 1н. А393, вкл. ап-ат и проработал мин 10, настроился на программы, потом искажения по изображению и свист ... выключил, перезапустил, опять не вкл.. На майне есть все напряжения - 5в., 3,3в., 1,2в., 1,1в., 1,8в.. соответствуют по сервису. Память 24с256 подставлял чистую ... не то, и общения с ней в момент запуска нет. Прошу помочь разобраться!!!

freid 
Передовик
Сообщения: 1190
 
Сообщение #2 от 20/07/2015 16:24 цитата  

промерил wt61p802 ... может здесь? генерация на кварцах есть, мерял частотомером... питание на 2н ...3,3в., постоянно, ну это и понятно.


  wt61p802.pdf  994.23 КБ  Скачано: 3430 раз(а)
freid 
Передовик
Сообщения: 1190
 
Сообщение #3 от 20/07/2015 21:03 цитата  

Неужели никто не сталкивался ... тем много, но перепробовал ... не помогло!
buff 
Завсегдатай
Сообщения: 558
buff
 
Сообщение #4 от 20/07/2015 21:28 цитата  

Nand в данном шасси применяется ?
Мануал скачать не получается , хотел глянуть...
Eeprom искать надо,но не факт что заведётся - просто мысли.
Отвал SDRAM как вариант.Хотя и БП косячить может...
freid 
Передовик
Сообщения: 1190
 
Сообщение #5 от 21/07/2015 00:33 цитата  

... надо было описать раньше...
при подкл. майне выходн. U:
1-3-5-15-17 13v
7-9 gnd
11-13 5v.
2 0,27v(5v-det)
4 0.0v (blu on)
6 0,8v (e-pwm)
8 4,8v (h-sync)
10-11 gnd
14-16 5,2v
18 0,78v
уровни U с БП при отключ. Майне:
2 5,26v (5 v-det)
4 5,27v (blu-on)
6 4,75v (e-pwm)
8 0,0v (h-syhc)
10-12 gnd
14-16 5,2v
18 0,8v
"Отвал sdram" ... тогда почему при касании участка деталей 5v-det пару раз запустился? ... куда идет вывод 5v-det проследить не удалось вообще ... судя по всему, прямо на проц ... без схемки ... туговато ... хотя и не очень поможет... опыт нужен ....
buff 
Завсегдатай
Сообщения: 558
buff
 
Сообщение #6 от 21/07/2015 12:26 цитата  

Посмотри вторичные напруги на майне , там шимов должно быть полно...
"тогда почему при касании участка деталей 5v-det пару раз запустился" - может совпадение...
Может и межслойка где , много что может быть.
RAMMER 
Передовик
Сообщения: 1008
 
Сообщение #7 от 21/07/2015 13:04 цитата  

freid, два вопроса : напряжение на сетевой банке ?
Питание weltrend и reset проверил ? Сделай фото так что бы было видно IC701 RT9824 и посмотри осликом как она отрабатывает reset ...

ДОБАВЛЕНО Июль 21 2015

buff писал:
Посмотри вторичные напруги на майне , там шимов должно быть полно...
"тогда почему при касании участка деталей 5v-det пару раз запустился" - может совпадение...
Может и межслойка где , много что может быть.
Совет из серии --- по колесу постучать , стекло протереть ... классно!
freid 
Передовик
Сообщения: 1190
 
Сообщение #8 от 21/07/2015 15:38 цитата  

RAMMER, м-да, не написал, хотя и проверяю в первую очередь! U на сетевой банке 385в!
Питание weltrend ... 3,3в., на 46н _reset постоянно 3,3в.. Питание IC701 RT9824 ... 8н. - 3,3в., на 2н (reset) уровень пропадает в такт перезагрузке! ни каких импульсов нет ..., на 4н. - 0в и почему то звонится на землю, хотя по даташиту не должен?, на 6н. U пропадает в такт ..., на 7н. постоянный уровень U, импульсов нет. Смотрел на другом майне ... такая м.с. есет есть и 4н ... на корпусе!?
1н - 0,9
2н - 3,3в _reset
3н - 0 gnd
4 - 0
5 - 1,58
6 - 5,28
7 - 5,3
8 - 3,3в питание





RAMMER 
Передовик
Сообщения: 1008
 
Сообщение #9 от 21/07/2015 16:02 цитата  

freid писал:
Питание IC701 RT9824 ... 3,3в., на 2н (reset) уровень пропадает в такт перезагрузке! ни каких импульсов ....
freid , для проверки попробуй убрать IC701 с платы и включить без неё , сброс можно и искусственно имитировать .
freid 
Передовик
Сообщения: 1190
 
Сообщение #10 от 21/07/2015 16:26 цитата  

выпаял ... вкл. без нее ... делал кн. сброс ... не помогает ... или что не то делаю?
freid 
Передовик
Сообщения: 1190
 
Сообщение #11 от 21/07/2015 17:02 цитата  

RAMMER, и при выпаянной м.с. 4н IC701 на землю звониться! это нормально?
RAMMER 
Передовик
Сообщения: 1008
 
Сообщение #12 от 21/07/2015 17:02 цитата  

freid, зачем ты до кнопки полез ? Она совершенно для других целей предназначена ...
Тебе всего лишь надо было включить без микросхемы сброса и посмотреть поведение и если без неё не запустился бы телевизор , то надо было сымитировать сброс коротнув на долю секунды 2-й вывод (RT9824) на землю .

ДОБАВЛЕНО Июль 21 2015

freid писал:
RAMMER, и при выпаянной м.с. 4н IC701 на землю звониться! это нормально?
freid , у меня нет в руках такой платы что бы подтвердить или опровергнуть , начинай думать самостоятельно для чего предназначена микросхема сброса . Ты бы хотя бы посмотрел осциллографом на любом другом телевизоре как выглядит импульс сброса недовольство, огорчение
B.B. 
Мастер
Сообщения: 11441
B.B.
 
Сообщение #13 от 21/07/2015 17:13 цитата  

В даташите все разжевано. Вот тут все видно, но дело явно ни в ней, а проверить надо.




freid 
Передовик
Сообщения: 1190
 
Сообщение #14 от 21/07/2015 17:13 цитата  

да я вначале и пробовал так сделать, не помогло! ... не сталкивался с таким майном, думал, раз в этом районе ... типа, ручной сброс! ...не знал! поступил как ... обезъяна ... с гранатой! недовольство, огорчение нажал ... . в общем принудительное не помогло ... мигает глаз ... и все! недовольство, огорчение

ДОБАВЛЕНО Июль 21 2015

по даташиту, смотрю, что м.с. контролирует три U ... 5, 5.4, и 12в .... если ниже 80% ... не стартонет, т.е. не перезапустит проц ... но по режимам U ... вроде соответствует все! ... что то еще процу мешает? ... оно понятно, что может любой участок по шине блокировать, ... вот и мне не ясно, на ногах weltrend 6 и 7 на шине почему то по 0?! а на 22 и 23 по 5в ....?
freid 
Передовик
Сообщения: 1190
 
Сообщение #15 от 21/07/2015 18:04 цитата  

B.B., а как возможно проверить ... только заменой? ...
B.B. 
Мастер
Сообщения: 11441
B.B.
 
Сообщение #16 от 21/07/2015 18:11 цитата  

freid писал:
B.B., а как возможно проверить ... только заменой? ...
Если нет уверенности в показаниях приборов, то только замена.
freid 
Передовик
Сообщения: 1190
 
Сообщение #17 от 21/07/2015 18:12 цитата  

по осцилу нет импульса ... а если поставить обычные м.с. с видика (трех ногие) ... на сброс ... должно сработать ...
B.B. 
Мастер
Сообщения: 11441
B.B.
 
Сообщение #18 от 21/07/2015 18:33 цитата  

freid писал:
по осцилу нет импульса ...
Эта нога подтянута к плюсу всегда и только в момент включения идет импульс на землю при условии, что с питателями все нормально. Саша, тебе советовал
RAMMER писал:
для проверки попробуй убрать IC701 с платы и включить без неё , сброс можно и искусственно имитировать .
freid писал:

а если поставить обычные м.с. с видика (трех ногие) ... на сброс ... должно сработать ...
Надо попробовать, только это не равноценная замена.
freid 
Передовик
Сообщения: 1190
 
Сообщение #19 от 21/07/2015 21:39 цитата  

B.B. и Саша, я делал сброс! ... в момент включения ... не
прокатило?!
RAMMER 
Передовик
Сообщения: 1008
 
Сообщение #20 от 21/07/2015 23:06 цитата  

freid, давай разделим мух от котлет и попытаемся определиться что у тебя там не работает ...
1 . вариант отключения по сигналу 5V_DET ( можно обмануть )
2. возможный вариант плохое питание weltrend или он сам ( проверить осликом ) .
3. микросхема сброса - смотри сноску ..
4. так как ты умудрился нажать "заветную кнопочку" , то мог добавить ещё и проблему с ПО ( прошивки есть на сайте , надо только поискать )
Теперь бери и анализируй что у тебя там происходит , я могу только предполагать . Алгоритм работы велтренда надеюсь объяснять не надо ? Что первично при включении и кому он передаёт работу после включения в рабочий режим ...

P/S: сброс можно организовать даже на дискретных элементах , тем более на трёхлапой мелкосхеме - как два пальца об асфальт ...

Перейти: 
Следующая тема · Предыдущая тема
На страницу 1, 2  След.
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru