ESpec - мир электроники для профессионалов


LED MYSTERY MTV-2224LW нет запуска

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
kobra0103 
Участник
Сообщения: 119
 
Сообщение #1 от 17/10/2015 14:14 цитата  

LED Mystery MTV-2224LW/Похоже после грозы или скачка напряжения.

Майна с бп MSTV2407-ZC01-01 стикер. M28/A33469/15

Были выгоревшие предохранитель, 6 smd резисторов R894,R889,R896,R897,R895,R903 , транзистор Q810 и шим U807. После замены всего перечисленного запуска не происходит. Напряжение на шим плавно изменяется от 10 вольт до 15. Проверил все детали первички кроме транса - может с ним какая проблема?
Похожую схему прикрепил.[/b]

  power_TCL-LE32E1600_MST6M182VG.pdf  113.21 КБ  Скачано: 789 раз(а)
blek1 
Передовик
Сообщения: 1212
blek1
 
Сообщение #2 от 17/10/2015 16:47 цитата  

Лучше проверить PC817,D801(22V),C1053.И сглаживающею цепочку FB 7(40 Om),D810(HER107),R865,C1034.

ДОБАВЛЕНО 17/10/2015 17:52

kobra0103 писал:
Проверил все детали первички кроме транса - может с ним какая проблема?.

Ага и при этом в первичке всё целое и ты умудряешься там мерить напруги.
kobra0103 
Участник
Сообщения: 119
 
Сообщение #3 от 17/10/2015 17:07 цитата  

FB 7 целый, С1034 что то не проверил. Остальное тоже пробовал менять на новое.Я так понимаю не хватает напряжения старта шим-ки, т.к напряжение на 5 ноге плавает. Пробовал проверить питание без шим - стабильное 21.87вольта.
blek1 
Передовик
Сообщения: 1212
blek1
 
Сообщение #4 от 18/10/2015 01:32 цитата  

Проверь токовый датчик,пропаяй там резисторы.
kobra0103 
Участник
Сообщения: 119
 
Сообщение #5 от 18/10/2015 10:10 цитата  

blek1 писал:
Проверь токовый датчик,пропаяй там резисторы.
Резисторы в норме. Один нюас - из четырех резисторов два были обуглены третий был 2.2ома а четвертый плохо просматривалось то ли 6.2ома то ли 6.8ома. почему такой разбег? Впаял как по схеме 1.2ома. Q810 стоял MDF4N65B - пробовал ставить 6N60C,10N60C. ШИМку OB2262,GB6848 что стояла не читалась.
Евгений373 
Передовик
Сообщения: 2670
Евгений373
 
Сообщение #6 от 18/10/2015 11:43 цитата  

kobra0103, какое получилось суммарное сопротивление у твоего токового датчика? Если сомневаешься в исправности ТПИ, то прокачай его генеротором.
semvictor 
Передовик
Сообщения: 2971
semvictor
 
Сообщение #7 от 18/10/2015 17:25 цитата  

kobra0103, Обвязка 3 ноги нормальна?
kobra0103 
Участник
Сообщения: 119
 
Сообщение #8 от 19/10/2015 08:14 цитата  

semvictor писал:
kobra0103, Обвязка 3 ноги нормальна?
Если третьей ноги шим то ее на плате нет вообще - нога висит в воздухе.
semvictor 
Передовик
Сообщения: 2971
semvictor
 
Сообщение #9 от 19/10/2015 18:45 цитата  

kobra0103, ты откуда считаешь? смех
kobra0103 
Участник
Сообщения: 119
 
Сообщение #10 от 19/10/2015 21:25 цитата  

semvictor писал:
kobra0103, ты откуда считаешь? смех
Непонятен вопрос.На плате отсутствуют элементы в цепи обвязки третьей ноги шим.Их нет вообще.
iv-9 
Фанат форума
Сообщения: 4200
iv-9
 
Сообщение #11 от 19/10/2015 22:55 цитата  

kobra0103, если 3 нога без обвязки, то, скорее всего, стояла OB2273. Хочешь втулить OB2262 или SG6848 - задействуй 3 вывод, через резистор порядка 91 - 100 кОм на корпус.
kobra0103 
Участник
Сообщения: 119
 
Сообщение #12 от 20/10/2015 08:06 цитата  

iv-9 писал:
kobra0103, если 3 нога без обвязки, то, скорее всего, стояла OB2273. Хочешь втулить OB2262 или SG6848 - задействуй 3 вывод, через резистор порядка 91 - 100 кОм на корпус.
Большое спасибо браво! .Аппарат запустился,напряжения в норме.РЕШЕНО!

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели

JVC


liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru