ESpec - мир электроники для профессионалов


LED PHILIPS 40PFT4509/60 нет подсветки

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
kobra0103 
Участник
Сообщения: 119
 
Сообщение #1 от 08/12/2015 21:47 цитата  

LED PHILIPS 40PFT4509/60
SSB 715G6165-M01-000-005K
MAIN POWER 715G6353-P0B-001-0020
Хозяева толком ничего объяснить не могут что случилось. Но ситуация следующая: после включения тв подсветка включается на 2-5 секунды и выключается.Питание +12в и +24в есть.Сначала думал проблема с драйвером лед IC8501 PF7903BS но +12в на 8 ноге есть а подсветки нет,питание ON/OFF 3.2в присутствует.Еще смущает выход 7 ноги PF7903BS при включении на нем появляется 3.4в и приходит на затвор Q8104 по схеме AOTF4126 у меня на плате походу MTE20N10FP.Выпаяв этот транзистор подсветка работает нормально,питание без отклонений.Не совсем понятно какую роль играет Q8104-если роль защиты то тогда питание на 7 ноге говорит о ее неисправности?Нигде не могу найти документацию на PF7903BS.

  111.rar  70.41 КБ  Скачано: 1259 раз(а)
REKKA 
Фанат форума
Сообщения: 3399
REKKA
 
Сообщение #2 от 08/12/2015 22:40 цитата  

а если другой тр-ор подставить?
kobra0103 
Участник
Сообщения: 119
 
Сообщение #3 от 08/12/2015 23:08 цитата  

Судя по параметрам транзистора выбор по замене не велик,нечем пока подставить.
kobra0103 
Участник
Сообщения: 119
 
Сообщение #4 от 09/12/2015 10:33 цитата  

В общем поработал тв часов 5 где то,без Q8104, ничего не греется напряжения стабильные.Единственное что стало бросаться в глаза - неравномерная подсветка, верх и низ темнее середины.
iv-9 
Фанат форума
Сообщения: 4415
iv-9
 
Сообщение #5 от 09/12/2015 11:11 цитата  

Наверное, это о чем-то должно говорить? Может, пора стринги проверить, а не в исправный транзистор упираться?
kobra0103 
Участник
Сообщения: 119
 
Сообщение #6 от 09/12/2015 14:52 цитата  

iv-9 писал:
Наверное, это о чем-то должно говорить? Может, пора стринги проверить, а не в исправный транзистор упираться?
В транзистор как бы упора и не было.Панель все равно хотел разбирать т.к.при переворачивании тв что то гремело внутри.Панель TPT400LA-J6PE1 REV:C1A -после вскрытия обнаружил отвалившиеся рассеиватели светодиодов которые и гремели.Верхняя и нижняя линейки не работают - проверка показала два не рабочих светодиода по одному в каждой линейке.Что за диоды в линейках и где их можно приобрести или линейки целиком?

  .rar  1.43 МБ  Скачано: 1412 раз(а)
kobra0103 
Участник
Сообщения: 119
 
Сообщение #7 от 22/12/2015 22:39 цитата  

ystas65 Спасибо за диоды.После замены все стало нормально.РЕШЕНО.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru