ESpec - мир электроники для профессионалов


LCD LG 20LS5R-ZA шасси LP68A -неправильная настройка каналов

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
OlegLOA 
Завсегдатай
Сообщения: 577
 
Сообщение #1 от 15/01/2016 16:55 цитата  

Состав:
БП+инвертор AIVP-0032 rev:R(ШИМ питания STRW6253, ШИМ инвертора OZ964GN, ключи AP D408 (2)+ D405(2), 6 трансформаторов с невнятной маркировкой 0425 RH10:S)

основная плата: chassis LP68A (LS I (Blue bird III) )
две наклейки бумажные на плате
70E03720-MI-7 и 70E03720AI-8
PD 000.000 NP70B107PH

основной проц
XD Engine LGE9655-LF
A6MD830999F
0730F
на нем бумажная наклейка мелкая 20LS5R-ZA v3.03
видимо версия ПО, на флешку не поместилась улыбка
флешь MX-12G 25L400SAM2C
еепром 24C64 (atmel)
ОЗУ M12L16161A
звук YAMAHA YDA138-E
тюнер (LG) EBL35311207
TAFT-W005D
709E0614
матрица LC201v02


Пришел с проблемой "сбилась настройка каналов, при автонастройке звук есть только на нескольких каналах". У клиента кабельное.
У меня телевизор сразу не включался (после попытки вкл. перешел в дежурный режим, начинал мигать светодиодом), после нескольких попыток включения - запустился, с указанной проблемой.
Были найдены и заменены неисправные электролиты в БП (выход БП и на инверторе - не вздувшиеся как обычно но с высоким ESR) а также на основной плате (практически все смд электролиты в цепях питания были с завышенным ESR). После замены тв стал нормально включаться, но заявленный дефект остался.
Подозреваю, что из-за проблем с питанием что-то записалось в еепром или может проблема в прошивке флешки?

Автонастройку включал заново, предварительно выбрав страну, и явно указав стандарт DK.
Дополнительный признак - при автонастройке некоторые каналы находятся "совсем не на своем месте", при этом некоторые из них со звуком и нормальной картинкой, а некоторые - без звука. Проверял не на кабельном, на обычном эфирном сигнале. Например, эфирный 44 канал находит на 31-м, и он без звука (качество картинки не идеальное но вполне нормальное, другие каналы с такой картинкой нормальный звук имеют). А 34й канал - нашел на 59м, и со звуком. но никакой закономерности не обнаружил. Ручной подстройкой звук не удается "найти". На каналах без звука выставлена правильная система (DK)

Вход в сервисное меню либо "сброса на заводские настройки" нигде не нашел. В сервис-мануале (нашел на ЕТ) приведена настройка некоторых сервисных опций, через спец утилиту и JIG, но там нет никаких опций отвечающих за тюнер.

Прошу помощи. Что с ним делать? Может у кого есть это шасси чтоб слить еепромку? Или может у кто знает как его "сбросить на заводские настройки" (а поможет ли)?

Поиск по форуму да и вообще по интернету ничего похожего на мой случай не дал недовольство, огорчение
RA0AIO 
Передовик
Сообщения: 1485
RA0AIO
 
Сообщение #2 от 15/01/2016 17:23 цитата  

Редкая неисправность, вероятно тюнер поплыл. Проверить только заменой.
OlegLOA 
Завсегдатай
Сообщения: 577
 
Сообщение #3 от 15/01/2016 19:34 цитата  

Тюнера нет такого чтоб проверить недовольство, огорчение
Странно что некоторые каналы "ушли" вниз, некоторые вверх, некоторые вообще на своих местах практически (в начале диапазона)
А версия насчет "чего-то не то прописалось" вообще не подходит?
OlegLOA 
Завсегдатай
Сообщения: 577
 
Сообщение #4 от 15/01/2016 23:48 цитата  

Подсказали на другом форуме. Впаял чистую еепромку, заново настроил из менюшки язык, автонастройка каналов - и все проблемы исчезли.
По кр. мере на эфирных каналах.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru