ESpec - мир электроники для профессионалов


LED PHILIPS 32PFL5007T/60 проблема при выключении/включении

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
RetroObn 
Новичок
Сообщения: 18
 
Сообщение #1 от 24/05/2016 17:33 цитата  

PHILIPS 32PFL5007T/60
MATRIX: LTA320HW02
MAIN: 313929716841 текстолит 3139 123 65324-MB
Tuner: SUT-RE214AN
T-CON: PH_120PSQBC4LV1.0
PSU: DPS-98EP 2722 171 90579

Такой-же как по этой ссылке: http://monitor.espec.ws/section31/topic252352.html

На холодную включается и работает нормально сколь угодно долго. Стоит выключить с пульта и снова включить, получаем разные состояния на матрице, при полной работоспособности всего остального.
Для проявления неисправности достаточно включить ТВ на пару минут.

Чаще всего бывает состояние на фото с полосками. С такой-же частотой бывает полностью белый экран. Но изредка бывает состояние как со второго ФОТО (вместо полос с первого ФОТО видим часть изображения).

Если дать ТВ постоять выключенным 20 минут, снова включается нормально.

БП весь проверил. Все напруги в норме, электролиты тоже. Напруги на Main-е и на T-Con тоже в порядке. Причем напруги никак не меняются когда проявляется неисправность.

Голову уже сломал. Приходит на ум только проблемы с прошивкой T-Con. Может у кого были такие случаи?

1


2


NEXXT 
Участник
Сообщения: 235
NEXXT
 
Сообщение #2 от 24/05/2016 18:59 цитата  

тут больше похоже на механический отвал ,при нагреве , попробуй погреть проц на Т-коне и на майне может отзовется какой
RetroObn 
Новичок
Сообщения: 18
 
Сообщение #3 от 24/05/2016 22:34 цитата  

Я уже думал в эту сторону. Пробовал нажимать на процы, простукивать их прямо во время работы. Что касается нагрева, они и сами прекрасно нагреваются. В общем механическими воздействиями эффект не вызывается. Только выключение и сразу включение вызывает описанный эффект. Именно по этому я и решил что дело скорее в софте чем в железе.
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6393
Иван Зенин
 
Сообщение #4 от 24/05/2016 23:04 цитата  

RetroObn, когда "напруги в норме", тема автоматом оказывается в корзине. Жду до завтра.
RetroObn 
Новичок
Сообщения: 18
 
Сообщение #5 от 25/05/2016 03:50 цитата  

Какой сигнал может пропасть и не повлиять на работу тракта LVDS во время работы?
К сожалению осциллографа рядом с телевизором нет. И вообще меня рядом с ним нет улыбка Ремонт по Скайпу, новая вершина извращений улыбка
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6393
Иван Зенин
 
Сообщение #6 от 25/05/2016 07:59 цитата  

RetroObn писал:
решил что дело скорее в софте

По твоему софт то портится, то сам восстанавливается? Самого беглого взгляда достаточно, что бы понять - проблема в стекле.
Борис Горбунков 
Семён Семёныч
Сообщения: 5878
Борис Горбунков
 
Сообщение #7 от 25/05/2016 10:27 цитата  

RetroObn писал:
Ремонт по Скайпу, новая вершина извращений улыбка
стопудово
Скинь по скайпу вот это - http://monitor.net.ru/forum/viewtopic.php?t=375748 - пусть разбирается сам...
RetroObn 
Новичок
Сообщения: 18
 
Сообщение #8 от 25/05/2016 13:06 цитата  

Иван Зенин писал:

Самого беглого взгляда достаточно, что бы понять - проблема в стекле.


Т.е. имеется в виду что проблема где-то после шести шлейфов идущих на матрицу? Отвал происходит в разводке самой матрицы?
RetroObn 
Новичок
Сообщения: 18
 
Сообщение #9 от 25/05/2016 14:37 цитата  

Попросил откинуть шлейф с T-Con на матрицу отвечающий за левую половину изображения. Дефект устранился. Значит что-то в левой части электроники матрицы. Может дроссель или кондер в обрыв уходит. Попробуем найти.
RetroObn 
Новичок
Сообщения: 18
 
Сообщение #10 от 25/05/2016 15:20 цитата  

В общем откидывание любого из двух шлейфов между T-Con и матрицей убирает проблему. С любой из половинок матрицы ТВ работает, включается-выключается без проявления проблемы.
Борис Горбунков 
Семён Семёныч
Сообщения: 5878
Борис Горбунков
 
Сообщение #11 от 25/05/2016 15:23 цитата  

RetroObn писал:
В общем откидывание любого из двух шлейфов между T-Con и матрицей убирает проблему. С любой из половинок матрицы ТВ работает, включается-выключается без проявления проблемы.
В стекле проблема - http://monitor.net.ru/forum/viewtopic.php?t=375748
RetroObn 
Новичок
Сообщения: 18
 
Сообщение #12 от 25/05/2016 15:43 цитата  

Борис Горбунков

Я эту тему уже изучал. Я правильно понял, что некоторые сигналы для строчных драйверов передаются по проводникам внутри матрицы? И когда с ними что-то происходит, то можно продублировать эти сигналы внешними проводами? Нужно прозвонить все сигнальные линии между горизонтальными и вертикальными ушами и продублировать те, что в обрыве или имеют большое сопротивление?
Борис Горбунков 
Семён Семёныч
Сообщения: 5878
Борис Горбунков
 
Сообщение #13 от 25/05/2016 17:38 цитата  

RetroObn, да правильно.
RetroObn 
Новичок
Сообщения: 18
 
Сообщение #14 от 25/05/2016 20:04 цитата  

Ясно. Всем спасибо за участие.

Буду советовать пока ничего не делать с этой проблемой. Пока телик включается, после простоя, и дальше работает нормально, до выключения. Когда проблема станет постоянной, тогда и полезу в матрицу.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru