ESpec - мир электроники для профессионалов


LCD Philips 22PFL5403S/60 замена инвертора подсветки

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Ореховский Ю.А. 
Завсегдатай
Сообщения: 994
Ореховский Ю.А.
 
Сообщение #1 от 26/08/2016 13:26 цитата  

МАЙН - PLH800481A
БП - 40-PWL20CPWI1XG
ИНВЕРТОР - JSY-190406-B

ТВ Philips 22PFL5403S сгорел инвертор подсветки... JSY-190406-B, радного не было, под рукой был уневерсальный китайский 467-0101-23731G. ШИМ подсветки OZ9910. Заменил , теперь следующая ситуация на родном инверторе на разьеме подключения к майну сигналы +12, GND, DIM, ON/OFF.... на китайском инверторе сигналы на разьеме VIN, GND, ADJ, ENA. соединил (+12 на VIN), (GND на GND), (DIM на ALJ). Эфект следующий, при включении экран загорается белым и стоит, нажимаешь на кнопку ON появляется ИЗО, нажимаешь выключить ИЗО выключается экран снова засвечивается белым. В общем в дежурке экран светится белым... ребята кто занимался такими переделками подскажите как это исправить... Инвертор получается майном не управляется при включении ТВ в сеть он сразу запускается...







  OZ9910.pdf  384.49 КБ  Скачано: 295 раз(а)
igorasrex 
Завсегдатай
Сообщения: 635
igorasrex
 
Сообщение #2 от 26/08/2016 14:03 цитата  

Ореховский Ю.А. писал:
соединил (+12 на VIN), (GND на GND), (DIM на ALJ).

А ENA и ON/OFF?
B.B. 
Мастер
Сообщения: 11458
B.B.
 
Сообщение #3 от 26/08/2016 14:29 цитата  

Ореховский Ю.А., где в теме основные блоки?
Ореховский Ю.А. 
Завсегдатай
Сообщения: 994
Ореховский Ю.А.
 
Сообщение #4 от 26/08/2016 14:31 цитата  

igorasrex писал:
Ореховский Ю.А. писал:
соединил (+12 на VIN), (GND на GND), (DIM на ALJ).

А ENA и ON/OFF?


При включении в розетку загорается белый экран и ТВ с этим белым экраном стоит в дежурке , после при нажатии ON с пульта или панели с разьема майна на инвертор подается сигнал +5в и и белый экран тухнет и подсветка тоже, экран становится темным ИЗО нет и подсветки нет, если нажать теперь выключить OFF то на секунду появится ИЗО потом проподет и экран засветится снова белым ...

ДОБАВЛЕНО 26/08/2016 15:45

Питание на инвертор идет с планы майна ... В общем картина такая , если не соединять ENA и ON/OFF то телек будет работать , но в дежурке экран не тухнет и будет гореть белым, что естественно раздражает и надо подходить и выключать из розетки...

ДОБАВЛЕНО 26/08/2016 15:57

Я подозреваю следующее , что родной инвертор при включении не стартует, а утравляется по ON/OFF, а этот стартует и при чем сразу после подачи питания не дожидаясь ни каких ON/OFF и даже если ON/OFF не подключено вовсе... как управлять шимом OZ9910 и положительным или отрицательным потенциалом пока разобраться не получается, поэтому и спрашиваю может у кого есть такой опыт...????
Евгений373 
Передовик
Сообщения: 2667
Евгений373
 
Сообщение #5 от 26/08/2016 15:01 цитата  

Проинвертируй команду ENA или догадаться сложно?
igorasrex 
Завсегдатай
Сообщения: 635
igorasrex
 
Сообщение #6 от 26/08/2016 15:07 цитата  

Ореховский Ю.А. писал:
пока разобраться не получается, поэтому и спрашиваю может у кого есть такой опыт...????

А что там разбираться? улыбка Измерь что на ON/OFF в ДР и в РР. А потом на универсальном ENA сажай на массу и если выключится, значит он просто чувствительный на включение, по этому не подключенным включает.
Ореховский Ю.А. писал:
если не соединять ENA и ON/OFF то телек будет работать , но в дежурке экран не тухнет и будет гореть белым

Ты не сказал, что происходит если соединять. Если включен и также не выключается, то поставь резистор на массу в 1кОм к ON/OFF, ENA.

ДОБАВЛЕНО 26/08/2016 16:20

Ореховский Ю.А. писал:
как управлять шимом OZ9910 и положительным или отрицательным потенциалом


Положительным.
Ореховский Ю.А. 
Завсегдатай
Сообщения: 994
Ореховский Ю.А.
 
Сообщение #7 от 26/08/2016 15:33 цитата  

Буду пробовать... что получится отпишу...
igorasrex 
Завсегдатай
Сообщения: 635
igorasrex
 
Сообщение #8 от 26/08/2016 21:57 цитата  

Ореховский Ю.А. писал:
При включении в розетку загорается белый экран и ТВ с этим белым экраном стоит в дежурке , после при нажатии ON с пульта или панели с разьема майна на инвертор подается сигнал +5в и и белый экран тухнет и подсветка тоже, экран становится темным ИЗО нет и подсветки нет, если нажать теперь выключить OFF то на секунду появится ИЗО потом проподет и экран засветится снова белым ...

Так это описано при соединенными ENA и ON/OFF.
Тогда на инверторе инвертируется сигнал включения. Обойди транзистор и подключи напрямую. Че-то быстро читал, думал повторяешься. улыбка
Ореховский Ю.А. 
Завсегдатай
Сообщения: 994
Ореховский Ю.А.
 
Сообщение #9 от 26/08/2016 22:13 цитата  

Я завтра это проделаю, спасибо за подсказку... собирался поставить транзистор и подключить, а действительно ты ведь правильно говоришь сигнал то инвертируется уже... завтра посмотрю по дорожкам инвертора какой транзистор в этом задействован и кину сигнал напрямую, получается на родном инверторе сигнал поступал напрямую раз OZ разблокируется положительным высоким уровнем....
igorasrex 
Завсегдатай
Сообщения: 635
igorasrex
 
Сообщение #10 от 26/08/2016 22:24 цитата  

Ореховский Ю.А.,Здесь срисовали, по ходу другой шим, но тоже инвертирован сигнал на инверторе(Q1).
Ореховский Ю.А. 
Завсегдатай
Сообщения: 994
Ореховский Ю.А.
 
Сообщение #11 от 26/08/2016 22:48 цитата  

Ну да сдесь такая же тема 5 пин ENA и высоким уровнем блокируется через инвертор....
Ореховский Ю.А. 
Завсегдатай
Сообщения: 994
Ореховский Ю.А.
 
Сообщение #12 от 29/08/2016 18:44 цитата  

Телек сделал, путем отключения транзистора Q3 находится на фото справа от большого электролита сразу после трех СМД деталей, перерезал дорожку ведущую от коллектора Q3 к 8 пин ШИМА и подал сигнал ON/OFF с майна прямо на дорожку минуя транзистор, все отлично работает, экран в дежурке белым не засвечивается.... Всем спасибо за помощь ....

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru