ESpec - мир электроники для профессионалов


LCD Sony KLV-40NX500 негативное изображение.

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
тау-мви 
Завсегдатай
Сообщения: 414
 
Сообщение #1 от 27/09/2016 13:23 цитата  

Шасси AZ1-A панель T400HW03 v.0
main-A1782710A написано на бирке и на плате ,
блок питания APS-254
T.con T315HW04 v.0
инвертор VIT71880.00 rev3 .
Негатив с выбиванием строк.На майне оборван один резистор в сборке идущей на разъем LVDS. Продублировал 1,5ом, выбивание строк прекратилось,негатив остался.Поставил чистую eeprom на майне,изменений нет.Подставил такойже t.con (Но с toshiba 32 lv703) тв не включается,моргает зеленый и желтый светодиоды. Перекинул 24С32 с родного t.con-не включается. Поставил 24С32 с другого t.con на родной, включился, изображение не контрастное с негативом.Вернул все наместо ,поменял AS15,все равно негатив.Может дело в прошивке 24С32 в T.con ?

ДОБАВЛЕНО 27/09/2016 14:53

ФОТО не загружаются.
B.B. 
Мастер
Сообщения: 11537
B.B.
 
Сообщение #2 от 27/09/2016 14:52 цитата  

тау-мви, дополни тему названием основных блоков.
тау-мви писал:
ФОТО не загружаются.

Тут все есть.
тау-мви 
Завсегдатай
Сообщения: 414
 
Сообщение #3 от 27/09/2016 15:51 цитата  

Power APS-254 MAIN 1-800-238-11 baa a 1752259
B.B. 
Мастер
Сообщения: 11537
B.B.
 
Сообщение #4 от 27/09/2016 18:54 цитата  

тау-мви, тему отправлю в мусорку, если ты нам не перестанешь вешать лапшу. Майнов таких нет.
В первом своем сообщении внеси название всех основных блоков. Вот правила.
тау-мви 
Завсегдатай
Сообщения: 414
 
Сообщение #5 от 27/09/2016 19:14 цитата  

Исправил.
тау-мви 
Завсегдатай
Сообщения: 414
 
Сообщение #6 от 28/09/2016 13:21 цитата  

Ввел панель в автоном,меняются поля красный,зеленый,синий,белый.Цвета чистые.Думаю, если бы дефект был в панели или T.con . то на белом поле было бы заметно.
тау-мви 
Завсегдатай
Сообщения: 414
 
Сообщение #7 от 29/09/2016 13:43 цитата  

Напряжения на T.con F001 12v V3DD 3.3v VGHc 27v VGH 27v VGI 6v VGL 6v Vcoma 7v Vcomcf 7v VG1 15v AVDD 16v VCCE 3v VG14 0.3v Напряжения на входе и выходе AS15 одинаковые (Mo15v Mi 15v Lo12v Li 12v Ko 11v Ki 11v ....)
yuritv 
Участник
Сообщения: 122
 
Сообщение #8 от 29/09/2016 19:27 цитата  

Попробуй обновить с оф сайта,может поможет и тип панели совпадёт.http://www.sony.ru/support/ru/content/cnt-dwnl/prd-tvhc/bravia-kdlbx-kdlnx-firmware-update-v1193/KLV-40NX500
тау-мви 
Завсегдатай
Сообщения: 414
 
Сообщение #9 от 29/09/2016 21:36 цитата  

Я сегодня прошивку скачал с оф. сайта,но не было времени прошить, завтра попробую.
yuritv 
Участник
Сообщения: 122
 
Сообщение #10 от 04/10/2016 20:09 цитата  

Попробовал?
iv-9 
Фанат форума
Сообщения: 5308
iv-9
 
Сообщение #11 от 04/10/2016 22:48 цитата  

А разве "завтра" может наступить через 5 дней? Минимум неделя. смех
тау-мви 
Завсегдатай
Сообщения: 414
 
Сообщение #12 от 05/10/2016 19:38 цитата  

Время заняться SONY небыло,много гарантийных. Сегодня закончил с гарантией, завтра начну с SONY.
тау-мви 
Завсегдатай
Сообщения: 414
 
Сообщение #13 от 09/10/2016 11:36 цитата  

Прошивка не помогла,дефект остался.
Captain 
Передовик
Сообщения: 1353
Captain
 
Сообщение #14 от 09/10/2016 18:59 цитата  

1. это не ЛЕД телевизор.
2. ткон и его прошивки ломать глупо было с начала.
3. Ищи еепром (NVM) на этот тв, с этой панелью. Тереть еепром может полный невежда по теме, это не китайцы.
4. Дефект придёт еще раз, причина не устранена.
тау-мви 
Завсегдатай
Сообщения: 414
 
Сообщение #15 от 12/10/2016 10:36 цитата  

Дефект- дроссельные сборки на майне на LVDS. Проверял тестером на прозвонке. При замере на омах в двух дроссельных сборках обнаружил,что по одному из дросселей в каждой сборке не звонятся накоротко, а имеют сопротивление 7 и 11 ом. Поставил сборки с донора тв заработал нормально.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru