ESpec - мир электроники для профессионалов


LED Philips 40PFL4528T/60 гаснет подсветка после логотипа

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #1 от 14/10/2016 12:31 цитата  

PHILIPS 40PFL4528T/60

Матрица: LTA400HF30
MAIN: 715G5713-MOF-000-005K
БП: 715G5792-P03-000-002M
LED Driver: 715G5787-P02-000-002S
T-CON: 13NNB_SQ60VAMB4C4LV0.1

При включении на 1 сек появлялся логотип и изображение проподало. Подсветив фонариком матрицу я ничего не увидел. Напряжения на на выходе БП, на драйвере и Майне внорме... На T-CON с майна напруги приходят в норме, но на контрольной точке VCC_3.3V происходит скачок до 9V и падает практически до нуля. В этот момент и пропадает изображение... Добравшись до самой подсветки, которая состоит из 6-ти секций, обнаружилось, что загораются только 3 верхние... Прозвонил каждый светодиод, выяснилось, что по одному LED из нижних секций имели сопротивление 903 Ом, в отличие от остальных - 846-850 Ом. При этом в обратном направлении ни один диод не звонится. ВОПРОС 1: Влияет ли этот момент на сработку защиты?
ВОПРОС 2: Управляет защитой T-CON или Main?
P. S.
Ради спортивного интереса на свой страх и риск на плате драйвера в разъеме LED подсветки поменял местами контакты рабочей секции и не рабочей, после этого подсветка вообще не загорелась.... На T-CONе отсутствуют напряжения HVIN_12V, VCC_1.2V, VCC_3.3V хммм...
вторвик 
Бывалый
Сообщения: 88
вторвик
 
Сообщение #2 от 14/10/2016 13:13 цитата  

AndSHABAN, на форуме достаточно информации ,чтобы быстро получить ответы на оба твоих вопроса. улыбка
МихаилСергеевич 
Завсегдатай
Сообщения: 456
МихаилСергеевич
 
Сообщение #3 от 14/10/2016 16:24 цитата  

AndSHABAN, защита срабатывает так как у тебя диоды в обрыве, проверяй каждый на тех которые не светятся тестером поставив на прозвонку диодов. Не трогай т-кон пока не сжег его)

ДОБАВЛЕНО 14/10/2016 16:35

либо сам инвертор смотри...
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #4 от 14/10/2016 16:36 цитата  

МихаилСергеевич, это я делал... В режиме прозвонки, на всех диодах 846+\-6 Ом, а на четырех из них - 903+\-1 Ом...

ДОБАВЛЕНО 14/10/2016 15:37

МихаилСергеевич, В обрыве как понимать, не должны звониться или звонок "на прямую"?
МихаилСергеевич 
Завсегдатай
Сообщения: 456
МихаилСергеевич
 
Сообщение #5 от 14/10/2016 16:43 цитата  

на прямую тоже канечно плохо - нужно менять, но я имел в виду обрыв

ДОБАВЛЕНО 14/10/2016 16:44

лучше всего проверь их стационарным блоком питания для уверенности, если все норм то смотри инвертор

ДОБАВЛЕНО 14/10/2016 16:45

там подсветка то боковая? по краям планки расположенны?
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #6 от 14/10/2016 16:46 цитата  

Да, одна сбоку...
МихаилСергеевич 
Завсегдатай
Сообщения: 456
МихаилСергеевич
 
Сообщение #7 от 14/10/2016 16:49 цитата  

смотри LED Driver
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #8 от 16/10/2016 13:20 цитата  

МихаилСергеевич, LED-драйвер на данный момент проверить не могу, так как проблемы с T-CONом все таки возникли... неодобрение
Пропали напряжения на контточках HVIN_12V, VCC_3.3V, VCC_1.2V...
Сейчас при подключенном T-CONе БП уходит в защиту...
Подозрение вызвает микросхема QD1 58AS в копусе SOT23-6. Вроде это DC/DC преобразоатель.
http://monitor.espec.ws/viewtopic.php?t=200427
МихаилСергеевич 
Завсегдатай
Сообщения: 456
МихаилСергеевич
 
Сообщение #9 от 16/10/2016 17:46 цитата  

говорил же, не трогай т-кон, а то сожгеш..................
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #10 от 16/10/2016 18:35 цитата  

Да я его особо и не трогал... Я на драйвере в разъеме запитки ленты поменял местами две группы светодиодов (рабочая и нерабочая) и все... упс...

ДОБАВЛЕНО 16/10/2016 17:52

У меня под рукой на разборе Самсунг UE32D5000, и в нем на T-CONе практически такой же чип стоит (даже номер по схеме такой же, только маркировка вроде 58А=, плохо видно). Так вот напряжения на ножках: №3 - 5В, на остальных - 12В. А на Филипсе, о котором и ведем речь, №3 и противоположная - 12В, на остальных - 0В. Может те 5В есть управляющее?

ДОБАВЛЕНО 16/10/2016 17:54

Кстати, телик полежал день, и БП в защиту не уходит... Может не так уж все и плохо? недовольство, огорчение
Наверное, на самом деле драйвер дошел....
volod 
Участник
Сообщения: 132
volod
 
Сообщение #11 от 20/10/2016 12:46 цитата  

Какая связь LED-подсветки и T-con? Диоды и линейки диодов проверь подачей соответствующей напруги...
МихаилСергеевич 
Завсегдатай
Сообщения: 456
МихаилСергеевич
 
Сообщение #12 от 25/10/2016 16:06 цитата  

интересно, сколько он будет месяцев ремонтировать таким образом))) давно бы мастеру отдал рас сам не может понять в чем дело....
AndSHABAN 
Бывалый
Сообщения: 70
AndSHABAN
 
Сообщение #13 от 24/11/2016 21:51 цитата  

Проблема решилась заменой T-CONа. Правда из трех купленных - два шила, поэтому и искалась проблема в других местах...
volod 
Участник
Сообщения: 132
volod
 
Сообщение #14 от 25/11/2016 09:49 цитата  

AndSHABAN писал:
Проблема решилась заменой T-CONа. Правда из трех купленных - два шила, поэтому и искалась проблема в других местах...


Где покупают такие T-CONы?

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru