ESpec - мир электроники для профессионалов


LED Philips 32PFL4308T/60 артефакты на изображении

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
orlov14r 
Бывалый
Сообщения: 49
 
Сообщение #1 от 06/06/2017 11:39 цитата  

Добрый день.
Philips 32PFL4308T/60 TPM10.1E LA
MAIN 715G5675-M01-000-005K(VER:A)
Matrix Samsung LTA320HJ06
Напряжения на CN9101 БП
1-
2,3- 5.2v - 5.2
4- PS_ON - 5.2
5,6- 24v - 24
7,8,9- GND
10,11- 12v -1 2
12- DIM - 1.7
13- ON_off - 3.3

Попал ко мне с дефектом не загружается, появляется заставка Philips после черный экран, подсветка работает, реакция на пульт в виде моргания светодиода имеется, на команды включения выключения не реагирует после всех мастеров в городе перекопан родной Main.

Предпринята попытка замены Main в сборе, заказан Main от PHILIPS 42PFL3018T/60 (715G5675-M01-000-005K(VER:A)). Перед установкой в телек был снят R414 (аналогично родной main), ТВ запустился, но было искажено изображение (не соответствие кода матрицы), искажения заставки Philips, флип, а также артефакты из красных точек и вертикальных зеленых полос, не плохо греется проц.
Без копания в сервисе была переставлена eprom с родной платы, телевизор включился дал ровную заставку, но искажения в виде красных точек не пропали, также была замедленная реакция в виде подтвисания на пульт. Зашел в Фактори мод, ничего не меняя выключил ТВ с кнопок на панеле. Итог, ТВ не включается, реакции на пульт нет, первичные напряжения на стабилизаторах в норме, сигнал на включение подсветки не подается, греется проц.

Произведена рокировка процессоров, зашит обратно родной дамп в eprom от 42 панели. (на родном main с процем от 42 также нет реакции).
Main от 42, процем с 32 майны запустился, процессор греется меньше, искажены цвета, флип, захожу в сервис меняю код панели, в фактори мод меняю флип.
Итог телевизор запускается но изображение с разрывами вертикальных полос, также в местах этих разрывов иногда появляются зеленые полосы, т.е. все тоже что было изначально, но только пока отсутствуют красные точки. При включении выключении панели, зеленые полосы могут исчезать, или появляться в разных местах. Например только в меню, или только в надписи "нет сигнала." Заставка филипс четкая, без искажений. Подскажите дефект майна или T-Conn с матрицей.
фото на гугл диске

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru