ESpec - мир электроники для профессионалов


LCD Samsung LE32C450E1W не переходит в рабочий режим

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
Frumen 
Новичок
Сообщения: 18
 
Сообщение #1 от 09/06/2017 12:06 цитата  

Здравствуйте! Прошу помощи...
Main: BN41-01479A
Питание: PSLF121401
Инвертор: SSI320_4UH01
Матрица: LTF320AP08

Проблема следующая: не переходит в рабочий режим из дежурного. С пульта ДУ - включаешь, светодиод моргает, тухнет, дальше изображения и звука нет. Через некоторое время включается сам, может через 10 мин, может через 1 час. На холодную, простоял ночь, утром включается сразу, выключаешь, включаешь вновь - изо нет.
С блоком питания все хорошо, пульсации проверены осциллографом. С отключенной main подсветка есть. На самой майн dc dc преобразователи проверены. Приложу фотку с замерами.
Генерация присутствует на X401 12Мгц, на остальных не увидел, возможно осциллограф по частоте не отлавливает (там 20 и 24 Мгц).
Темы про подобные телевизоры читал, пишут что помогла замена main. Перед тем как звонить оффициалам договариваться заказать плату, хотелось для очистки совести попробовать перепрошить. (Хотя сомневаюсь, потому что включается же...)
Прилагаю дампы:
IC502 ATMLH014 02B - 1 кб, там только точки и слово rus.
IC501(или 901) ATMLH020 2ECL - 32 кб.
Не знаю правильно ли снял, долго разбирался с маркировкой Atmel. Ранее работал только SPI 25 серии, с 24ой впервые. Также программатором могу прошивать через WGA и HDMI, поделитесь дампом пожалуйста если есть.

  Old.rar  3.7 МБ  Скачано: 212 раз(а)
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6342
Иван Зенин
 
Сообщение #2 от 09/06/2017 12:36 цитата  

Прошивка не может давать периодический дефект.
gnom69 
Передовик
Сообщения: 1575
gnom69
 
Сообщение #3 от 09/06/2017 13:26 цитата  

Отнеси друзьям, у кого ИК есть, пусть на шарах покатают.
Frumen 
Новичок
Сообщения: 18
 
Сообщение #4 от 09/06/2017 14:18 цитата  

Есть прожектор, попробую сам покатать....пальцем придавливал проц - не помогает, прогревал не сильно, тоже не помогло. Выяснил что в нашем городе официальных сервисов нет...
gnom69 
Передовик
Сообщения: 1575
gnom69
 
Сообщение #5 от 09/06/2017 16:46 цитата  

Frumen, Да нельзя его трогать-надавливать, шары слипнутся,шаг мелкий.
Frumen 
Новичок
Сообщения: 18
 
Сообщение #6 от 12/06/2017 11:47 цитата  

Да без нагрева надавливал - вдруг микротрещины, прогревал - просто феном дунул, даже радиатор не снимая, если там отвал то метал бы расширился при нагреве, восстановился бы контакт, диагностика была бы завершена, но ничего не изменилось....на холодную включается сразу, во второй раз уже нет....
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6342
Иван Зенин
 
Сообщение #7 от 12/06/2017 11:57 цитата  

Frumen писал:
если там отвал то металл бы расширился при нагреве, восстановился бы контакт, диагностика была бы завершена

Все беды у нас в стране, от того, что люди изначально слишком уверены в своей правоте....Ты уверен, что при твоих прогревах металл расширяется именно в нужном тебе месте, в нужную тебе сторону и расстояние (для обеспечения нужного или устранения ненужного контакта)?
Frumen 
Новичок
Сообщения: 18
 
Сообщение #8 от 12/06/2017 12:02 цитата  

не уверен...сильно не грел поэтому....
Kaledin 
Новичок
Сообщения: 17
 
Сообщение #9 от 13/06/2017 09:48 цитата  

''С блоком питания все хорошо, пульсации проверены осциллографом'' А какое напряжение на PFC при включении
Otto1 
Завсегдатай
Сообщения: 410
Otto1
 
Сообщение #10 от 13/06/2017 11:46 цитата  

Frumen, покатал, напоил, можно его и потанцевать. замешательство
Frumen 
Новичок
Сообщения: 18
 
Сообщение #11 от 14/06/2017 08:27 цитата  

Kaledin, имеется в виду сетевой электролит? PFC - коррекция коэффициента мощности...тут пару дросселей между выпрямителем и высоковольтными кандерами, на них должно быть 220 в.
На сетевой банке - дежурный режим 305 в; Рабочий режим (включился) - 390 в; РР (не включился) 390в.
Когда не включается - нет звука, нет подсветки, нет 12 вольт на матрицу (Q202 закрыт). Больше различий не нашел.
Kaledin 
Новичок
Сообщения: 17
 
Сообщение #12 от 14/06/2017 10:05 цитата  

Понял.А сейчас дёрни разъём с питания на майн и включи питание ,при этом опять померь напряжение на сетевой банке
Frumen 
Новичок
Сообщения: 18
 
Сообщение #13 от 14/06/2017 14:25 цитата  

Подсветка загорается, и 390 в на сетевом кандере.
Kaledin 
Новичок
Сообщения: 17
 
Сообщение #14 от 14/06/2017 17:32 цитата  

Питание работает,посмотри здесь http://remont-aud.net/forum/61-66299-1
Frumen 
Новичок
Сообщения: 18
 
Сообщение #15 от 15/06/2017 20:22 цитата  

Kaledin, cпасибо за помощь, похоже это мой случай, я тоже склоняюсь к неисправности процессора....хотя неисправность EMMC памяти тоже не исключена, есть пару самсунгов телефонов, с подобной памятью неисправной.
Есть в нашем городе контора где есть станция инфракрасная Термопро, меняют чипы на ноутбуках, если смогу заказать проц, понесу может договорюсь поменять.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели

NPK


liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru