ESpec - мир электроники для профессионалов


LED Samsung UE55H6203AK уходит в st-by сразу после включения

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
FanatOf80s 
Новичок
Сообщения: 28
 
Сообщение #1 от 14/06/2017 12:03 цитата  

Мэйн BN94-07763M
Матрица CY-DF550CSLV1V
T-Con SK98BN930
БП BN44-00777A

При включении в сеть и нажатии либо джойстика, либо кнопки "вкл" с ПДУ через 6 секунд на мгновение вспыхивает подсветка и тут же гаснет, аппарат уходит в стэндбай. При повторной попытке включения все повторяется. По словам заказчика (он же начальник на работе) аппарат работал нормально, затем длительное время стоял без работы с подключенной антенной, вот недавно решили его включить - и возникла описанная проблема.
Напряжения на выходе БП 9.5 В в дежурном режиме, 12.8 В при включении (норма). При отсоединении разъема питания от мэйна подсветка светится.
Напряжения на выходе стабилизаторов на мэйне:
IC206/L2001 +3.3 В (присутствует постоянно)
IC204/L204 +1.5 В (появляется при включении)
IC310/L301 +1.16 В (появляется при включении)
- это все вроде как норма.

А вот на выходе IC208/L203 напряжение около 0, хотя на входе (2-я нога IC208) при включении 12 В появляется. При прозвонке сопротивление на выходе данного стабилизатора около 1.5 Ом (практически к/з). Отпаял микросхему стабилизатора, диод и конденсаторы по выходу - толку 0, т.е., что-то коротит в нагрузке данного стабилизатора.
Проследить что он питает по плате не представляется возможным (по внутренним слоям идет).
Явно видимых сгоревших элементов на плате нет.

Собственно, вопрос: в каком направлении рыть, что именно питает указанный стабилизатор?
Или схему бы увидеть (найти ни на этом сайте, ни на просторах сети к сожалению на эту серию ничего не удалось).
armlive 
Участник
Сообщения: 113
armlive
 
Сообщение #2 от 14/06/2017 12:34 цитата  

HDMI сигнальные линии проверь
FanatOf80s 
Новичок
Сообщения: 28
 
Сообщение #3 от 14/06/2017 12:51 цитата  

Ок, гляну после обеда.
Пока для наглядности привожу фото платы с указанием стабилизатора, в нагрузке которого к/з.

bn94.jpg
 Описание:
BN94-07763M с указанием напряжений и стабилизатора в проблемной цепи
 Размер файла:  430.88 КБ
 Просмотрено:  160 раз(а)

bn94.jpg


Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6573
Иван Зенин
 
Сообщение #4 от 14/06/2017 14:40 цитата  

FanatOf80s писал:
Напряжения на выходе БП 9.5 В в дежурном режиме

Считаешь это нормальным?
FanatOf80s 
Новичок
Сообщения: 28
 
Сообщение #5 от 14/06/2017 19:28 цитата  

Т.е., должно быть 13 В в любом режиме?
Но в данном случае все-таки имеет место явное К/З на основной плате! Осталось найти где именно...

Методом научного тыка (подачей с лабораторного источника напряжения около 2 В с ограничением тока 1.5 А на выход выпаянной микросхемы стабилизатора и поиском получившегося напряжения порядка 0.3...0.4 В на разных участках схемы) нашел что питается от этого стаба: IC301, что под картридером, плюс пара мелких микросхем в обвязке. Но подъем ног питания этих микросхем, а также блокировочных конденсаторов в их цепи ничего не дал - или что-то еще запитано (пока не нашел), или где-то внутри платы межслойное замыкание, получается? По нагреву пробитый элемент найти также не удалось (на ощупь по крайней мере - тепловизора к сожалению не имею).

А что с HDMI? Какой-то контроллер оного запитан от этого стабилизатора? Или просто посмотреть сигнал на разъемах, есть/нет?

Кстати да - питания 5 В на USB портах нет (ни в дежурном режиме, ни в момент включения).
REKKA 
Фанат форума
Сообщения: 3507
REKKA
 
Сообщение #6 от 14/06/2017 19:51 цитата  

-Кстати да - питания 5 В на USB портах нет (ни в дежурном режиме, ни в момент включения).- ЧАГО?
armlive 
Участник
Сообщения: 113
armlive
 
Сообщение #7 от 14/06/2017 19:59 цитата  

Тебе дали направление, ковыряй
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6573
Иван Зенин
 
Сообщение #8 от 14/06/2017 21:07 цитата  

FanatOf80s писал:
Т.е., должно быть 13 В в любом режиме?

В дежурном режиме ничего, кроме 5v быть не должно.
FanatOf80s писал:
По нагреву пробитый элемент найти также не удалось

Подожди подольше, минут двадцать.
FanatOf80s 
Новичок
Сообщения: 28
 
Сообщение #9 от 26/06/2017 12:28 цитата  

Наибольшее подозрение на процессор (тот, что с радиатором), но смущает тот факт, что на ДУ или нажатие джойстика реагирует, и в первый момент включается. Может ли так себя вести при дохлом процессоре?
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6573
Иван Зенин
 
Сообщение #10 от 26/06/2017 13:33 цитата  

Скажу больше - даже если его (процессор) снять вообще, поведение будет таким же.
Feuerbard 
Завсегдатай
Сообщения: 459
 
Сообщение #11 от 26/06/2017 22:04 цитата  

А что на этой плате еще велтренд остался ? Я на фото что не вижу
Иван Зенин 
Модератор
<B>Модератор</B>
Сообщения: 6573
Иван Зенин
 
Сообщение #12 от 26/06/2017 22:28 цитата  

Пардон, стендбайная часть в проце сидит. Но это не значит, что он весь исправен...
FanatOf80s 
Новичок
Сообщения: 28
 
Сообщение #13 от 27/06/2017 01:44 цитата  

Других вариантов просто уже не осталось...Подал с лабораторного источника на выход выпаянного стабилизатора козанутого канала 2 Ампера, подождал 40 минут - единственное что хоть как-то нагрелось (градусов до 38) - радиатор процессора.Остальное что только не откидывал от этого источника, даже тюнер выпаял, на который подозрение изначально было - без толку, все равно где-то козит.
На выходе HDMI тишина (только всплески в моменты вкл-выкл). Как и на USB. А вот на кварце 12 МГц есть, как ни странно.
Будем заказывать плату целиком...

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru