ESpec - мир электроники для профессионалов


Плазма SAMSUNG PS43E450A1W негатив изображения

  Список форумов » LCD-телевизоры и плазменные панели

Следующая тема · Предыдущая тема
АвторСообщение
semenov1 
Бывалый
Сообщения: 33
semenov1
 
Сообщение #1 от 29/10/2017 01:36 цитата  

SAMSUNG PS43E450A1W Шасси F5AA
MATRIX: S43AX-YB01
X-SUS: LJ41-10137A LJ92-01852A
Y-SUS: LJ41-10136A LJ92-01854A
Y-BUF: LJ41-10132A LJ92-01853A
CTRL: LJ41-10133A Rev:1.2 LJ92-01849A
В общем ситуация такова, горело все, палил Y-SUS и X-SUS два раза, Y-BUF тоже досталось. Потом прикупил с разборки Y-BUF и лоджик, в очередной раз восстановил Y-SUS и X-SUS включаю ТВ все заработало, возвернул лоджик, снова кирпич получил, ну понятное дело, всему виной лоджик. В очередной раз восстановил Y-SUS и X-SUS снова все в работе, но есть проблемка, а именно в настройках есть такая регулировка- свет ячейки, когда регулировка(свет ячейки) равна нулю и изо можно сказать нормальное, токо малоконтрасное, а вот при регулировке (свет ячейки)- на максимум, изображение негативит и пятна появляются. Все напряжения соответсвуют наклейке на матрице, конденсаторы все проверены, в автономе чередование цветов тоже с пятнами.
CTRL: LJ41-10133A Rev:1.2 LJ92-01849A/B/C/D/E заменен на CTRL: LJ41-10133A Rev:1.3 LJ92-01849A/B/C/D/E
На лоджик не грешу, что ревизия отличается, вот здесь как раз моя матрица и лоджик уже Rev 1.3
http://monitor.espec.ws/section31/topic227550.html
грешу на Y-SUS, хотя проверен очень досконально еще на столе, запитав лабораторным источником +12В кренку, что питает буфера, далее две земли соединил перемычкой и 5В с кренки запитал TC74VHCT541, тоесть 5В буферных соединил с 5В которые идут с БП. Вот такая схема позволяет проверить прохождения сигнала от TC74VHCT541 до затворов мощных транзисторов.

Последнее фото - это аппарат после ремонта.

  3.jpg  164.15 КБ  Скачано: 430 раз(а)
  01.jpg  101.63 КБ  Скачано: 331 раз(а)
  .jpg  185.67 КБ  Скачано: 311 раз(а)
Михайлов 
Участник
Сообщения: 243
 
Сообщение #2 от 30/10/2017 05:35 цитата  

Судя по фоткам, X-SUS не доделал. Осцилограмы?
semenov1 
Бывалый
Сообщения: 33
semenov1
 
Сообщение #3 от 31/10/2017 21:17 цитата  

момент, как раз X-SUS и занимаюсь, вчера токо выдал PS42C430A1W, похожее было после ремонта, оказалось фуфлыжные транзисторы прикупил, пока Б.У. транзюки с распайки не впаял, картинка была жуть, тягучки и краснота.
REKKA 
Фанат форума
Сообщения: 3379
REKKA
 
Сообщение #4 от 31/10/2017 21:56 цитата  

а где замеры
semenov1 
Бывалый
Сообщения: 33
semenov1
 
Сообщение #5 от 31/10/2017 22:41 цитата  

Решено, по ходу дела в X-SUSе была проблема, по +15В резюки в обрыве, (R4087,R4063) два в паралель по 6.3 Ома, это питание TLP155E. Их уже раз обрывало, когда с лоджиком эксперементировал. Да уж, горело все, когда их в очередной раз оборвало и не понял, потом долбил уж очень досконально Y-SUS. В общем все работает, всем спасибо.

Перейти: 
Следующая тема · Предыдущая тема
Показать/скрыть Ваши права в разделе

Интересное от ESpec


Другие темы раздела LCD-телевизоры и плазменные панели



liveinternet.ru RadioTOP Rambler's Top100 Рейтинг@Mail.ru